WordPress.org

Profiles

sdk

Profile picture of sdk
  • Member Since: October 8th, 2012
  • Find me on:

  • Posted a reply to "Easy fancybox FULLSCREEN??", on the site WordPress Support Forums:
    can you recommend a full screen option?

    2 weeks ago

  • Created a topic, Change 'Which Time?' text?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Bottom of the Barrel", on the site WordPress Support Forums:
    I feel like your support should have let me know that Denver was not supported…

    4 weeks ago

  • Posted a reply to "Blank search results page?", on the site WordPress Support Forums:
    DENVER

    4 weeks ago

  • Created a topic, Bottom of the Barrel, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Blank search results page?", on the site WordPress Support Forums:
    I am about to purchase a license and my client is located in Colorado -…

    4 weeks ago

  • Posted a reply to "Blank search results page?", on the site WordPress Support Forums:
    i did purchase a real license...

    1 month ago

  • Posted a reply to "Blank search results page?", on the site WordPress Support Forums:
    Hi there... my search results page is still blank - even when i tried it…

    2 months ago

  • Posted a reply to "Blank search results page?", on the site WordPress Support Forums:
    hi :-) it's linked in the original comment

    2 months ago

  • Created a topic, Blank search results page?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Featured Images Broken in Back End after 4.4 Update", on the site WordPress Support Forums:
    i grabbed it from somewhere - my issue was related to HTTPS, not sure if…

    2 months ago

  • Posted a reply to "Featured Images Broken in Back End after 4.4 Update", on the site WordPress Support Forums:
    add_filter('wp_get_attachment_image_attributes', function($attr) { if (isset($attr['sizes'])) unset($attr['sizes']); if (isset($attr['srcset'])) unset($attr['srcset']); return $attr; }, PHP_INT_MAX); add_filter('wp_calculate_image_sizes', '__return_false',…

    2 months ago

  • Posted a reply to "after upgrade to 4.4 media files are not showing", on the site WordPress Support Forums:
    add_filter('wp_get_attachment_image_attributes', function($attr) { if (isset($attr['sizes'])) unset($attr['sizes']); if (isset($attr['srcset'])) unset($attr['srcset']); return $attr; }, PHP_INT_MAX); add_filter('wp_calculate_image_sizes', '__return_false',…

    2 months ago

  • Posted a reply to "All-day events show 1 day longer than on google calendar", on the site WordPress Support Forums:
    i am having this issue as well... events that are input as “all day” are…

    2 months ago

  • Posted a reply to "Change submit button text?", on the site WordPress Support Forums:
    thx!

    2 months ago

  • Created a topic, Change submit button text?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "(Theme: Pradise) Cannot upload", on the site WordPress Support Forums:
    i can ftp it to your WordPress install if you like :-) i would need…

    2 months ago

  • Posted a reply to "(Theme: Pradise) Cannot upload", on the site WordPress Support Forums:
    Hi there, You can upload the theme via FTP or through the WordPress admin. Once…

    2 months ago

  • Posted a reply to "Date Picker Not Working at all", on the site WordPress Support Forums:
    ok... although i don't know if i should share the theme files since it's a…

    2 months ago

  • Posted a reply to "Date Picker Not Working at all", on the site WordPress Support Forums:
    Thanks! That's what I was thinking as well... I clicked on your COntact Form link…

    2 months ago

  • Posted a reply to "play icon on thumbnail", on the site WordPress Support Forums:
    me as well...

    3 months ago

  • Created a topic, Date Picker Not Working at all, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Hover feature not working", on the site WordPress Support Forums:
    Yes please, Would love this previously enabled 'feature' to be reinstated.

    3 months ago

  • Posted a reply to "start expiration period not on registration, but when assigned to role", on the site WordPress Support Forums:
    awesome, thx!

    3 months ago

  • Posted a reply to "start expiration period not on registration, but when assigned to role", on the site WordPress Support Forums:
    hi there... any chance you can share your custom code? thx!

    3 months ago

  • Posted a reply to "Hover feature not working", on the site WordPress Support Forums:
    for both the hover and dots... it would be great if it were an option…

    3 months ago

  • Posted a reply to "Hover feature not working", on the site WordPress Support Forums:
    got it, however, it is behaving that way in any view, desktop or mobile.

    3 months ago

  • Created a topic, Hover feature not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Easy Peasy and Worky Works!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not showing all lists", on the site WordPress Support Forums:
    just emailed you.

    4 months ago

  • Posted a reply to "Not showing all lists", on the site WordPress Support Forums:
    http://i.imgur.com/jvP2Q5r.jpg yes. only 25 being shown - there are 27 lists.

    4 months ago

  • Posted a reply to "Not showing all lists", on the site WordPress Support Forums:
    no. they are not there in the Associated List dropdown.

    4 months ago

  • Posted a reply to "Not showing all lists", on the site WordPress Support Forums:
    they have been there with the others since the beginning - they were also working…

    4 months ago

  • Created a topic, Not showing all lists, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    still not sure what happened. i had to manually add all the forms again and…

    4 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    it's there now - i updated the list on mailchimp and i wonder if it…

    4 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    one odd note: the plugin is showing all lists except one? i can view the…

    4 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    i'm just re-adding the forms one by one at this point.

    4 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    i can't deactivate plugins or change the theme - it's a live site for a…

    4 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    Here's what that table looks like I started the migration process after deactivating/reactivating the plugin…

    4 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    I have a backup, the lists were there but I had to add the API…

    4 months ago

  • Created a topic, Migration failed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Gcal widget paging links broken", on the site WordPress Support Forums:
    thank you for thr reply. after banging my head for an hour i finally found…

    4 months ago

  • Posted a reply to "Gcal widget paging links broken", on the site WordPress Support Forums:
    cff-scripts.js:4 Uncaught TypeError: jQuery(...).on is not a function gce-script.js:38 Uncaught TypeError: $body.on is not a…

    4 months ago

  • Created a topic, Gcal widget paging links broken, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to: 301 redirect /post/%post_id% to /%category%/%postname%", on the site WordPress Support Forums:
    would this work for redirecting /%postname%/ to /%category%/%postname%/ ? thx!

    5 months ago

  • Posted a reply to "Stop gcal from showing in blog category feed?", on the site WordPress Support Forums:
    10-4 so.. is there a way to automatically set the gcal feed posts as private?…

    5 months ago

  • Created a topic, Stop gcal from showing in blog category feed?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Zooming Bug?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Subscribers getting ALL categories!?!, on the site WordPress Support Forums

    5 months ago