WordPress.org

Profiles

sdeardorff

  • Member Since: April 16th, 2012
  • @sdeardorff on WordPress.org
  • Find me on:

  • Posted a reply to Store locator not working at all, on the site WordPress.org Forums:
    I managed to find the email that was used to purchase the plugin and requested…

    4 weeks ago

  • Created a topic, Store locator not working at all, on the site WordPress.org Forums:
    We purchased a developer license about two years ago. …

    4 weeks ago

  • Posted a reply to Trigger popup to button, on the site WordPress.org Forums:
    Huh. Looks like that error is not happening now. I was getting a 403 error…

    2 months ago

  • Posted a reply to Trigger popup to button, on the site WordPress.org Forums:
    Thanks. I can't put that into a text field because VC strips out the span…

    2 months ago

  • Posted a reply to Trigger popup to button, on the site WordPress.org Forums:
    Thanks for the info. It's working now, but finding that the popup is appearing on…

    2 months ago

  • Created a topic, Trigger popup to button, on the site WordPress.org Forums:
    How do I get this to work with Visual Composer buttons…

    2 months ago

  • Created a topic, Product sorting, on the site WordPress.org Forums:
    Hello. I'm using the Listing Manager plugin to create …

    2 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Gravity Forms Zero Spam] Spam question, on the site WordPress.org Forums:
    Nice! We’re a marketing agency and we get a lot of spam trying to sell…

    4 months ago

  • Created a topic, Spam question, on the site WordPress.org Forums:
    Hello. I just found this plugin and it seems promising…

    4 months ago

  • Posted a reply to Trigger from link instead of CSS?, on the site WordPress.org Forums:
    Nevermind.. Figured it out myself! Just had to set the trigger to a[href*="contains"] instead. Whew!

    7 months ago

  • Created a topic, Trigger from link instead of CSS?, on the site WordPress.org Forums:
    Hello. I've been using your plugin for quite some time…

    7 months ago

  • Posted a reply to Not working anymore, on the site WordPress.org Forums:
    Settings keep reverting as well. I created one using code in the functions.php file instead.

    9 months ago

  • Created a topic, Not working anymore, on the site WordPress.org Forums:
    This plugin stopped working for us. My sitemap page is…

    9 months ago

  • Posted a reply to Redirects stopped working, on the site WordPress.org Forums:
    I started using the Quick Page/Post Redirect plugin. Works great. https://wordpress.org/plugins/quick-pagepost-redirect-plugin/

    10 months ago

  • Created a topic, Transparent image background, on the site WordPress.org Forums:
    Is it possible get captcha image backgrounds to be tra…

    11 months ago

  • Posted a reply to Replaces are not permanent?, on the site WordPress.org Forums:
    Okay. This plugin was recommended to me by WP Engine. I'll try Search RegEx then.…

    11 months ago

  • Created a topic, Replaces are not permanent?, on the site WordPress.org Forums:
    Hello. Why on earth would replace entries not be perma…

    11 months ago

  • Posted a reply to 301 Redirects Not Working, on the site WordPress.org Forums:
    I had one site that had 234 redirects. Re-entering those was a lot of copy/paste...…

    1 year ago

  • Posted a reply to 301 Redirects Not Working, on the site WordPress.org Forums:
    I had the same issue and never recevied a response, so I resolved it by…

    1 year ago

  • Posted a reply to Redirects stopped working, on the site WordPress.org Forums:
    I resolved the issue by switching to a different plugin.

    1 year ago

  • Created a topic, Redirects stopped working, on the site WordPress.org Forums:
    Hello. We added SSL certificates to our sites and now …

    1 year ago