WordPress.org

Profiles

scrambler

Profile picture of scrambler
  • Member Since: December 3rd, 2011
  • Find me on:

  • Posted a reply to "images rotate when viewed on mobile device", on the site WordPress Support Forums:
    Some images handle their orientation with a flag in the EXIF part of the file.…

    2 weeks ago

  • Posted a reply to "Weaver Xtreme not ready for release", on the site WordPress Support Forums:
    Asking in the forum so we can help figure out whatever problem you encountered would…

    3 months ago

  • Posted a reply to "Errors on theme permalink", on the site WordPress Support Forums:
    You need to post in the forum as this one is not monitored. Always include…

    3 months ago

  • Posted a reply to "Constructor error", on the site WordPress Support Forums:
    This forum is not monitored, you need to post in the Weaver forum http://forum.weavertheme.com/

    3 months ago

  • Posted a reply to "Add Custom Taxonomies and Fields from Custom Post Type", on the site WordPress Support Forums:
    Xtreme "Page with post" template lets you filter custom post type. For finer control, try…

    3 months ago

  • Posted a reply to "comments do not work when users leave email", on the site WordPress Support Forums:
    Highly unlikely to be theme related. I would try the following 1- Check for possible…

    4 months ago

  • Posted a reply to "Missing theme tag: Translation Ready", on the site WordPress Support Forums:
    You should post in the forum http://forum.weavertheme.com/ or send a PM to weaver in the…

    4 months ago

  • Posted a reply to "Weaver show sliders not working in some versions of Google Chrome.", on the site WordPress Support Forums:
    You should post in the weaver forum as this one is not monitored. http://forum.weavertheme.com/categories/atw-show-posts-and-atw-show-sliders

    5 months ago

  • Posted a reply to "Fatal error:", on the site WordPress Support Forums:
    Please post on the forum, http://forum.weavertheme.com/discussions giving more details on where how you are getting…

    5 months ago

  • Posted a reply to "there are two side bar", on the site WordPress Support Forums:
    You need to post your questions in the weaver Forum, as this one is not…

    5 months ago

  • Posted a reply to "Conflict with "Older Posts" buttin", on the site WordPress Support Forums:
    Unless you actually installed Xtreme and tested that it works on it, there is no…

    5 months ago

  • Posted a reply to "New to Weaver Themes or starting a new Site? READ about what theme to use!", on the site WordPress Support Forums:
    There aren't any tutorial per se for Xtreme, BUT: Xtreme uses the same logical principles…

    5 months ago

  • Posted a reply to "Conflict with "Older Posts" buttin", on the site WordPress Support Forums:
    If the plugin is breaking the link, then you need to speak to the plugin…

    5 months ago

  • Posted a reply to "Style of Displayed Posts", on the site WordPress Support Forums:
    Answer in progress here http://forum.weavertheme.com/discussion/12669/plugin-weaver-show-posts#latest

    6 months ago

  • Posted a reply to "Disable auto play", on the site WordPress Support Forums:
    Assuming you are using the latest version 1.2.6 Weaver Posts & Slider options > Slider…

    6 months ago

  • Posted a reply to "Primary Menu not Appearing", on the site WordPress Support Forums:
    Following up in the weaver forum http://forum.weavertheme.com/discussion/12546/menu-does-not-appear#latest

    6 months ago

  • Posted a reply to "Include images in excerpts", on the site WordPress Support Forums:
    Two things. First you can use the Manual excerpt to format it as you like.…

    7 months ago

  • Posted a reply to "Filter not working on Custom post types", on the site WordPress Support Forums:
    Form the test we made in the forum thread I mentioned, hyphen are not supposed…

    7 months ago

  • Posted a reply to "Filter not working on Custom post types", on the site WordPress Support Forums:
    Here is the link to a weaver forum post that discusses that very issue. http://forum.weavertheme.com/discussion/11976/custom-posts-w-custom-taxonomies-not-working…

    7 months ago

  • Posted a reply to "Filter not working on Custom post types", on the site WordPress Support Forums:
    You cant just replace the dash in the filter, you need to rename the category,…

    7 months ago

  • Posted a reply to "Filter not working on Custom post types", on the site WordPress Support Forums:
    Try to changes your names to replace the dash by an underscore, like: 2014-5th_grade I…

    7 months ago

  • Posted a reply to "How do I create a link to a piece of text", on the site WordPress Support Forums:
    I believe you are looking for html anchor links. http://www.echoecho.com/htmllinks08.htm

    7 months ago

  • Posted a reply to "Spoiled by Weaver II - need fully customizable theme", on the site WordPress Support Forums:
    You must have done something wrong, because Xtreme actually has a lot more options than…

    8 months ago

  • Posted a reply to "Spoiled by Weaver II - need fully customizable theme", on the site WordPress Support Forums:
    I don't know who THEY are. But if you have visited weaver site and forum…

    8 months ago

  • Posted a reply to "extra space at top of slider in Firefox", on the site WordPress Support Forums:
    You should post on the main weaver forum, http://forum.weavertheme.com/ but make sure to provide a…

    8 months ago

  • Posted a reply to "Missing functionality", on the site WordPress Support Forums:
    1) I am not sure I follow what you mean. But "The long term goal…

    8 months ago

  • Posted a reply to "Weaver II Unable to Download w2b File", on the site WordPress Support Forums:
    You need to post on the weaver forum http://forum.weavertheme.com/

    8 months ago

  • Posted a reply to "Missing functionality", on the site WordPress Support Forums:
    A couple more suggestions if I may :) 1)Often people need to override the theme…

    8 months ago

  • Posted a reply to "Missing functionality", on the site WordPress Support Forums:
    Glad to hear back :) Looking at the existing browsers' developer tools will be a…

    8 months ago

  • Created a topic, Missing functionality, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Something's Missing", on the site WordPress Support Forums:
    If by does not exist you mean does not work, this is probably because you…

    9 months ago

  • Posted a reply to "Weaver II Site Not Updating Properly", on the site WordPress Support Forums:
    Please post in the forum http://forum.weavertheme.com/ Do try to backup your settings, Switch to another…

    9 months ago

  • Posted a reply to "Weaver II Site Not Updating Properly", on the site WordPress Support Forums:
    Read the FAQ below from the weaver forum http://weavertheme.com/weaver-ii-doesnt-save-settings/ Beyond that post on the forum…

    9 months ago

  • Posted a reply to "Hide sidebars on single posts not working", on the site WordPress Support Forums:
    Putting a show post shortocode inside a post in a recipe for problems due to…

    9 months ago

  • Posted a reply to "[show post] not showing featured image", on the site WordPress Support Forums:
    Featured image visibility and settings are in Main Options > Post Specifics > Featured Image…

    9 months ago

  • Posted a reply to "Problems", on the site WordPress Support Forums:
    You must always provide a link so we can understand exactly what you mean and…

    10 months ago

  • Posted a reply to "Xtreme v1.1.2 upgrade breaks horizontal cascade hover reveal", on the site WordPress Support Forums:
    If you have the "Plus" plugin that may be normal as this new version of…

    10 months ago

  • Created a topic, Should I use Weaver II or the newer Weaver Xtreme?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Would apreciate explanation on why posts where deleted..", on the site WordPress Support Forums:
    Thanks. I refocused the Aspen review warning to Aspen

    11 months ago

  • Posted a reply to "Would apreciate explanation on why posts where deleted..", on the site WordPress Support Forums:
    No problem. Are we good on the first part (below) with you undeleting the post…

    11 months ago

  • Posted a reply to "Would apreciate explanation on why posts where deleted..", on the site WordPress Support Forums:
    OK, I have removed the advertising part, stuck to the facts and mentionned the developer…

    11 months ago

  • Posted a reply to "Would apreciate explanation on why posts where deleted..", on the site WordPress Support Forums:
    The posts in the support forum are the same as the review, The goal was…

    11 months ago

  • Posted a reply to "Would apreciate explanation on why posts where deleted..", on the site WordPress Support Forums:
    What about the posts in the support section, can these have the useful links in?…

    11 months ago

  • Posted a reply to "Would apreciate explanation on why posts where deleted..", on the site WordPress Support Forums:
    Thank for undeleting the Review. I dont believe I was advertising a commercial theme. Weaver…

    11 months ago

  • Created a topic, Would apreciate explanation on why posts where deleted.., on the site WordPress Support Forums

    11 months ago

  • Created a topic, New to Weaver Themes or starting a new Site? READ about what theme to use!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, New to Weaver Themes or starting a new Site? READ about what theme to use!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Google unfriendly mobile tests", on the site WordPress Support Forums:
    Without a link to the page, it is impossible to see if Google message is…

    11 months ago

  • Posted a reply to "Widget in Site Wide Header is 49.5% need 98%", on the site WordPress Support Forums:
    I don't know any widget called List Category Post. All I know is one called…

    11 months ago

  • Posted a reply to "Users Complaining of Problems On Mobile Site", on the site WordPress Support Forums:
    I am not sure I follow. I mentioned that given we cant reproduce this and…

    12 months ago