WordPress.org

Profiles

Profile picture of
  • Member Since: June 16th, 2003
  • @scooter on WordPress.org
  • Find me on:

  • Posted a reply to del.icio.us cached plugin problems; not displaying anything., on the site WordPress Support Forums:
    I'm kind of hoping to get this plugin working, it seems to work well. I…

    12 years ago

  • Posted a reply to del.icio.us cached plugin problems; not displaying anything., on the site WordPress Support Forums:
    I've just recently installed the del.icio.us cached plugin, and I have the correct permissions, the…

    12 years ago

  • Posted a reply to Help using Wasabi Del.icio.us plugin, on the site WordPress Support Forums:
    I'm having the same problem. I have everything installed properly, but all I get is…

    12 years ago

  • Posted a reply to Del.icio.us integration in WP 1.5?, on the site WordPress Support Forums:
    Isn't there a plugin that does that somewhere?

    12 years ago

  • Posted a reply to Change from wp 1.2.2 to 1. 5 beta breaks, on the site WordPress Support Forums:
    I deleted all my files, and installed the Jan 4th daily. Had to go grab…

    12 years ago

  • Posted a reply to Change from wp 1.2.2 to 1. 5 beta breaks, on the site WordPress Support Forums:
    I'm having the same error. I deleted all of my 1.2.1 install, and then put…

    12 years ago

  • Posted a reply to Missing Categories., on the site WordPress Support Forums:
    Hey guys. Been a while. Putting my site back up, and on the side bar,…

    12 years ago

  • Posted a reply to A "/" Problem!, on the site WordPress Support Forums:
    How do you do that? I need to know how to do it, I'm not…

    12 years ago

  • Posted a reply to A "/" Problem!, on the site WordPress Support Forums:
    here is one of 100 posts that have that issue. http://www.jezzjournal.com/archives/2003/06/30/drink-up/#comments There was a fix,…

    12 years ago

  • Posted a reply to A "/" Problem!, on the site WordPress Support Forums:
    Hey everyone. I remember there being a way to fix that error that WordPress had…

    12 years ago

  • Posted a reply to Why using Kubrick on 1.3 is a mistake, on the site WordPress Support Forums:
    I think that all will end well, we just have to give it some time…

    12 years ago

  • Posted a reply to Link Manager - Change Display?, on the site WordPress Support Forums:
    But I imagine they would all have to be in one catagory?

    12 years ago

  • Posted a reply to Link Manager - Change Display?, on the site WordPress Support Forums:
    Is there a way to make the link manager, or blogroll only show the most…

    12 years ago

  • Posted a reply to WordPress.org - Firefox, on the site WordPress Support Forums:
    I haven't noticed any of this, I'm using Firefox .8. :o

    13 years ago

  • Posted a reply to Track/pingback, on the site WordPress Support Forums:
    I'm sure the pingback issue will be resolved for the 1.2 release? Right?

    13 years ago

  • Posted a reply to WordPress 1.2 Delta, on the site WordPress Support Forums:
    Well, I'm going to have to pick this up and upgrade this evening aren't I?

    13 years ago

  • Posted a reply to No Way To Shut Off Comments In 1.2, on the site WordPress Support Forums:
    or I could just wait for the release, and update then. ;)

    13 years ago

  • Posted a reply to No Way To Shut Off Comments In 1.2, on the site WordPress Support Forums:
    It's in Beta 1.2, sorry. I just sorta thought when you post in the Beta…

    13 years ago

  • Posted a reply to No Way To Shut Off Comments In 1.2, on the site WordPress Support Forums:
    For some reason, when I try to make a post that does NOT allow comments,…

    13 years ago

  • Posted a reply to When My Pings Go Out..., on the site WordPress Support Forums:
    Seems like a pretty common problem. I'm sure it will be fixed for the next…

    13 years ago

  • Posted a reply to When My Pings Go Out..., on the site WordPress Support Forums:
    It's beta 1.2 I'm using. Any idea how to fix? It's really annoying.

    13 years ago

  • Posted a reply to When My Pings Go Out..., on the site WordPress Support Forums:
    I think it's when I add a URL into the post, and it tries to…

    13 years ago

  • Posted a reply to When My Pings Go Out..., on the site WordPress Support Forums:
    Hey everyone. When I go to post my 'post', I have entered all my pinging…

    13 years ago

  • Posted a reply to 1.2 Beta Error !, on the site WordPress Support Forums:
    I tried to upgrade to beta 1.2 tonight, and have lost access to my site.…

    13 years ago

  • Posted a reply to WordPress IRC Channel, on the site WordPress Support Forums:
    On freenode, I disconnect regularly on mIRC 6.02 on my windows Xp box, but on…

    13 years ago

  • Posted a reply to Last Updates Links, on the site WordPress Support Forums:
    Thanks LL. I'll give that a whirl.

    13 years ago

  • Posted a reply to Gallery "in" WP, on the site WordPress Support Forums:
    if you want an example of what drewament is looking for, you can look to…

    13 years ago

  • Posted a reply to My first attempt at a WP photoblog, on the site WordPress Support Forums:
    Nice. I see you're using Ian (e-lusion.com)'s skin. Looks great.

    13 years ago

  • Posted a reply to .71 to 1.01 upgrade problems, on the site WordPress Support Forums:
    I ran into the same problem with my upgrade, but when I checked the site,…

    13 years ago

  • Posted a reply to Last Updates Links, on the site WordPress Support Forums:
    Hey everyone, It's certainly been awhile since I've posted, but here goes. I've been getting…

    13 years ago

  • Posted a reply to UL and LI, on the site WordPress Support Forums:
    *claps for allusion's reply* I look forward to Anoymous coming forward, and showing his/her coward…

    13 years ago

  • Posted a reply to Photomatt's ABBR Hack, on the site WordPress Support Forums:
    I'm still not sure how to attack this problem, I'm not really a PHP guru,…

    13 years ago

  • Posted a reply to .72 -> 1.0.1 Upgrade SQL-Errors, on the site WordPress Support Forums:
    I got the same thing... I hope everything is okay.

    13 years ago

  • Posted a reply to Photomatt's ABBR Hack, on the site WordPress Support Forums:
    Yes, but my question is if there is a way to make sure it stops…

    13 years ago

  • Posted a reply to Photomatt's ABBR Hack, on the site WordPress Support Forums:
    Okay, so I've installed PhotoMatt's Acronymit script into my-hacks.php, and everything has been working fine,…

    13 years ago

  • Posted a reply to Calendar Doesn't Show All Posts ?, on the site WordPress Support Forums:
    Thanks for fixing it in 1.0.1 ! :D

    13 years ago

  • Posted a reply to Smilies, on the site WordPress Support Forums:
    :) heh, sorry. had to.

    13 years ago

  • Posted a reply to Installing WordPress 1.0 on IIS, on the site WordPress Support Forums:
    Thanks markku, lets hope this works out on monday. :)

    13 years ago

  • Posted a reply to 1.0 clean install. "It doesn't look like you've, on the site WordPress Support Forums:
    Why is this problem not being looked at more intently? It seems with any clean…

    13 years ago

  • Posted a reply to RSS Setup, on the site WordPress Support Forums:
    Fine. I won't. ;)

    13 years ago

  • Posted a reply to RSS Setup, on the site WordPress Support Forums:
    How do you setup your RSS feed to work with small exerpts of your post…

    13 years ago

  • Posted a reply to 1.0.1 Release Candidate, on the site WordPress Support Forums:
    I threw mine up, works great.

    13 years ago

  • Posted a reply to Installing WordPress 1.0 on IIS, on the site WordPress Support Forums:
    I'm not sure if this is the key, but when you were trying to upgrade…

    13 years ago

  • Posted a reply to Question: Inline comments, on the site WordPress Support Forums:
    Isn't that layout from CSSZenGarden? ;)

    13 years ago

  • Posted a reply to 1.0.1 Beta, on the site WordPress Support Forums:
    I may load this update in to JezzJournal later this week. Too busy right now.…

    13 years ago

  • Posted a reply to Uhm, He Hates Weblogs..., on the site WordPress Support Forums:
    Umm.... no. Thats all I have to say.

    13 years ago

  • Posted a reply to Catagory Count ?, on the site WordPress Support Forums:
    Okay, thanks. I'll definately look into that.

    13 years ago

  • Posted a reply to Does Atom work?, on the site WordPress Support Forums:
    I love NuclearMoose, he brings CSS happiness to all!

    13 years ago

  • Posted a reply to Automatic comment moderation?, on the site WordPress Support Forums:
    So if I put automatic on, it does.. what?

    13 years ago

  • Posted a reply to Catagory Count ?, on the site WordPress Support Forums:
    Hey. Whats the variable or the code to echo out the number of posts in…

    13 years ago