WordPress.org

Profiles

Paul Scollon

  • Member Since: May 25th, 2013
  • Dundalk, County Louth, Ireland
  • www.altfire.ie
  • Web Designer at altFIRE Technologies
  • @scollonp on WordPress.org
  • Find me on:

Bio/Description

Paul Scollon is a web designer who also works at Dundalk Institute of Technology in County Louth, Ireland. He runs his own small IT company and teaches nightclasses in ‘Advanced Web Design’ (which basically means PHP/MySQL). He completely supports Open Source software and is big supporter of the GNU/Linux Operating System. His own OS of choice is Ubuntu LTS for desktops and Debian Stable on servers.

  • Created a topic, Essential, on the site WordPress.org Forums:
    I use this plugin on all my sites. It's absolutely ess…

    7 hours ago

  • Posted a reply to Can’t change ‘Thank you’ Message, on the site WordPress.org Forums:
    I concur. This string should be editable to make more sense.

    6 days ago

  • Posted a reply to Page as homepage?, on the site WordPress.org Forums:
    I am experiencing the exact same issue as @sankari. The hack works, but is obviously…

    2 weeks ago

  • Posted a reply to Retweets and Stars not updating, on the site WordPress.org Forums:
    Further to my previous post, I had a look under the hood. In bamboo-tweets.php,the lines…

    2 weeks ago

  • Created a topic, Retweets and Stars not updating, on the site WordPress.org Forums:
    Love the plugin, just what I needed. However, the retw…

    2 weeks ago

  • Created a topic, Issues with TwentySeventeen theme, on the site WordPress.org Forums:
    I've found that linked words that also appear in the a…

    2 weeks ago

  • Created a topic, Impossible to pick rooms for closing, on the site WordPress.org Forums:
    I've tried this on several installations just to make …

    4 weeks ago

  • Posted a reply to Auto updated and broke MANY sites, on the site WordPress.org Forums:
    New version 1.9.9.8.3 still throwing errors. 2017/01/19 08:25:01 [error] 1410#1410: *69489 FastCGI sent in stderr:…

    1 month ago

  • Posted a reply to Only one image on post with multiple categories?, on the site WordPress.org Forums:
    I would second this. On a site with multiple categories, and some posts existing in…

    1 month ago

  • Created a topic, Very flexible for developers, on the site WordPress.org Forums:
    While I wouldn't recommend this theme out of the box, …

    2 months ago

  • Posted a reply to Authentication failed… but why?, on the site WordPress.org Forums:
    Disable TLS and try again.

    2 months ago

  • Posted a reply to Great base for a room booking system, on the site WordPress.org Forums:
    Well thanks for all the hard work! I'm hacking away at the source to meet…

    3 months ago

  • Created a topic, Great base for a room booking system, on the site WordPress.org Forums:
    With a few PHP modifications I was able to convert thi…

    3 months ago

  • Created a topic, Pretty decent, on the site WordPress.org Forums:
    Once you get your head around seasons and rates, this …

    4 months ago

  • Posted a reply to upgrade my Stripe integration from TLS 1.0 to TLS 1.2, on the site WordPress.org Forums:
    Older versions of the client library, for sure. Upgrading the plugin seems to fix it.

    4 months ago

  • Posted a reply to Responsive Menu, on the site WordPress.org Forums:
    That snip of CSS did the trick, thank you! Maybe it should be in theme…

    5 months ago

  • Created a topic, VERY handy plugin, on the site WordPress.org Forums:
    This is a very, VERY useful plugin if you are handing …

    5 months ago

  • Created a topic, Responsive Menu, on the site WordPress.org Forums:
    Please take a look at http://www.brotherbold.com. I ca…

    5 months ago

  • Created a topic, Last night a plugin saved my life, on the site WordPress.org Forums:
    This plugin works exactly as expected and got me out o…

    5 months ago

  • Posted a reply to CloudFlare WordPress plugin adding an excessively large header., on the site WordPress.org Forums:
    Cripes, the above makes your site 502 something serious and is quite hard to patch…

    5 months ago

  • Posted a reply to Stripe no longer supports API requests made with TLS 1.0, on the site WordPress Support Forums:
    Likewise, thank you @nazrulhassanmca once again for your excellent support :)

    6 months ago

  • Posted a reply to upgrade my Stripe integration from TLS 1.0 to TLS 1.2, on the site WordPress Support Forums:
    @nazrulhassanmca I spent all weekend ensuring my servers were using TLS 1.2, and then went…

    6 months ago

  • Posted a reply to Stripe no longer supports API requests made with TLS 1.0, on the site WordPress Support Forums:
    The following is from Stripe themselves. The plugin will need some way to warn users…

    6 months ago

  • Created a topic, not even spelt correctly, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Plugin won't activate, on the site WordPress Support Forums:
    same here...

    7 months ago

  • Created a topic, Perfect Solution, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Woo update 14/06/2016 causes issues, on the site WordPress Support Forums:
    Replacing #stripe-cc-form with #wc-stripe-cc-form seems to work just fine. you need to flush any cache…

    8 months ago

  • Posted a reply to You have passed a blank string for 'card'. You should remove the 'card' paramete, on the site WordPress Support Forums:
    Just to say, "delete old plugin code for stripe woocommerce addon and reinstall new code…

    8 months ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to how to change number of posts in row, on the site WordPress Support Forums:
    The above solution breaks the crap out of mobile responsiveness, just to be aware... anyone…

    9 months ago

  • Posted a reply to how to change number of posts in row, on the site WordPress Support Forums:
    Oh great, one of these "I fixed it myself" posters. Please would you not share…

    9 months ago

  • Posted a reply to Checkbox Values, on the site WordPress Support Forums:
    Thank you for your attention on this.

    10 months ago

  • Created a topic, Checkbox Values, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Checkbox status not on receipt, on the site WordPress Support Forums:
    I also need this solution. I have a new checkbox under Additional and need to…

    10 months ago

  • Posted a reply to wp 4.5 issue, on the site WordPress Support Forums:
    I can confirm this bug. Custom image no longer able to replace WordPress logo, custom…

    11 months ago

  • Created a topic, Pefect, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Comments are not being displayed at all, on the site WordPress Support Forums:
    I can confirm this bug, plugin is enabled but comments not showing up. Perhaps something…

    11 months ago

  • Created a topic, Child Theme Customisations, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Previous steps fail to be included in my form, on the site WordPress Support Forums:
    That ONE piece of information is sorely missing form all documentation and instructions for this…

    12 months ago

  • Posted a reply to 4.0 Update Breaks entire site, on the site WordPress Support Forums:
    Juandaruiz, use 3.6.8 and prevented the plugin updating using Easy Updates Manager. Clear any caches…

    1 year ago

  • Posted a reply to 4.0 Update Breaks entire site, on the site WordPress Support Forums:
    I've reverted to 3.6.8 and prevented the plugin updating using Easy Updates Manager. Can't believe…

    1 year ago

  • Posted a reply to 4.0 Update Breaks entire site, on the site WordPress Support Forums:
    I can confirm this. My site just broke on latest update. Error 500. Here's the…

    1 year ago

  • Created a topic, Does exactly what it says on the tin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Theme override, on the site WordPress Support Forums:
    Great, thanks for that.

    1 year ago

  • Posted a reply to Captcha on Listing Submit, on the site WordPress Support Forums:
    It likely is a conflict (as I have latest release) but it did not conflict…

    1 year ago

  • Created a topic, Captcha on Listing Submit, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can't add or edit SEO Title, on the site WordPress Support Forums:
    Oh, okay, I see what has happened. You can actually click on the snippet preview…

    1 year ago

  • Posted a reply to Can't add or edit SEO Title, on the site WordPress Support Forums:
    I'm experiencing this too, multiple sites. The field is simply GONE.

    1 year ago

  • Posted a reply to Php code, on the site WordPress Support Forums:
    You can use do_shortcode() in your PHP to put any WP shortcode into a template…

    1 year ago

  • Posted a reply to Welcome e-mail doeasn't get sent, on the site WordPress Support Forums:
    Confirmed NOT sending out mail to users in latest WP (October 2015). Please fix!

    1 year ago