Profiles

  • Member Since: February 18th, 2010
  • Find me on:
  • Posted a reply to What’s the fix: Page Cache: Processed content filter, on the site WordPress.org Forums:
    Just so you know, I've very much improved the understanding of this issue, and described…

  • Posted a reply to What’s the fix: Page Cache: Processed content filter, on the site WordPress.org Forums:
    Hi, Did you get to discuss this internally? We've just published our monthly update. As…

  • Created a topic, How to set Test/Production mode from WP CLI?, on the site WordPress.org Forums:
    Is it possible to switch from Production to Test mode …

  • Posted a reply to What’s the fix: Page Cache: Processed content filter, on the site WordPress.org Forums:
    Hi, Thanks for your reply, and for trying to investigate this a bit further. If…

  • Posted a reply to Can’t purge page cache from WPML Alternative homepages, on the site WordPress.org Forums:
    Hi, I've been working on these pages today. Surprizingly, today I was able to clear…

  • Posted a reply to What’s the fix: Page Cache: Processed content filter, on the site WordPress.org Forums:
    OK, thanks. This seems different from what I'm fighting with. The issue I'm facing has…

  • Posted a reply to Can’t purge page cache from WPML Alternative homepages, on the site WordPress.org Forums:
    Hi, No I didn't, for 2 reasons: The tip of the option doesn't seem to…

  • Created a topic, What’s the fix: Page Cache: Processed content filter, on the site WordPress.org Forums:
    In the laste version changelog, there's an entry: …

  • Posted a reply to Can’t purge page cache from WPML Alternative homepages, on the site WordPress.org Forums:
    Hi, Very sorry for the belayed reply. No, these pages aren't accessed from different domains,…

  • Created a topic, Can’t purge page cache from WPML Alternative homepages, on the site WordPress.org Forums:
    My websites is translated in multiple languages, throu…

  • Posted a reply to Where is the “Compatibility mode” option?, on the site WordPress.org Forums:
    Indeed. So I believe this "Compatibility Mode" only applies to "Disk:enhanced" mode?

  • Posted a reply to Where is the “Compatibility mode” option?, on the site WordPress.org Forums:
    Hi, Thanks for your reply. Unfortunately, I still can't find this option. https://imgur.com/0DU9psL We use…

  • Created a topic, Where is the “Compatibility mode” option?, on the site WordPress.org Forums:
    I can read the following on your install page: "1. …

  • Posted a reply to Google reCaptcha v3 not visible and ineffective, on the site WordPress.org Forums:
    @pioneer6675, In the meantime, I had a detailed answer from UM. v3 was actually working.…

  • Posted a reply to Presto Player conflict with Yoast SEO ?, on the site WordPress.org Forums:
    Just activated Presto Player. I'll see if I get the same error. Any update on…

  • Created a topic, Google reCaptcha v3 not visible and ineffective, on the site WordPress.org Forums:
    Hi, I've just read about your very recently updated…

  • Created ticket #60125 on Core Trac:
    Randomly comma split taxonomies when applying through bulk edit

  • Posted a reply to Broken nested elements after page cache priming, on the site WordPress.org Forums:
    Hi Marko. Thanks for the tip, but it would be very difficult to troubleshoot. By…

  • Posted a reply to Broken nested elements after page cache priming, on the site WordPress.org Forums:
    We use the Internal Embedding, for a while now, since the other method used to…

  • Posted a reply to Broken nested elements after page cache priming, on the site WordPress.org Forums:
    Hi, thanks for your suggestion. We already use Redis. However, we didn't use the late…

  • Created a topic, Broken nested elements after page cache priming, on the site WordPress.org Forums:
    We often face missing CSS issues after cache warming, …

  • Posted a reply to Can’t test the free plan from test environment, on the site WordPress.org Forums:
    Resolved

  • Posted a reply to Problem with Elementor css styling, on the site WordPress.org Forums:
    I face similar issues, for a couple of months as well, but mostly with inline…

  • Posted a reply to Elementor Inline CSS missing after every CI/CD deployment, on the site WordPress.org Forums:
    For now, we still don't have a solution. However, we've noticed an Elementor section, added…

  • Posted a reply to VideoPress Google Page Speed Performance, on the site WordPress.org Forums:
    Hi. Any thoughts about my last message? Thanks

  • Posted a reply to VideoPress Google Page Speed Performance, on the site WordPress.org Forums:
    Hi, thanks for your reply. Indeed, I'd like to provide you with private links, through…

  • Created a topic, VideoPress Google Page Speed Performance, on the site WordPress.org Forums:
    Hi, I just adjusted a test page on our website, so …

  • Posted a reply to Can’t test the free plan from test environment, on the site WordPress.org Forums:
    OK, I finally tested it from the production environment. Thank you.

  • Posted a reply to Can’t test the free plan from test environment, on the site WordPress.org Forums:
    Indeed, this website is hidden behind an IP htaccess restriction. Would it explain why it…

  • Created a topic, Can’t test the free plan from test environment, on the site WordPress.org Forums:
    Hi, I added your plugin on a test environment of ou…

  • Posted a reply to PHP FPM crash after Purge All Caches since upgrade from php 7.3 to php 8.1, on the site WordPress.org Forums:
    Is there no way for you to prevent this?

  • Created a topic, PHP FPM crash after Purge All Caches since upgrade from php 7.3 to php 8.1, on the site WordPress.org Forums:
    For those it may concern (users and plugin developers)…

  • Posted a reply to Elementor Inline CSS missing after every CI/CD deployment, on the site WordPress.org Forums:
    Ok, I'll check all these points and let you know how it goes.

  • Created a topic, Elementor Inline CSS missing after every CI/CD deployment, on the site WordPress.org Forums:
    Hi, We face the same error, in 2 different environm…

  • Created a topic, Imcompatibilty with Ultimate Member, on the site WordPress.org Forums:
    Hi, here is a bugtrace showing and issue between Yoast…

  • Created a topic, No CloudFront invalidation upon Elementor page update, on the site WordPress.org Forums:
    When I edit a Classic WordPress page and click update,…

  • Created ticket #59396 on Core Trac:
    Allow the user to add a poster to YouTube videos

  • Created a topic, Is there a “YouTube & Text” block ?!, on the site WordPress.org Forums:
    Hi, I'm pretty happy with the Media & Text bloc…

  • Posted a reply to Customize the filelds offered to the user in WC/UM profile edition page, on the site WordPress.org Forums:
    Thanks, we'll check this.

  • Created a topic, Customize the filelds offered to the user in WC/UM profile edition page, on the site WordPress.org Forums:
    Hi, I'd like to customize the fields offered for e…

  • Posted a reply to Can’t move some posts up, on the site WordPress.org Forums:
    Hi, thanks for replying. The drag & drop setting is active. However, some of these…

  • Posted a reply to Can’t move some posts up, on the site WordPress.org Forums:
    I found a parade: using the re-order tool and validate with the button. Now it…

  • Posted a reply to Can’t move some posts up, on the site WordPress.org Forums:
    At some point, there are posts I just can't push further down in the list.…

  • Created a topic, Can’t move some posts up, on the site WordPress.org Forums:
    Hi, I already use Post Types order to order a Custo…

  • Posted a reply to php 8.1.9 compatibility, on the site WordPress.org Forums:
    Hi, I'm fine now. As explained in the ticket opened through your 'official support channel',…

  • Posted a reply to Migration, API and webhooks, on the site WordPress.org Forums:
    Hi @xue28, Thanks for your reply. I think we misunderstood each other. I migrate the…

  • Created a topic, Migration, API and webhooks, on the site WordPress.org Forums:
    Hi there, We develop and test our WordPress in multip…

  • Posted a reply to php 8.1.9 compatibility, on the site WordPress.org Forums:
    Hi, Actually, we switched from Pro to the Basic plan, since we realized we didn't…

  • Posted a reply to php 8.1.9 compatibility, on the site WordPress.org Forums:
    Hi @atdugan, We actually use the 1.8.5.7 version, but didn't pay for the premium version…

  • Created a topic, php 8.1.9 compatibility, on the site WordPress.org Forums:
    Hi there, We're trying to update our environment to ph…