WordPress.org

Profiles

  • Member Since: February 16th, 2020
  • Find me on:
  • Created a topic, Backend Post view slow with analytics, on the site WordPress.org Forums:
    I linked my analytics account to powerkit to retrieve …

    4 weeks ago

  • Posted a reply to is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    Nevermind, issue was solved. There was a action hook missing in my code for parse_query…

    3 months ago

  • Posted a reply to is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    Thanks so much. Happy to leave you a very well deserved review.

    3 months ago

  • Created a topic, Very stable and reliable AMP plugin with top notch support, on the site WordPress.org Forums:
    I am using this plugin for AMP on multiple big website…

    3 months ago

  • Posted a reply to is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    Thank you, this has indeed solved the issue. The dispatch function of my controller now…

    3 months ago

  • Posted a reply to is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    Index 7 of the stack trace is refering to this line btw: https://gist.github.com/gmazzap/1efe17a8cb573e19c086#file-controller-php-L34

    3 months ago

  • Posted a reply to is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    I traced it to the lazyload part of powerkit: file: class-powerkit-lazyload-public.php line: 69 /** *…

    3 months ago

  • Posted a reply to is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    Hi, this is the stack trace for the php notice: [0] => Array( [function] =>…

    3 months ago

  • Posted a reply to is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    The early function call is not in my code, it probably is in the AMP…

    3 months ago

  • Created a topic, is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    I am adding virtual pages programmatically like seen h…

    3 months ago

  • Created a topic, is_amp_endpoint was called incorrectly, on the site WordPress.org Forums:
    I am adding virtual pages programmatically like seen h…

    3 months ago

  • Posted a reply to Some of the URLs are showing ‘AMP version has invalid structured data’, on the site WordPress.org Forums:
    Thanks for the workaround, but I would love Yoast to actually fix this. I am…

    3 months ago

  • Posted a reply to Some of the URLs are showing ‘AMP version has invalid structured data’, on the site WordPress.org Forums:
    Some more insight: It seems like GSC is not showing a warning for the FAQ…

    3 months ago

  • Posted a reply to Some of the URLs are showing ‘AMP version has invalid structured data’, on the site WordPress.org Forums:
    I am having the same issues using a Yoast SEO FAQ Gutenberg Block. If I…

    3 months ago