WordPress.org

Profiles

  • Member Since: August 22nd, 2011
  • Website: simoncarne.com
  • Find me on:
  • Posted a reply to I’m migrating an entire website, but the menu edits don’t transfer, on the site WordPress.org Forums:
    Many thanks for your response. That was very helpful.

    5 days ago

  • Created a topic, I’m migrating an entire website, but the menu edits don’t transfer, on the site WordPress.org Forums:
    Should the menu edits transfer with the site migration…

    6 days ago

  • Posted a reply to Start playing Vimeo video part way through, on the site WordPress.org Forums:
    Although this ticket was marked as closed with the conclusion that the app doesn't have…

    4 weeks ago

  • Posted a reply to Using iFrame without autoplay, on the site WordPress.org Forums:
    Many thanks. I look forward to hearing more when the developers have responded.

    4 weeks ago

  • Posted a reply to Using iFrame without autoplay, on the site WordPress.org Forums:
    Thank you, but your example uses a youtube video. My question was about a locally…

    4 weeks ago

  • Posted a reply to Using iFrame without autoplay, on the site WordPress.org Forums:
    Yes, that is correct.

    1 month ago

  • Posted a reply to Using iFrame without autoplay, on the site WordPress.org Forums:
    The autoplay is disabled in plugin settings.

    1 month ago

  • Posted a reply to Using iFrame without autoplay, on the site WordPress.org Forums:
    The code I am using is an a href="[link to mp4 file]" with the rel…

    1 month ago

  • Posted a reply to Using iFrame without autoplay, on the site WordPress.org Forums:
    Sorry, the code didn't appear. I will try again.

    1 month ago

  • Created a topic, Using iFrame without autoplay, on the site WordPress.org Forums:
    I want to open an mp4 video hosted locally without it …

    1 month ago

  • Posted a reply to Start playing Vimeo video part way through, on the site WordPress.org Forums:
    Many thanks for responding. I have a second question about the plugin, but I will…

    1 month ago

  • Created a topic, Start playing Vimeo video part way through, on the site WordPress.org Forums:
    I would like to use the lightbox to embed a Vimeo vide…

    1 month ago

  • Posted a reply to Error 503 of Amazon short links, on the site WordPress.org Forums:
    Shortly after making the comment above, I discovered that this issue has been raised before…

    1 month ago

  • Posted a reply to Error 503 of Amazon short links, on the site WordPress.org Forums:
    @drunkfox refers to short Amazon "short links" being reported as broken, but I am finding…

    1 month ago

  • Created a topic, Getting TWO pop-ups!, on the site WordPress.org Forums:
    I am experiencing two forms of pop-up. One is formatte…

    8 months ago

  • Posted a reply to Customising template-tags.php in a child theme, on the site WordPress.org Forums:
    Many thanks, @maneshtimilsina. It took me a while to realise that I also need to…

    10 months ago

  • Created a topic, Customising template-tags.php in a child theme, on the site WordPress.org Forums:
    I would like to customise the template-tags.php file. …

    10 months ago

  • Posted a reply to Unexplained database tables, on the site WordPress.org Forums:
    I have been provided with an answer to this question by Centrora ("they are remaining…

    2 years ago

  • Created a topic, Unexplained database tables, on the site WordPress.org Forums:
    I have found the following two database tables in my W…

    2 years ago

  • Created a topic, Worked perfectly first time … and second time, on the site WordPress.org Forums:
    I just used this plugin to migrate a couple of sites a…

    2 years ago

  • Created a topic, Excellent – but would welcome some extra help for non-developers, on the site WordPress.org Forums:
    This plugin is going to be enormously helpful to me as…

    2 years ago

  • Posted a reply to Can’t activate plug-in on local site, on the site WordPress.org Forums:
    New PHP installed and all working fine. Thanks again.

    2 years ago

  • Posted a reply to Can’t activate plug-in on local site, on the site WordPress.org Forums:
    Stupid me! I forgot that my WAMP program is using an older version of PHP…

    2 years ago

  • Created a topic, Can’t activate plug-in on local site, on the site WordPress.org Forums:
    I have installed the plugin on a test version of my we…

    2 years ago

  • Created a topic, Best of the GDPR plug-ins?, on the site WordPress.org Forums:
    I tried five or six different GDPR plug-ins: this one …

    2 years ago

  • Posted a reply to Related Posts Slider not working with JetPack, on the site WordPress.org Forums:
    After some more research, I have discovered that I can fix the problem by turning…

    3 years ago

  • Created a topic, Related Posts Slider not working with JetPack, on the site WordPress.org Forums:
    I had been using Related Posts Slider (RPS) for some m…

    3 years ago

  • Created a topic, Thanks, on the site WordPress.org Forums:
    Does just what I need

    3 years ago