WordPress.org

Profiles

saschapi

Profile picture of saschapi
  • Member Since: April 17th, 2006
  • Find me on:

  • Posted a reply to "Problem with html entities", on the site WordPress Support Forums:
    Nice! Thank you for supporting your plugin so well! :)

    1 month ago

  • Posted a reply to "Problem with html entities", on the site WordPress Support Forums:
    it does not work for me. While I can easily change other strings that do…

    2 months ago

  • Created a topic, Problem with html entities, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error when updating to the last version", on the site WordPress Support Forums:
    I'm out of ideas. What you are describing is technically not possible. There must be…

    3 months ago

  • Posted a reply to "Error when updating to the last version", on the site WordPress Support Forums:
    like I said: if you delete the whole folder the file that produces the error…

    3 months ago

  • Posted a reply to "Error when updating to the last version", on the site WordPress Support Forums:
    this is indeed the error that is related to the missing file. But it is…

    3 months ago

  • Posted a reply to "Error when updating to the last version", on the site WordPress Support Forums:
    Can you post a link to your website?

    3 months ago

  • Posted a reply to "Error when updating to the last version", on the site WordPress Support Forums:
    you need to go to the plugin folder via ftp and rename the plugin folder.…

    3 months ago

  • Posted a reply to "Error when updating to the last version", on the site WordPress Support Forums:
    Uploading the old version and clearing the cache did it for me!

    3 months ago

  • Posted a reply to "Plugin update not working", on the site WordPress Support Forums:
    Same issue here. Also all-inkl customer. Deactivating the plugin worked though. Pretty annoying!

    3 months ago

  • Posted a reply to "No file change mails (mails in general work)", on the site WordPress Support Forums:
    I added a different mail account and deactivated all Spam filters. There is nothing coming…

    5 months ago

  • Posted a reply to "Sounds nice but...", on the site WordPress Support Forums:
    Nice! I'll check!

    5 months ago

  • Created a topic, No file change mails (mails in general work), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Sounds nice but..., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    thaikolja found the issue. Thanks for the super quick support! Cheers

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    I already deactivated all plugins. Plugins in use (all deactivated right now) Adminimize Akismet Category…

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    CORRECTION! It does also not work if I activate only food and pages. Mabe the…

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    Unfortunately that didn't do it. I experimented a bit and found the following behaviour: 1.…

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    Jupp Array ( [0] => food ) Anyway, right now I'm happy. Subheadings for all…

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    custom post type is "food" so I see no special characters ;) Nacktarsch is a…

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    Hmmm. It gets stranger ;) I checked in the plugin settings. YES the custom post…

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    Here is a screenshot http://i57.tinypic.com/301226d.png

    8 months ago

  • Posted a reply to "missing Secondary title column in custom post-type", on the site WordPress Support Forums:
    Will do tomorrow ;) krass schnelle Antwort.

    8 months ago

  • Created a topic, missing Secondary title column in custom post-type, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "No search results with ÄÜÖ, could it be Multibyte string functions", on the site WordPress Support Forums:
    I'll try to get multibyte characters installed first. Let's see if this fixes things.

    9 months ago

  • Created a topic, No search results with ÄÜÖ, could it be Multibyte string functions, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Widget breaking sidebar", on the site WordPress Support Forums:
    I helped myself with this in my CSS: .youtube_channel, .ytc_video_container { width: 100% !important; }

    9 months ago

  • Posted a reply to "Responsive theme -> Responsive width", on the site WordPress Support Forums:
    I would like to know the same. I had the feeling it worked before you…

    9 months ago

  • Created a topic, Working like charme and good support, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Change Icon Set?", on the site WordPress Support Forums:
    Thanks! That seems the right idea ;)

    11 months ago

  • Created a topic, Change Icon Set?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "No recent Facebook posts to show. Any solution?", on the site WordPress Support Forums:
    I second that. Not working for me... :(

    12 months ago

  • Created a topic, Easy and great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great help, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Publicize: Having Trouble Adding Facebook-App Gets Stuck", on the site WordPress Support Forums:
    Guys! Didn't you see Jeremy's post! They are looking into it and he will post…

    2 years ago

  • Created a topic, Great work, on the site WordPress Support Forums

    3 years ago

  • Replied to an idea, Management pages

    4 years ago

  • Posted a reply to "[Plugin: Admin Customization] dont work drop down menu", on the site WordPress Support Forums:
    I just checked it and it seems to fix the problem. For the moment all…

    4 years ago

  • Posted a reply to "[Plugin: Admin Customization] dont work drop down menu", on the site WordPress Support Forums:
    Will have to check. I deinstalled the plugin cause I needed the site working for…

    4 years ago

  • Posted a reply to "[Plugin: Admin Customization] dont work drop down menu", on the site WordPress Support Forums:
    No, actually I was using Firefox. But maybe it is still related?

    4 years ago

  • Posted a reply to "[Plugin: Admin Customization] dont work drop down menu", on the site WordPress Support Forums:
    I have the same issue! Sometimes it works and sometimes it doesn't! Maybe it is…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] acceptance_as_validation: on not working?!?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: MapPress Easy Google Maps] Showing Mashup with all posts or posts near the current one, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Acceptance checkbox error message", on the site WordPress Support Forums:
    Unfortunately this solution does not work for me either! Are you sure that simply adding…

    5 years ago

  • Created a topic, next/previous posts across subcategories, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Convert Tags to Taxonomy Tags, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WP_query not working in search template together with Relevanssi Plugin", on the site WordPress Support Forums:
    Thanks for your answer. This is unfortunate... :( I will try some of your hints…

    6 years ago

  • Created a topic, WP_query not working in search template together with Relevanssi Plugin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: MapPress Easy Google Maps] WP 2.9 + mappress 1.5.8.9 broken?", on the site WordPress Support Forums:
    And by the way this is related to this issue: http://core.trac.wordpress.org/ticket/11537

    6 years ago

  • Posted a reply to "[Plugin: MapPress Easy Google Maps] WP 2.9 + mappress 1.5.8.9 broken?", on the site WordPress Support Forums:
    Same for me. I saw that Chris tried to fix this problem. It works for…

    6 years ago

Plugins

  • Plugin Vulnerabilities

  • iThemes Security (formerly Better WP Security)

    User rating

  • Contact Form 7

  • InfiniteWP Client

    User rating

  • Add Meta Tags

  • Autoptimize

  • Broken Link Checker

  • Easy Pricing Tables Lite by Fatcat Apps

  • Hotspots Analytics

  • Admin Columns

  • WPCore Plugin Manager

  • UpdraftPlus Backup and Restoration

    User rating

  • Antispam Bee

  • Cachify

  • WordPress Notification Bar

  • Say what?

  • Remove Author Pages

  • NS Cloner - Site Copier

  • Dashboard Notes

  • AddQuicktag

  • Manual Image Crop

  • White Label CMS

  • WP Help

  • Google XML Sitemaps

  • Kraken Image Optimizer

  • Admin Menu Editor

  • Stream

  • Launch Check

  • Imsanity

  • WP Example Content

  • Dashboard Notepad

  • Google Pagespeed Insights for WordPress

  • WordPress MU Domain Mapping

  • AskApache Password Protect

  • Syntax Highlight

  • WP Editor

  • Sandbox

  • Duplicate Post

  • Google Authenticator

  • Admin Column View

  • WP Install Profiles

  • Responsive Page Tester

  • Automatic SEO Links

  • Limit Login Attempts

  • Simply Show IDs