WordPress.org

Profiles

saracup

Profile picture of saracup
  • Member Since: February 2nd, 2007
  • @saracup on WordPress.org and Slack
  • Find me on:

  • Created a topic, Great tool, on the site WordPress.org Forums:
    I inherited a site that was poorly managed for years a…

    4 days ago

  • Posted a reply to Images don't show, on the site WordPress Support Forums:
    I am having the same issue. Images not displaying although I have added them to…

    1 year ago

  • Created a topic, WP-API for CPT and Taxonomies, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Thumbnails URI incorrect -- not showing, on the site WordPress Support Forums:
    Oh, and yes. I'm am using a widget from one site on the network to…

    1 year ago

  • Posted a reply to Thumbnails URI incorrect -- not showing, on the site WordPress Support Forums:
    Yes, the multisite install was done in October 2012, so has the legacy file structure.…

    1 year ago

  • Created a topic, Thumbnails URI incorrect -- not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Vanco Services, on the site WordPress Support Forums:
    I would like to second the above request. Working with a church now that uses…

    1 year ago

  • Posted a reply to Vimeo Embed URL Not Playing, on the site WordPress Support Forums:
    I used no protocol -- just the double slash precisely for that reason. I will…

    2 years ago

  • Posted a reply to Responsive?, on the site WordPress Support Forums:
    I hacked it myself -- thanks! -Cathy

    2 years ago

  • Created a topic, Responsive?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Vimeo Embed URL Not Playing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple and works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No events loading on latest version, on the site WordPress Support Forums:
    Tested 2.0.5 in my development environment and created a new calendar based on a feed…

    2 years ago

  • Posted a reply to Order changes not saving in WordPress 3.8, on the site WordPress Support Forums:
    I am having a similar issue. The page order does not save. Users are frustrated.…

    2 years ago

  • Posted a reply to My images are in the cache folder, but have size 0kb..., on the site WordPress Support Forums:
    I am having the same experience.

    2 years ago

  • Created a topic, Thumbnails not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature Request Classes Needed on Titles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works but throws an error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excluding Specific Custom Fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Debug Error, on the site WordPress Support Forums:
    Thank you for your help. Unfortunately I'm still getting the error in my logs, and…

    3 years ago

  • Posted a reply to Debug Error, on the site WordPress Support Forums:
    Still having this issue. Is this plugin supported or not?

    3 years ago

  • Posted a reply to Crashes permalink structure, on the site WordPress Support Forums:
    I am also having permalink issues with this plugin. My permalink issues resolved when I…

    3 years ago

  • Posted a reply to My Custom Permalink Variable Plugin, on the site WordPress Support Forums:
    This is now resolved. I will contact the developer of the Simple Multisite Sitemaps plugin…

    3 years ago

  • Posted a reply to My Custom Permalink Variable Plugin, on the site WordPress Support Forums:
    OH FOR GOODNESS SAKES! I amend this to say that I did indeed find the…

    3 years ago

  • Posted a reply to My Custom Permalink Variable Plugin, on the site WordPress Support Forums:
    I want to thank you for all of your assistance and all the time spent.…

    3 years ago

  • Posted a reply to My Custom Permalink Variable Plugin, on the site WordPress Support Forums:
    Wow! Okay, so I put that in the plugin and it returns this: Array (…

    3 years ago

  • Posted a reply to My Custom Permalink Variable Plugin, on the site WordPress Support Forums:
    Okay, I added the following to my plugin code: echo '<pre>'; var_dump($query); echo '</pre>'; die;…

    3 years ago

  • Posted a reply to My Custom Permalink Variable Plugin, on the site WordPress Support Forums:
    Thank you so much for your offer! This is the code that is looking for…

    3 years ago

  • Posted a reply to My Custom Permalink Variable Plugin, on the site WordPress Support Forums:
    Thank you so much. I did use these hooks, but haven't seen anything obvious yet.…

    3 years ago

  • Created a topic, Debug Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, My Custom Permalink Variable Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Why Are All Accordions the Same Size?, on the site WordPress Support Forums:
    I am having the same issue. I have unchecked the "autoheight" in the admin panel.…

    3 years ago

  • Posted a reply to Permalinks Issue, on the site WordPress Support Forums:
    Ron, I've revisited this issue and still having troubles. Here is exactly what is happening,…

    3 years ago

  • Created a topic, HTML and special Characters in Titles, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Feature Request: ICS file download on Tooltip, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Hide all tabs on page load, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Permalinks Issue, on the site WordPress Support Forums:
    Ron, yea, I know that trick. Still made no difference. It's weird. I'm using another…

    4 years ago

  • Posted a reply to [Plugin: Custom Menu Shortcode] Customization, on the site WordPress Support Forums:
    CSS! Why didn't I think of that! :)

    4 years ago

  • Created a topic, Permalinks Issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Update Not Registering in Admin, on the site WordPress Support Forums:
    Got it. I manually changed it in the other files.

    4 years ago

  • Posted a reply to Working now for 3.6, on the site WordPress Support Forums:
    To everyone -- this is now working with 3.5!

    4 years ago

  • Posted a reply to Confine Search to Documents Only on Single Install, on the site WordPress Support Forums:
    Thanks Ron!

    4 years ago

  • Created a topic, Confine Search to Documents Only on Single Install, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Update Not Registering in Admin, on the site WordPress Support Forums:
    Wondering if it's because the taxonomies and roles files indicate they are version 0.2.4.1 and…

    4 years ago

  • Created a topic, Update Not Registering in Admin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Blank Screen, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Categories Not Assigned Consistently, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Filtering by Date Range Against a Global Variable, on the site WordPress Support Forums:
    Ron, thanks again. It's working with the nesting, but the arguments from the original function,…

    4 years ago

  • Posted a reply to Filtering by Date Range Against a Global Variable, on the site WordPress Support Forums:
    Oh, by the way, the inline font tags are due to the fact that this…

    4 years ago