WordPress.org

Profiles

sank

Profile picture of sank
  • Member Since: June 26th, 2009
  • Find me on:

  • Posted a reply to "menu hidden to the right on mobile", on the site WordPress Support Forums:
    yup that did it thanks! considering the pro version to get the search in there…

    13 hours ago

  • Created a topic, menu hidden to the right on mobile, on the site WordPress Support Forums

    4 days ago

  • Created a topic, GP adding new tour dates to end of existing list, out of order in its own table, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, bizarre double end quotes in plugin output, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Congratulations! bubble wont go away after update to latest version..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Some options required: Hide Text, SQ image, on the site WordPress Support Forums

    4 months ago

  • Created a topic, update for hard-coded call?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "plugin stopping all scripts from loading, galleries broken", on the site WordPress Support Forums:
    Hi there, Figured it out, another plug with missing data was breaking the scripts from…

    7 months ago

  • Created a topic, plugin stopping all scripts from loading, galleries broken, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Remove automatic < p > tag, conflict with css in theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, option for manual placement ONLY - no "Above / Below" post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "You are using an unsupported browser. Some features may not work correctly. Upgr", on the site WordPress Support Forums:
    I was able to remove this in the Plugin files on "view.php" // mode-specific styles…

    1 year ago

  • Created a topic, remove "List of default sizes used for thumbnails and images", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Nextgen lightbox doesnt work with WP 3.6", on the site WordPress Support Forums:
    If you are mucking around with gong back and forth from NG's older versions like…

    2 years ago

  • Posted a reply to "100% height window doesnt show modal bg on overflow scroll...", on the site WordPress Support Forums:
    ok that works, but is there no way to have the modal be 100% height…

    2 years ago

  • Posted a reply to "100% height window doesnt show modal bg on overflow scroll...", on the site WordPress Support Forums:
    no change :(

    2 years ago

  • Created a topic, 100% height window doesnt show modal bg on overflow scroll..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "need to remove "top: 100px;" from inline css", on the site WordPress Support Forums:
    yup! :) almost there - i am still getting a slight margin from someplace on…

    2 years ago

  • Posted a reply to "need to remove "top: 100px;" from inline css", on the site WordPress Support Forums:
    i need to :) tried removing a "+ 100" from the modal js files but…

    2 years ago

  • Created a topic, need to remove "top: 100px;" from inline css, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    sure here's an image: http://postimg.org/image/ff0ltoeb7/

    2 years ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    Hi there, Thanks for the quick response - i need the window to look a…

    2 years ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    hi there, i'm having the same issue on a very light WP site (this is…

    2 years ago

  • Posted a reply to "You are using an unsupported browser. Some features may not work correctly. Upgr", on the site WordPress Support Forums:
    wow! thanks for all the great tips :)

    2 years ago

  • Posted a reply to "You are using an unsupported browser. Some features may not work correctly. Upgr", on the site WordPress Support Forums:
    hi Kevin, thanks for all your hard work on this! i know how it feels…

    2 years ago

  • Created a topic, You are using an unsupported browser. Some features may not work correctly. Upgr, on the site WordPress Support Forums

    2 years ago

  • Created a topic, still broken after "fix", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal error: Call to undefined function get_example_data()", on the site WordPress Support Forums:
    same here, posted over a month ago, author doesn't seem to care

    2 years ago

  • Created a topic, plug broken with lastest update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""no state" display. why?", on the site WordPress Support Forums:
    hi there! see my previous post, "FYI..." - had to edit the states as it…

    2 years ago

  • Posted a reply to ""no state" display. why?", on the site WordPress Support Forums:
    FYI: edited the data for states... but the plugin is definitely NOT doing this: The…

    2 years ago

  • Posted a reply to ""no state" display. why?", on the site WordPress Support Forums:
    hi thanks for the quick reply :) it's outputting "No State": http://www.anoushkashankar.com/tour/ feed: http://artistdata.sonicbids.com//anoushka-shankar/shows/xml re:…

    2 years ago

  • Created a topic, no ticket link without price. why?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "no state" display. why?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7 Dynamic Text Extension] dynamic wording within a field", on the site WordPress Support Forums:
    hi there, can you give an example of how to accomplish this with the dynamic…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen stopped working after 3.3 upgrade", on the site WordPress Support Forums:
    UPDATE: http://sivel.net/2011/12/shadowbox-js-plugin-pulled-from-the-wordpress-org-repository/ this may be a fix, there was a pull of the shadowbox plug…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen stopped working after 3.3 upgrade", on the site WordPress Support Forums:
    had SFC and while it does conflict with tubepress it was not the culprit for…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] SFC crashes browser with Tubepress videos", on the site WordPress Support Forums:
    the dev of tubepress has confirmed that SFC is "preventing TubePress from initializing itself completely."…

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] SFC crashes browser with Tubepress videos, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] double images in galleries, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "nexgen-gallery - Duplicate ids", on the site WordPress Support Forums:
    hi there - having this same issue - it's def a nextGen issue but using…

    4 years ago

  • Created a topic, wordpress shows extra archive pages with no content, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] change in YouTube video links? + tubepress conflict", on the site WordPress Support Forums:
    ah haaa! it's the little things... but yeah - def an issue with tubpress and…

    5 years ago

  • Created a topic, [Plugin: Shadowbox JS] change in YouTube video links? + tubepress conflict, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] 2 column gallery", on the site WordPress Support Forums:
    a-ha! but what if want 2 columns on a homepage & other gallery pages to…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] 2 column gallery, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] 2 column gallery, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] html no longer parsed by Description box", on the site WordPress Support Forums:
    hmmmm... as i was prepping this email i had to go back in and redo…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Getting Description / Alt Text To Display", on the site WordPress Support Forums:
    hi there - i've been struggling with the fact that wp 2.8 stopped parsing html…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] html no longer parsed by Description box, on the site WordPress Support Forums

    6 years ago