Profiles

  • Member Since: October 29th, 2017
  • Find me on:
  • Created a topic, Amazing customer support, on the site WordPress.org Forums:
    I'm using the free version, and they have helped me ex…

  • Posted a reply to Loco Translate not working with FCF, on the site WordPress.org Forums:
    Sorry. Of course, you are correct. I have submitted the ticket on your website.

  • Posted a reply to Loco Translate not working with FCF, on the site WordPress.org Forums:
    Your support page requires me to have an active subscription, but when I click on…

  • Posted a reply to Loco Translate not working with FCF, on the site WordPress.org Forums:
    Heh. The Loco Translate forum has a "sticky" thread that they will not support individual…

  • Posted a reply to Loco Translate not working with FCF, on the site WordPress.org Forums:
    I changed it to "Author" and "Custom," and neither of those settings worked. I cleared…

  • Created a topic, Loco Translate not working with FCF, on the site WordPress.org Forums:
    When your plugin is disabled, all the Woocommerce chec…

  • Posted a reply to Show month view, even when empty, on the site WordPress.org Forums:
    It's not caching. All the plugins are and have been up to date. I transferred…

  • Posted a reply to Show month view, even when empty, on the site WordPress.org Forums:
    This just magically started working "for no reason." Was this functionality released in the latest…

  • Created a topic, Show month view, even when empty, on the site WordPress.org Forums:
    Hello, I know that by default, if there are no events…

  • Posted a reply to Image Optimization – Backup Images, on the site WordPress.org Forums:
    There are no more details to describe. It’s exactly as the OP said, and with…

  • Posted a reply to Image Optimization – Backup Images, on the site WordPress.org Forums:
    Stanimir, How long does it take for the pictures to revert to the orginals? I…

  • Created a topic, Language support (change for logged in user), on the site WordPress.org Forums:
    The language in the WP dashboard is recognizing the si…

  • Created a topic, Language support (change for logged in user), on the site WordPress.org Forums:
    The language is being set to the site language instead…

  • Posted a reply to Add conditional custom messages?, on the site WordPress.org Forums:
    I went with gravity forms. They have a more straightforward solution using PHP, which I’m…

  • Created a topic, Add conditional custom messages?, on the site WordPress.org Forums:
    I have an extremely simple sign up form that employees…

  • Posted a reply to Filtering options, on the site WordPress.org Forums:
    I'm having similar problems with the filter and one other. First of all, when I…

  • Posted a reply to Prevent Pagespeed Tests from being tracked in Google Analytics, on the site WordPress.org Forums:
    I was finally able to get it to work using this help doc and entering…

  • Posted a reply to Prevent Pagespeed Tests from being tracked in Google Analytics, on the site WordPress.org Forums:
    Ah, yeah, I've had that checked from the beginning. The two hits from PageSpeed still…

  • Posted a reply to Prevent Pagespeed Tests from being tracked in Google Analytics, on the site WordPress.org Forums:
    Where is that listed in the current GA settings? (Not GA4) It's not currently listed…

  • Created a topic, Prevent Pagespeed Tests from being tracked in Google Analytics, on the site WordPress.org Forums:
    Every time I run a pagespeed test, whether from your p…

  • Posted a reply to Updating tags while submitting a contact form, on the site WordPress.org Forums:
    I don't think you even need any code if you're going to use a new…

  • Posted a reply to Updating tags while submitting a contact form, on the site WordPress.org Forums:
    I would also very much like to see this capability added or some code documentation…

  • Created a topic, How can I remove Revisionize from the admin bar?, on the site WordPress.org Forums:
    Well?

  • Posted a reply to Language support for logged in Admin, on the site WordPress.org Forums:
    I just updated to the most recent version. Maybe it's because I currently have a…

  • Created a topic, Language support for logged in Admin, on the site WordPress.org Forums:
    Hello, I'm the web admin for many different websites …

  • Created a topic, ExactMetrics blocking Jetpack connection?, on the site WordPress.org Forums:
    Ever since ExactMetrics showed up on the scene, I've b…

  • Posted a reply to Membership site / Save to user’s profile, on the site WordPress.org Forums:
    Thanks for such a fast response. I've just found a plugin that might already do…

  • Created a topic, Membership site / Save to user’s profile, on the site WordPress.org Forums:
    Hello, I have a membership site run on Woocommerce Me…

  • Posted a reply to Conflict with latest WooCommerce update 3.9.1, on the site WordPress.org Forums:
    Thank you for the plugin update, but I don't know how you can say there…

  • Created a topic, Plugin language support, on the site WordPress.org Forums:
    Hello, My client's website language is set to Spanish…

  • Created a topic, Conflict with latest WooCommerce update 3.9.1, on the site WordPress.org Forums:
    Just as the Title says: version 1.14.0 of EU VAT Compl…

  • Posted a reply to Pagespeed Insights Mobile Images, on the site WordPress.org Forums:
    Ha! You just said it all. I've inherited it from the client.

  • Posted a reply to Pagespeed Insights Mobile Images, on the site WordPress.org Forums:
    Deactivating those features in SG already bumped the mobile score up to 33 (from 23).…

  • Posted a reply to Pagespeed Insights Mobile Images, on the site WordPress.org Forums:
    Wow, great support! It appears as though the lazy loading and Webp categories have improved,…

  • Posted a reply to Pagespeed Insights Mobile Images, on the site WordPress.org Forums:
    Ah, that makes sense. Thanks for the reply!

  • Created a topic, Pagespeed Insights Mobile Images, on the site WordPress.org Forums:
    Hello, I've searched the forum, but any of the threads…

  • Posted a reply to WooCommerce Additional Fields Not Working, on the site WordPress.org Forums:
    I'm not sure. I was helping a random person from a FB group, and he…

  • Posted a reply to WooCommerce Additional Fields Not Working, on the site WordPress.org Forums:
    I've tested with 4 different email addresses prior to posting that, and another new one…

  • Posted a reply to WooCommerce Additional Fields Not Working, on the site WordPress.org Forums:
    This error keeps showing up: [2019-07-17 14:45:55] INFO: Registration Form > Successfully subscribed sandeld+2@gm***.com [2019-07-17…

  • Posted a reply to Oops. Something went wrong., on the site WordPress.org Forums:
    Would this error show up if the user is trying to sign-up for the very…

  • Posted a reply to WooCommerce Additional Fields Not Working, on the site WordPress.org Forums:
    Still not working.

  • Posted a reply to Oops. Something went wrong., on the site WordPress.org Forums:
    I've got the same problem here. Which I suspect is why I am having the…

  • Created a topic, WooCommerce Additional Fields Not Working, on the site WordPress.org Forums:
    Hello, I'm following the instructions on this page for…

  • Created a topic, A/B Testing?, on the site WordPress.org Forums:
    Any chance you'll be developing A/B or Split testing c…

  • Created a topic, Add tag to all subscribers at sign-up, not just new, on the site WordPress.org Forums:
    In your form settings, you have the option of adding t…

  • Posted a reply to “undefined” error on Newsletter form, on the site WordPress.org Forums:
    Settings in Sizzify: https://screencast.com/t/d68EoDHa API in MailChimp: https://screencast.com/t/j7EIm0E5Q Audience in MailChimp: https://screencast.com/t/8hfQZJZGv4EP

  • Posted a reply to “undefined” error on Newsletter form, on the site WordPress.org Forums:
    It should clear. You posted saying "we updated the plugin." I replied saying, "it still…

  • Posted a reply to “undefined” error on Newsletter form, on the site WordPress.org Forums:
    No, it’s not working. See my two replies above.

  • Posted a reply to “undefined” error on Newsletter form, on the site WordPress.org Forums:
    I checked all of my settings before posting my reply. Everything is correct and finding…

  • Posted a reply to “undefined” error on Newsletter form, on the site WordPress.org Forums:
    No, sorry, it still doesn't work. Screenshot of error: https://screencast.com/t/E6oHmBFWDk0 Test page: https://www.transamericanheroes.com/sizzify-failure/