Profiles

  • Member Since: April 30th, 2020
  • Find me on:
  • Posted a reply to HTML in caption no longer interpreted, on the site WordPress.org Forums:
    meow-lightbox.php has the wrong version number.

  • Posted a reply to HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Hi Jordy, Problem fixed. But beware, the version number in the product's page is still…

  • Posted a reply to HTML in caption no longer interpreted, on the site WordPress.org Forums:
    I made the following simple test :function my_filter_title( $title, $id, $meta ) { return '<i>'…

  • Posted a reply to HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Hi Jordy, Have you tried with the latest version released recently? Both Meow Gallery and…

  • Posted a reply to HTML in caption no longer interpreted, on the site WordPress.org Forums:
    The latest release of version 5 still has the problem of not interpreting HTML code…

  • Posted a reply to HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Version 4.05 installed. Problem not fixed. Back again to 3.2.2.

  • Posted a reply to HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Hi Jordy, I'm surprised to not get any answer to my questions. Our host service…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Jordy, We need to switch back to version 3. With version 4 the problem is…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Jordy, I may have misunderstood your last message. This is not the Meow Lightbox Does…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    The code of the mwl_img_title filter is available here. https://www.dropbox.com/s/99fbxrk33n01lhc/mwl_img_title_filter.php?dl=0 Please disregard the $GLOBALS['showauthor'] variable,…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    I am not sure why I received a message from you, in my emails it…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    I should add that if I switch the theme option from Dark to Light in…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Hi Jordy, After reading your message this morning, I went to our site where everything…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    The problem is marked as resolved with version 4.0.4 although it is not, as the…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    https://www.dropbox.com/s/901jdcaosebu0wo/Meow%20Lightbox%20Problem.jpg?dl=0

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Apparently, version 4.0.4 doesn't fix the problem for image title. Further testing in progress...

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    According to the version 4.0.3 update details, the fix didn't seem to make it into…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Everything OK after going back to version 3.2.2.

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    FYI. We checked the problem on a system where the browser cache had not been…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    >> Go to this page and click on any image in the gallery >>https://capcgaleries.org/mg-galerie/cdf2022-couleur-papier/ Since…

  • Posted a reply to [Meow Lightbox] HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Correction : I meant Title, not Caption. Go to this page and click on any…

  • Created a topic, HTML in caption no longer interpreted, on the site WordPress.org Forums:
    Hi, We are using the mwl_img_title filter to modify…

  • Posted a reply to [Real Media Library: Media Library Folder & File Manager] Strange issue related to media_library_mode. RML or WP ?, on the site WordPress.org Forums:
    OK. The problem is a conflict with the "One User Avatar" extension. Sorry for the…

  • Created a topic, Incompatibility with media library grid mode, on the site WordPress.org Forums:
    Hi, We have just discovered a very strange problem wh…

  • Created a topic, Strange issue related to media_library_mode. RML or WP ?, on the site WordPress.org Forums:
    Hi, We have just discovered a very strange problem wh…

  • Created a topic, [WP/LR Sync Folders with Real Media Library] Showing the LR collection ID in the WPLR Sync section, on the site WordPress.org Forums:
    Hi, Before WP/LR Sync (Photo Engine) version 6, there …

  • Created a topic, [AccessibleWP Toolbar - WordPress Accessibility Toollbar] Wrong Icon URL in dashboard menu, on the site WordPress.org Forums:
    Hi, First things first, thanks for this useful plugin.…

  • Posted a reply to [UpdraftPlus WordPress Backup Plugin] UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Hi, Please consider this problem as fixed. The culprit was a garbage collecting routine implemented…

  • Posted a reply to [UpdraftPlus WordPress Backup Plugin] UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    > Do you have a mu-plugins directory? Yes, we do have one. Excellent remark. There…

  • Posted a reply to UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Our hosting service is WPServeur, a french company specializing in WordPress hosting. Patrick

  • Posted a reply to [OG — Better Share on Social Media] Unwanted PHP notices in debug mode, on the site WordPress.org Forums:
    Marcin, I think you can consider this problem as fixed. Thank you. Greetings from Fontainebleau…

  • Posted a reply to [OG — Better Share on Social Media] Unwanted PHP notices in debug mode, on the site WordPress.org Forums:
    Hi Marcin, Sorry for the late answer but we switched back to debug mode only…

  • Posted a reply to [OG — Better Share on Social Media] Unwanted PHP notices in debug mode, on the site WordPress.org Forums:
    Hi Marcin, Thanks for the quick answer. We’ll re-check as soon as possible. Regards. Patrick

  • Posted a reply to [UpdraftPlus WordPress Backup Plugin] UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Hi bcrodua, > Have you tried deactivating all other plugins and then just leave UpdraftPlus…

  • Created a topic, Image number mismatch, on the site WordPress.org Forums:
    Hi, Just to remind you that this issue is still not so…

  • Created a topic, [OG — Better Share on Social Media] Unwanted PHP notices in debug mode, on the site WordPress.org Forums:
    Hi, Thanks for this useful extension. In debug mode, w…

  • Created a topic, [WP Visitor Statistics (Real Time Traffic)] Flooded with PHP warnings, on the site WordPress.org Forums:
    Hi, Thanks for this useful extension. However, in debu…

  • Posted a reply to UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Hi, Back to this issue. We have investigated all the possible causes of this problem.…

  • Posted a reply to UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Hi, Sorry to bother you again but we are unable to fix this issue. We…

  • Posted a reply to UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    The actual message in english is : “The plugin updraftplus/updraftplus.php has been deactivated due to…

  • Posted a reply to UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Hi again, I have 2 questions : 1. When reinstalling, we can see that our…

  • Posted a reply to UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Thanks David for the quick answer. We'll check again with our hosting service. Patrick

  • Created a topic, UpdraftPlus uninstalls itself after backup, on the site WordPress.org Forums:
    Hi, UpdraftPlus has always worked fine since months o…

  • Posted a reply to Extension not compatible with Elementor 3.6, on the site WordPress.org Forums:
    Hi, For the moment, the only way to temporarily fix the problem is to downgrade…

  • Created a topic, Extension not compatible with Elementor 3.6, on the site WordPress.org Forums:
    Hi, News Ticker uses a hard deprecated Elementor clas…

  • Posted a reply to Update to version 3.6.0 of elementor extension broke my site, on the site WordPress.org Forums:
    This would be very bad practice and a source of confusion.

  • Posted a reply to Update to version 3.6.0 of elementor extension broke my site, on the site WordPress.org Forums:
    Thanks Jos for letting us know.

  • Created a topic, Update to version 3.6.0 of elementor extension broke my site, on the site WordPress.org Forums:
    Hi, After updating to version 3.6.0 (automatic update…

  • Posted a reply to Metadata inconsistency problem, on the site WordPress.org Forums:
    Hi Pedro, I guess you received my answer. Yes, the problem was fixed with the…

  • Posted a reply to Still possible to enumerate users, on the site WordPress.org Forums:
    Thanks for the quick answer, Ananda. I knew I was missing something. Patrick