WordPress.org

Profiles

sammond7

  • Member Since: July 6th, 2011
  • @sammond7 on WordPress.org
  • Find me on:

  • Posted a reply to Unable to activate Hustle, on the site WordPress.org Forums:
    Thanks Predrag. I've acquired this site from another company so am currently trying to find…

    2 months ago

  • Posted a reply to Unable to activate Hustle, on the site WordPress.org Forums:
    Hi Predrag, Thanks for getting back to me. I've acquired this site so cannot offer…

    2 months ago

  • Created a topic, Unable to activate Hustle, on the site WordPress.org Forums:
    Hi! Running latest WordPress and all themes/plugins a…

    2 months ago

  • Posted a reply to Call to action click page scrolls to id, on the site WordPress.org Forums:
    It worked!!!! :D thank you!!!!

    3 months ago

  • Posted a reply to Call to action click page scrolls to id, on the site WordPress.org Forums:
    Hi Ben, Please keep this open. I haven't had a chance to test yet and…

    4 months ago

  • Posted a reply to Call to action click page scrolls to id, on the site WordPress.org Forums:
    Thanks Ben, I will give this a try and let you know if there are…

    6 months ago

  • Created a topic, Call to action click page scrolls to id, on the site WordPress.org Forums:
    I'd love to implement a call to action on our landing …

    6 months ago

  • Posted a reply to Plugin switches back to "schedule - select -", on the site WordPress Support Forums:
    Tested. Working. Awesome! Thanks very much, Martin :)

    1 year ago

  • Posted a reply to Plugin switches back to "schedule - select -", on the site WordPress Support Forums:
    Hi Martin, Has there been any further testing to resolve the issue that is occurring…

    1 year ago

  • Posted a reply to fontawesome and glyphicons not displaying after CDN enabled., on the site WordPress Support Forums:
    The fonts are still not displaying. I've checked again a week later after adding the…

    2 years ago

  • Posted a reply to fontawesome and glyphicons not displaying after CDN enabled., on the site WordPress Support Forums:
    Thanks Destac. CORS is confusing. I've added the code snippet to .htaccess from stackoverflow and…

    2 years ago

  • Created a topic, fontawesome and glyphicons not displaying after CDN enabled., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Turn off Testimonials?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Format for iOS, iPad, iPhone, Android, mobile displays?, on the site WordPress Support Forums:
    Hello? Can anyone at least tell me if this is possible?

    2 years ago

  • Created a topic, Format for iOS, iPad, iPhone, Android, mobile displays?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Default Cron Jobs list?, on the site WordPress Support Forums:
    Awesome! Thanks! So we have many many scheduled tasks that appear to have been added.…

    2 years ago

  • Created a topic, Default Cron Jobs list?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, widgetized footer display – how to supress it?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Images inserted from URL into Nextgen Gallery? Amazon S3, for example?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Scrolling in iOS buggy, on the site WordPress Support Forums:
    Only thing is now on iOS the pop up seems to sporadically move down page.…

    2 years ago

  • Posted a reply to Scrolling in iOS buggy, on the site WordPress Support Forums:
    Thanks Daniel! Seemed to work perfectly.

    2 years ago

  • Created a topic, Scrolling in iOS buggy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, using PHP if statements in Widget Logic, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not Counting - ReferenceError: jQuery is not defined, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to I can't get the counter to count, on the site WordPress Support Forums:
    my counter is static too. Inserted into page via a widget.

    3 years ago

  • Posted a reply to using date range conditions?, on the site WordPress Support Forums:
    *bump can i use PHP if/else statements?

    3 years ago

  • Posted a reply to can't delete a sidebar - "doesn't exist", on the site WordPress Support Forums:
    Is there a way I can contact you with the content from the ss-settings field…

    3 years ago

  • Posted a reply to can't delete a sidebar - "doesn't exist", on the site WordPress Support Forums:
    I can see the entry, but it's unclear exactly what needs to be removed without…

    3 years ago

  • Created a topic, using date range conditions?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to fonts not working in theme., on the site WordPress Support Forums:
    Hi, I've installed ACF and gF. I've added a Custom Field, which appears in my…

    3 years ago

  • Created a topic, globally set wordpress to use relative URLs?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, can't delete a sidebar - "doesn't exist", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    Thanks, Mika. Appreciate your help!

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    Mika! I didn't realise PHPMyAdmin was paginated! Wow that is so obvious now! OK so…

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    I'm also curious to understand how the account was hacked simply from a table list?…

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    Thank you for removing the table list! Obviously the original issue still persists... Confirming none…

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    Mika, Can you please delete my last post? Rookie error, but the hosting account has…

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    This is a list of all the databases and tables within this account. Hopefully you…

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    OK, so this is where it get's weird and where I get stuck. Those tables…

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    As you suspected, it is St4aARcKwnK0wp_

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    No. I can't see any db-config.php file or similar anywhere in the installation.

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    Sounds scary! Thanks for your advice so far. Indeed, the table prefix is St4aARcKwnK0wp_. No…

    3 years ago

  • Posted a reply to Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums:
    Yes, changing the domain and the directory...

    3 years ago

  • Created a topic, Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to how can I NOT use 'sitemap index'?, on the site WordPress Support Forums:
    To clarify, I want a sitemap. I just don't want the 'sitemap index' style of…

    3 years ago

  • Posted a reply to Missing XML tag, on the site WordPress Support Forums:
    thanks. reposted: http://wordpress.org/support/topic/how-can-i-not-use-sitemap-index?replies=1#post-5547295

    3 years ago

  • Created a topic, how can I NOT use 'sitemap index'?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Missing XML tag, on the site WordPress Support Forums:
    does anyone know how to instruct SEO WordPress by Yoast to NOT use sitemap index?…

    3 years ago

  • Posted a reply to Display image captions, on the site WordPress Support Forums:
    Problem solved. Sorry for the lack of info. Turned out it was an issue with…

    4 years ago