WordPress.org

Profiles

sammond7

Profile picture of sammond7
  • Member Since: July 6th, 2011
  • Find me on:

  • Created a topic, Images inserted from URL into Nextgen Gallery? Amazon S3, for example?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Scrolling in iOS buggy", on the site WordPress Support Forums:
    Only thing is now on iOS the pop up seems to sporadically move down page.…

    3 weeks ago

  • Posted a reply to "Scrolling in iOS buggy", on the site WordPress Support Forums:
    Thanks Daniel! Seemed to work perfectly.

    3 weeks ago

  • Created a topic, Scrolling in iOS buggy, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, using PHP if statements in Widget Logic, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Not Counting - ReferenceError: jQuery is not defined, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "I can't get the counter to count", on the site WordPress Support Forums:
    my counter is static too. Inserted into page via a widget.

    2 months ago

  • Posted a reply to "using date range conditions?", on the site WordPress Support Forums:
    *bump can i use PHP if/else statements?

    2 months ago

  • Posted a reply to "can't delete a sidebar - "doesn't exist"", on the site WordPress Support Forums:
    Is there a way I can contact you with the content from the ss-settings field…

    2 months ago

  • Posted a reply to "can't delete a sidebar - "doesn't exist"", on the site WordPress Support Forums:
    I can see the entry, but it's unclear exactly what needs to be removed without…

    2 months ago

  • Created a topic, using date range conditions?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "fonts not working in theme.", on the site WordPress Support Forums:
    Hi, I've installed ACF and gF. I've added a Custom Field, which appears in my…

    2 months ago

  • Created a topic, globally set wordpress to use relative URLs?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, can't delete a sidebar - "doesn't exist", on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    Thanks, Mika. Appreciate your help!

    3 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    Mika! I didn't realise PHPMyAdmin was paginated! Wow that is so obvious now! OK so…

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    I'm also curious to understand how the account was hacked simply from a table list?…

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    Thank you for removing the table list! Obviously the original issue still persists... Confirming none…

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    Mika, Can you please delete my last post? Rookie error, but the hosting account has…

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    This is a list of all the databases and tables within this account. Hopefully you…

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    OK, so this is where it get's weird and where I get stuck. Those tables…

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    As you suspected, it is St4aARcKwnK0wp_

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    No. I can't see any db-config.php file or similar anywhere in the installation.

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    Sounds scary! Thanks for your advice so far. Indeed, the table prefix is St4aARcKwnK0wp_. No…

    4 months ago

  • Posted a reply to "Move Existing Old Multisite But Tables Are Missing", on the site WordPress Support Forums:
    Yes, changing the domain and the directory...

    4 months ago

  • Created a topic, Move Existing Old Multisite But Tables Are Missing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "how can I NOT use 'sitemap index'?", on the site WordPress Support Forums:
    To clarify, I want a sitemap. I just don't want the 'sitemap index' style of…

    11 months ago

  • Posted a reply to "Missing XML tag", on the site WordPress Support Forums:
    thanks. reposted: http://wordpress.org/support/topic/how-can-i-not-use-sitemap-index?replies=1#post-5547295

    11 months ago

  • Created a topic, how can I NOT use 'sitemap index'?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Missing XML tag", on the site WordPress Support Forums:
    does anyone know how to instruct SEO WordPress by Yoast to NOT use sitemap index?…

    11 months ago

  • Posted a reply to "Display image captions", on the site WordPress Support Forums:
    Problem solved. Sorry for the lack of info. Turned out it was an issue with…

    2 years ago

  • Posted a reply to "Display image captions", on the site WordPress Support Forums:
    To add more detail to this previous post - When I add an insert an…

    2 years ago

  • Created a topic, Display image captions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Form Manager] Use Form Manager in a widget (plugin beta)", on the site WordPress Support Forums:
    Hey hoff & Chief, Did this end up being intergrated? If so, how do I…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Form Manager] after submitted form 'page not found'", on the site WordPress Support Forums:
    Thanks for that! All seems to be working well now. The form definitely didn't like…

    3 years ago

  • Created a topic, [Plugin: WordPress Form Manager] after submitted form 'page not found', on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Easy Nivo Slider] Showing debug=", on the site WordPress Support Forums:
    nice one. thanks, closemarketing :)

    3 years ago

  • Created a topic, [Plugin: WordPress NextGen GalleryView] If you need support or changes, do not use this plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Easy Nivo Slider] last image is show twice", on the site WordPress Support Forums:
    same issue here but it is undefined....

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] Big Picture clickable", on the site WordPress Support Forums:
    I'm going to pay someone on elance to make this possible. Would anyone be interested…

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] more than one galleryview on a page", on the site WordPress Support Forums:
    Hi Jack, To be honest, i'm trialling other gallery plugins as alternatives now since using…

    3 years ago

  • Posted a reply to "[Plugin: JJ NextGen JQuery Slider] slider disappears when i have certain ratio sliders to links", on the site WordPress Support Forums:
    Same again here. Any suggestions?

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] Formatting Issues.", on the site WordPress Support Forums:
    see this post: http://wordpress.org/support/topic/plugin-wordpress-nextgen-galleryview-next-icon-on-right-too-big-missbehave?replies=12

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] Php call galleryview", on the site WordPress Support Forums:
    Hi whoopicg, In the options generator there is code available to copy and paste to…

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] more than one galleryview on a page", on the site WordPress Support Forums:
    got this one solved. let me know if you need the code. Cheers

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] more than one galleryview on a page", on the site WordPress Support Forums:
    Hi All, I'm submitting an elance contract to get this issue fixed. Obviously, this costs…

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] more than one galleryview on a page", on the site WordPress Support Forums:
    Thanks for your insight in to the issue thus far - I really appreciate it!…

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] more than one galleryview on a page", on the site WordPress Support Forums:
    Hi istarnet, http://sammond.com.au/ki/category/scarves-wraps/ You'll notice 3 thumbs appear for each gallery. However, the top gallery…

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] more than one galleryview on a page", on the site WordPress Support Forums:
    Hi istarnet, the global variables scenario sounds very likely. The issue i'm experiencing is with…

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] Big Picture clickable", on the site WordPress Support Forums:
    would like this feature also...

    3 years ago