WordPress.org

Profiles

sadhaka

Profile picture of sadhaka
  • Member Since: February 1st, 2012
  • @sadhaka on WordPress.org
  • Find me on:

  • Posted a reply to Videos do not play after latest plugin update on Safari 9.1.1., on the site WordPress Support Forums:
    It's an intermittent thing with Safari. Sometimes the video starts fine, other times it needs…

    3 months ago

  • Posted a reply to Videos do not play after latest plugin update on Safari 9.1.1., on the site WordPress Support Forums:
    It works in FireFox on Mac. It's a specific inability of the plugin to work…

    3 months ago

  • Created a topic, Videos do not play after latest plugin update on Safari 9.1.1., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Doesn't start playing initially on OS X Safari 9.0.3, on the site WordPress Support Forums:
    Distribution options are enabled for my videos too.

    3 months ago

  • Posted a reply to Doesn't start playing initially on OS X Safari 9.0.3, on the site WordPress Support Forums:
    The last update of this plugin broke with Safari 9.1.1 for me too. It was…

    3 months ago

  • Posted a reply to Still the best and most easiest to customise and use Theme, on the site WordPress Support Forums:
    Totally agree. It seems to me to be the "least hassle" theme. I guess there…

    6 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    In that case I'll refrain from adding any more, except to say that the error…

    7 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    I am talking about the "From" field under the "Mail" tab, which in my case…

    7 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    Since the tag [your-email] refers to an email address that uses my site's domain, then…

    7 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    ... but that's the whole point: the email address I used with the [your-email] tag…

    7 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    In my WP installation, with Contact Form 7, under the "Mail" tab, I have the…

    7 months ago

  • Posted a reply to BEFORE YOU INSTALL or BUY WP FILEBASE ..., on the site WordPress Support Forums:
    A friend had an email from someone claiming to be Fabian, telling him the plugin…

    9 months ago

  • Created a topic, How to exclude iPads, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Broken on WP 4.4, on the site WordPress Support Forums:
    Can I ask if any of the above people are also using Josh Lobe's WP…

    10 months ago

  • Posted a reply to Broken on WP 4.4, on the site WordPress Support Forums:
    Yep - broken for me, too on WP 4.4 ..

    10 months ago

  • Posted a reply to BEFORE YOU INSTALL or BUY WP FILEBASE ..., on the site WordPress Support Forums:
    Does anyone know more about what's happening to this plugin? I just today (10 Dec…

    10 months ago

  • Created a topic, excellent, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Dead, broken, kaput, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to V5.3.4: PHP warning on foreach() due to missing condition, on the site WordPress Support Forums:
    I'm getting this too. Also added the if (isset($_POST['mailonupdate_recipients'])) { }

    1 year ago

  • Created a topic, can't get it to work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to w3 total cache plugin conflict with mobble plugin?, on the site WordPress Support Forums:
    I spoke too soon ... I don't find the problem is with W3TC but with…

    1 year ago

  • Posted a reply to w3 total cache plugin conflict with mobble plugin?, on the site WordPress Support Forums:
    I got around this issue by using mobble in the child theme functions.php file. For…

    1 year ago

  • Created a topic, Plugin sends all theme files to CDN despite specifying only some types, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin isn't writing image CDN sources in sitemap, on the site WordPress Support Forums:
    One reason thought of blocking the non-image parts of the CDN with its separate robots.txt…

    1 year ago

  • Posted a reply to Plugin isn't writing image CDN sources in sitemap, on the site WordPress Support Forums:
    My CDN (Amazon CloudFront) domain shows the rel="canonical" link element which W3 Total Cache adds,…

    1 year ago

  • Posted a reply to Plugin isn't writing image CDN sources in sitemap, on the site WordPress Support Forums:
    Hey that did it! Thank you very much for that tip! So, for the robots.txt,…

    1 year ago

  • Created a topic, Plugin isn't writing image CDN sources in sitemap, on the site WordPress Support Forums

    1 year ago

  • Created a topic, pre-install question, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to something in htaccess conflicts with my CDN redirect rule, on the site WordPress Support Forums:
    Whatever it is in W3TC that's preventing that redirect rule also prevents other simple similar…

    1 year ago

  • Posted a reply to something in htaccess conflicts with my CDN redirect rule, on the site WordPress Support Forums:
    I'm not using Yoast. W3 Total Cache's settings include an "Add canonical header" setting which…

    1 year ago

  • Posted a reply to something in htaccess conflicts with my CDN redirect rule, on the site WordPress Support Forums:
    What if people misquote my images' addresses and write links like http://www.example.com/image.jpg instead of http://cdn.example.com…

    1 year ago

  • Created a topic, something in htaccess conflicts with my CDN redirect rule, on the site WordPress Support Forums

    1 year ago

  • Created a topic, W3 Total cache & mfunc security, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Doesn't work on OS X Safari, on the site WordPress Support Forums:
    ... though I am still getting the errors, and 23 Invalid CSS property declarations at:…

    1 year ago

  • Posted a reply to Doesn't work on OS X Safari, on the site WordPress Support Forums:
    My profound apologies. You were right and I was wrong. The reason it wasn't playing…

    1 year ago

  • Posted a reply to Doesn't work on OS X Safari, on the site WordPress Support Forums:
    It shouldn't be blocking it, but it is. The background movie works fine on Chrome…

    1 year ago

  • Posted a reply to Doesn't work on OS X Safari, on the site WordPress Support Forums:
    I should add that it works OK in Chrome OS X and Firefox OS X,…

    1 year ago

  • Posted a reply to Works fine in Firefox and Chrome but in Safari fail., on the site WordPress Support Forums:
    It's not working on Safari (OS X) for me, either https://wordpress.org/support/topic/doesnt-work-on-os-x-safari?replies=1

    1 year ago

  • Created a topic, Doesn't work on OS X Safari, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to PHP errors, on the site WordPress Support Forums:
    I'm getting so many errors with this plugin and such little support that I've had…

    1 year ago

  • Created a topic, PHP errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WP Edit - Preventing WordPress from stripping out onclick Javascript, on the site WordPress Support Forums:
    The function is harmless when your plugin is deactivated (though it still doesn't preserve the…

    1 year ago

  • Posted a reply to "numberposts" Pagination For [gallery] Shortcode, on the site WordPress Support Forums:
    I think you need: [gallery numberposts="2" ids="5097,5098"] <!--nextpage--> [gallery offset="2" numberposts="2" ids="5116,5081"] ... an so-on,…

    1 year ago

  • Created a topic, Extra spurious buttons appear, & advancing doesn't take you to top, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not working on 3.9 :(, on the site WordPress Support Forums:
    Is this problem just specific to WP 3.9 ? Because as far as I can…

    1 year ago

  • Posted a reply to WP Edit - Preventing WordPress from stripping out onclick Javascript, on the site WordPress Support Forums:
    Same here. The code, of course, went in the usual child theme functions.php file. Breaks…

    1 year ago

  • Posted a reply to CDN Custom File List not working, on the site WordPress Support Forums:
    Well that's depressing to hear. So the 'custom file list' is limited to the level…

    1 year ago

  • Created a topic, CDN Custom File List not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WP Edit - Preventing WordPress from stripping out onclick Javascript, on the site WordPress Support Forums:
    I tried emptying the browser cache again but no, the code doesn't work unfortunately

    1 year ago

  • Created a topic, Have I set up W3TC with CloudFront correctly, not using an S3 bucket?, on the site WordPress Support Forums

    1 year ago