WordPress.org

Profiles

sadhaka

Profile picture of sadhaka
  • Member Since: February 1st, 2012
  • Find me on:

  • Posted a reply to "V5.3.4: PHP warning on foreach() due to missing condition", on the site WordPress Support Forums:
    I'm getting this too. Also added the if (isset($_POST['mailonupdate_recipients'])) { }

    2 weeks ago

  • Created a topic, can't get it to work, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "w3 total cache plugin conflict with mobble plugin?", on the site WordPress Support Forums:
    I spoke too soon ... I don't find the problem is with W3TC but with…

    3 weeks ago

  • Posted a reply to "w3 total cache plugin conflict with mobble plugin?", on the site WordPress Support Forums:
    I got around this issue by using mobble in the child theme functions.php file. For…

    4 weeks ago

  • Created a topic, Plugin sends all theme files to CDN despite specifying only some types, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Plugin isn't writing image CDN sources in sitemap", on the site WordPress Support Forums:
    One reason thought of blocking the non-image parts of the CDN with its separate robots.txt…

    1 month ago

  • Posted a reply to "Plugin isn't writing image CDN sources in sitemap", on the site WordPress Support Forums:
    My CDN (Amazon CloudFront) domain shows the rel="canonical" link element which W3 Total Cache adds,…

    1 month ago

  • Posted a reply to "Plugin isn't writing image CDN sources in sitemap", on the site WordPress Support Forums:
    Hey that did it! Thank you very much for that tip! So, for the robots.txt,…

    1 month ago

  • Created a topic, Plugin isn't writing image CDN sources in sitemap, on the site WordPress Support Forums

    1 month ago

  • Created a topic, pre-install question, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "something in htaccess conflicts with my CDN redirect rule", on the site WordPress Support Forums:
    Whatever it is in W3TC that's preventing that redirect rule also prevents other simple similar…

    1 month ago

  • Posted a reply to "something in htaccess conflicts with my CDN redirect rule", on the site WordPress Support Forums:
    I'm not using Yoast. W3 Total Cache's settings include an "Add canonical header" setting which…

    1 month ago

  • Posted a reply to "something in htaccess conflicts with my CDN redirect rule", on the site WordPress Support Forums:
    What if people misquote my images' addresses and write links like http://www.example.com/image.jpg instead of http://cdn.example.com…

    1 month ago

  • Created a topic, something in htaccess conflicts with my CDN redirect rule, on the site WordPress Support Forums

    1 month ago

  • Created a topic, W3 Total cache & mfunc security, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Doesn't work on OS X Safari", on the site WordPress Support Forums:
    ... though I am still getting the errors, and 23 Invalid CSS property declarations at:…

    2 months ago

  • Posted a reply to "Doesn't work on OS X Safari", on the site WordPress Support Forums:
    My profound apologies. You were right and I was wrong. The reason it wasn't playing…

    2 months ago

  • Posted a reply to "Doesn't work on OS X Safari", on the site WordPress Support Forums:
    It shouldn't be blocking it, but it is. The background movie works fine on Chrome…

    2 months ago

  • Posted a reply to "Doesn't work on OS X Safari", on the site WordPress Support Forums:
    I should add that it works OK in Chrome OS X and Firefox OS X,…

    2 months ago

  • Posted a reply to "Works fine in Firefox and Chrome but in Safari fail.", on the site WordPress Support Forums:
    It's not working on Safari (OS X) for me, either https://wordpress.org/support/topic/doesnt-work-on-os-x-safari?replies=1

    2 months ago

  • Created a topic, Doesn't work on OS X Safari, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "PHP errors", on the site WordPress Support Forums:
    I'm getting so many errors with this plugin and such little support that I've had…

    2 months ago

  • Created a topic, PHP errors, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    The function is harmless when your plugin is deactivated (though it still doesn't preserve the…

    2 months ago

  • Posted a reply to ""numberposts" Pagination For [gallery] Shortcode", on the site WordPress Support Forums:
    I think you need: [gallery numberposts="2" ids="5097,5098"] <!--nextpage--> [gallery offset="2" numberposts="2" ids="5116,5081"] ... an so-on,…

    2 months ago

  • Created a topic, Extra spurious buttons appear, & advancing doesn't take you to top, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not working on 3.9 :(", on the site WordPress Support Forums:
    Is this problem just specific to WP 3.9 ? Because as far as I can…

    3 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    Same here. The code, of course, went in the usual child theme functions.php file. Breaks…

    3 months ago

  • Posted a reply to "CDN Custom File List not working", on the site WordPress Support Forums:
    Well that's depressing to hear. So the 'custom file list' is limited to the level…

    3 months ago

  • Created a topic, CDN Custom File List not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    I tried emptying the browser cache again but no, the code doesn't work unfortunately

    3 months ago

  • Created a topic, Have I set up W3TC with CloudFront correctly, not using an S3 bucket?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    Should I open a new question for this?

    3 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    The only effect that had for me was to completely disable the visual editor (i.e.,…

    3 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    Thanks Josh. Where may I find a custom function that I can place in my…

    3 months ago

  • Posted a reply to "Add categories only in Media Librery and No in Blog", on the site WordPress Support Forums:
    My mistake - I worked it out: you enter the code in the functions.php file,…

    3 months ago

  • Posted a reply to "Add categories only in Media Librery and No in Blog", on the site WordPress Support Forums:
    I managed to update the PHP version to PHP Version 5.3.28 but still neither form…

    3 months ago

  • Posted a reply to "Add categories only in Media Librery and No in Blog", on the site WordPress Support Forums:
    Sorry - I saw the "older PHP version" example: add_filter( 'wpmediacategory_taxonomy', create_function( '', 'return "category_media";'…

    3 months ago

  • Posted a reply to "Add categories only in Media Librery and No in Blog", on the site WordPress Support Forums:
    Hi - is there a way of accomplishing this with PHP version 5.2.17 ?

    3 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    The onclick is to a linked image, btw. It just needs the adding of the…

    3 months ago

  • Posted a reply to "WP Edit - Preventing WordPress from stripping out onclick Javascript", on the site WordPress Support Forums:
    I'm interested in this, too. A couple of years ago I made a site for…

    3 months ago

  • Created a topic, Free version unstable ?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Update to version 2.1.2 fails", on the site WordPress Support Forums:
    .

    8 months ago

  • Posted a reply to "Update to version 2.1.2 fails", on the site WordPress Support Forums:
    Ah - my mistake - it was the simple shipping extension that was due for…

    8 months ago

  • Created a topic, Update to version 2.1.2 fails, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Normal update procedure impossible - how to manually?", on the site WordPress Support Forums:
    Well I thought I had narrowed the cause down to the "Better Plugin Compatibility Control"…

    9 months ago

  • Posted a reply to "Normal update procedure impossible - how to manually?", on the site WordPress Support Forums:
    Oh, OK, well maybe I was conflating the two issues..

    9 months ago

  • Posted a reply to "Normal update procedure impossible - how to manually?", on the site WordPress Support Forums:
    I can't really tell which one is the culprit until a plugin needs updating and…

    9 months ago

  • Posted a reply to "Normal update procedure impossible - how to manually?", on the site WordPress Support Forums:
    I narrowed it down to a conflict from one or more of these plugins: -…

    9 months ago

  • Posted a reply to "Map lightbox is hidden below the page fold", on the site WordPress Support Forums:
    Did you ever get round to 'addressing' this incompatibility ?

    9 months ago