Profiles

  • Member Since: September 1st, 2013
  • Find me on:
  • Posted a reply to How to reorder/move elements on a table, on the site WordPress.org Forums:
    I forgot to include this info: – Plugin version: 1.3.16 – WordPress version: 5.9.2 –…

  • Created a topic, How to reorder elements on a table, on the site WordPress.org Forums:
    I've created a table that my client will need to be ab…

  • Created a topic, Just What My Client Needed, on the site WordPress.org Forums:
    ProfileGrid gave us the flexibility to only implement …

  • Posted a reply to Loading infinitely, on the site WordPress.org Forums:
    I updated the plugin and now everything works just fine. @michaelbeil, thank you so much…

  • Posted a reply to Loading infinitely, on the site WordPress.org Forums:
    I'm also using version 84.0.4147.71 on my iPhone and iPad.

  • Posted a reply to Loading infinitely, on the site WordPress.org Forums:
    Thanks for the quick response. I saw your videos and learned something new. I really…

  • Posted a reply to Loading infinitely, on the site WordPress.org Forums:
    You can see my form with the same issue here: https://sciencedrillhouse.com/dev/donate/

  • Posted a reply to Loading infinitely, on the site WordPress.org Forums:
    I seem to be having the same issue @servermonks is having; however, I can see…

  • Posted a reply to mandatory fields, on the site WordPress.org Forums:
    I meant to send this days ago. Thank you so much!! It was the single…

  • Posted a reply to mandatory fields, on the site WordPress.org Forums:
    I've tried using this workaround, but it's not working for me. I can see the…

  • Posted a reply to Some Custom Post Type Triggers don’t work, on the site WordPress.org Forums:
    I sent you an email through your contact form. I don't think I've seen a…

  • Posted a reply to Some Custom Post Type Triggers don’t work, on the site WordPress.org Forums:
    I removed the old plugin and installed this one and, thankfully, it saved all of…

  • Posted a reply to Some Custom Post Type Triggers don’t work, on the site WordPress.org Forums:
    I'll give it a shot and let you know how it goes. Thanks!!

  • Posted a reply to You do not have access to view this content., on the site WordPress.org Forums:
    I suck! I just realized that I never followed up on this. Turns out the…

  • Posted a reply to Some Custom Post Type Triggers don’t work, on the site WordPress.org Forums:
    Hey! Just checking in. Do you think this fix will be in your next update,…

  • Posted a reply to You do not have access to view this content., on the site WordPress.org Forums:
    The only revisions I made to the new user role was to hide things on…

  • Posted a reply to You do not have access to view this content., on the site WordPress.org Forums:
    I've looked at the pages and haven't seen a reason as to why I'm getting…

  • Created a topic, You do not have access to view this content., on the site WordPress.org Forums:
    I'm getting this message when I try to go to this page…

  • Posted a reply to Some Custom Post Type Triggers don’t work, on the site WordPress.org Forums:
    I'm having the same issue and was wondering if a solution was found. If so,…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Nevermind. I kept using test addresses that were showing up in my autocomplete so it…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I adjusted the HTTP referrers (web sites) in the Key Restrictions and got it to…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Would it help if I gave you access to the site? If so, give me…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I just turned it off about 20 minutes ago because someone couldn't process their order.…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I've finally gotten through everything else on my list and now this is the last…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I went to the link you shared it gives me a dashboard to see Traffic,…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Ahh! We're launching the WooCommerce version on Saturday morning. To get to a product page,…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I just installed this plugin and I'm also having this issue. I can't tell if…