WordPress.org

Profiles

  • Member Since: January 17th, 2014
  • Find me on:
  • Created a topic, can one preload the shopping cart?, on the site WordPress.org Forums:
    I have only one item to sell, and I want to provide a …

    2 weeks ago

  • Posted a reply to Warning: call_user_func() expect para 1 to be valid callback, class Puc_v4p9_Plu, on the site WordPress.org Forums:
    reinstall fixed the issue

    1 month ago

  • Posted a reply to find plugin across several websites, on the site WordPress.org Forums:
    Thanks for the suggestions. Roy

    2 months ago

  • Created a topic, find plugin across several websites, on the site WordPress.org Forums:
    I have a web host that has over 50 websites instaled o…

    2 months ago

  • Created a topic, Warning: call_user_func() expect para 1 to be valid callback, class Puc_v4p9_Plu, on the site WordPress.org Forums:
    Just updated 2.16.27.1 to 2.16.28.1 - Got this message…

    2 months ago

  • Created a topic, “create_function() is deprecated in /elisqlreports/index.php on line 881”, on the site WordPress.org Forums:
    ez sql version 4.17.42 causes notice "Deprecated: Func…

    2 months ago

  • Created a topic, simplified create ticket form, on the site WordPress.org Forums:
    I am looking for a simplified create ticket form. name…

    2 months ago

  • Posted a reply to Moving wordpress homepage to simple php/html to improve speed, on the site WordPress.org Forums:
    The way that I did it was to write a plugin that had a parameter…

    2 months ago

  • Posted a reply to somehow order of language list got scrambled, Is there an easy way to resort it, on the site WordPress.org Forums:
    Yes, I could do that, but given the number of them, it would be a…

    3 months ago

  • Created a topic, somehow order of language list got scrambled, Is there an easy way to resort it, on the site WordPress.org Forums:
    somehow the order of language list got scrambled. Not …

    3 months ago

  • Posted a reply to backup not working after switching from remote to local, on the site WordPress.org Forums:
    I did not see this option. What worked for me was to delete the A3…

    5 months ago

  • Created a topic, backup not working after switching from remote to local, on the site WordPress.org Forums:
    I was backing up to S3 storage. I now want to back up …

    5 months ago

  • Created a topic, Works as advertised. Used it to clean up several sites, on the site WordPress.org Forums:
    Works as advertised. Used it to clean up several sites…

    5 months ago

  • Posted a reply to core-embed/youtube is not recognized as a core block. should it be, on the site WordPress.org Forums:
    Thanks for looking. The plugin has already helped me clean up several sites. Roy.

    5 months ago

  • Created a topic, core-embed/youtube is not recognized as a core block. should it be, on the site WordPress.org Forums:
    is core-embed/youtube a core block? It appears in the…

    6 months ago

  • Created a topic, deprecated since PHP 5.3 and removed since PHP 7.0, on the site WordPress.org Forums:
    FILE: /home/pillowan/www-royweil-testsite/wp-content/p…

    7 months ago

  • Posted a reply to ‘utf8_general_ci’ is not valid for CHARACTER SET ‘utf8mb4’], on the site WordPress.org Forums:
    where can I find the previous release?

    8 months ago

  • Posted a reply to feature request- on the redirect page add a link to change http to https, on the site WordPress.org Forums:
    ack

    8 months ago

  • Created a topic, ‘utf8_general_ci’ is not valid for CHARACTER SET ‘utf8mb4’], on the site WordPress.org Forums:
    Press database error: [COLLATION 'utf8_general_ci' is …

    8 months ago

  • Created a topic, feature request- on the redirect page add a link to change http to https, on the site WordPress.org Forums:
    Feature request: I recently installed the broken link…

    8 months ago

  • Posted a reply to missing icon top_aro, on the site WordPress.org Forums:
    Thanks. This will eliminate a line from my link checker. Roy

    10 months ago

  • Created a topic, missing icon top_aro, on the site WordPress.org Forums:
    The icon referenced on page https://freewheelingeasy.c…

    10 months ago

  • Posted a reply to can nextgen display a random image via <img src=, on the site WordPress.org Forums:
    Yes I understand I could add a gallery module to a page and select a…

    11 months ago

  • Created a topic, can nextgen display a random image via <img src=, on the site WordPress.org Forums:
    I would like to retrieve a random image from the galle…

    11 months ago

  • Posted a reply to Show thumbnails brings up home page, on the site WordPress.org Forums:
    Done https://imagely.freshdesk.com/helpdesk/tickets/293776

    1 year ago

  • Posted a reply to Show thumbnails brings up home page, on the site WordPress.org Forums:
    Took a look at the code and the database. Line 297 is trying to display…

    1 year ago

  • Created a topic, existing to to a form, on the site WordPress.org Forums:
    I have an existing table that I would like to create a…

    1 year ago

  • Posted a reply to Show thumbnails brings up home page, on the site WordPress.org Forums:
    When I went to manage galleries, I got the following message. Expanding Gallery settings get…

    1 year ago

  • Posted a reply to Warning: unserialize() expects parameter 1 to be string …ultimate-social-medi, on the site WordPress.org Forums:
    correct.

    1 year ago

  • Created a topic, Warning: unserialize() expects parameter 1 to be string …ultimate-social-medi, on the site WordPress.org Forums:
    This error message appeared just once immediately afte…

    1 year ago

  • Posted a reply to Show thumbnails brings up home page, on the site WordPress.org Forums:
    changed the permalink to Plain and got the message "We cannot display this gallery" See:…

    1 year ago

  • Created a topic, Show thumbnails brings up home page, on the site WordPress.org Forums:
    When I upgraded from 3.2.8 to 3.2.10 The "show thumbna…

    1 year ago

  • Created a topic, show thumbnails goes to home page, on the site WordPress.org Forums:
    After upgrading from version 3.2.8 to 3.2.10 When I cl…

    1 year ago

  • Posted a reply to Icons do not appear where I expect them when using a table element to display, on the site WordPress.org Forums:
    Great! That all works. I also added text-align:right!important; to my sfsi_widget css and the icons…

    1 year ago

  • Posted a reply to Icons do not appear where I expect them when using a table element to display, on the site WordPress.org Forums:
    Better, but not quite there. There is a div with id=sfsi_holder that has an element…

    1 year ago

  • Posted a reply to Icons do not appear where I expect them when using a table element to display, on the site WordPress.org Forums:
    bummer. Fixed. it is a test site. What can I say. I will stop using…

    1 year ago

  • Created a topic, Icons do not appear where I expect them when using a table element to display, on the site WordPress.org Forums:
    I am using a table to control the location of the icon…

    1 year ago

  • Posted a reply to PHP 7.2+ Compatibility, on the site WordPress.org Forums:
    Using the word press plugin "PHP Compatibility Checker", on Ithemes Sync 2.0.15, I get the…

    2 years ago

  • Posted a reply to plugin appears to enqueue a prefetch of clouldflare, on the site WordPress.org Forums:
    What is the incantation for deactivating clouldflare in your script i,e what should I replace…

    2 years ago

  • Posted a reply to plugin appears to enqueue a prefetch of clouldflare, on the site WordPress.org Forums:
    Meitar That faq, nor the "Other Notes" nor the support forum appear not contain the…

    2 years ago

  • Created a topic, plugin appears to enqueue a prefetch of clouldflare, on the site WordPress.org Forums:
    This Plugin appears to enqueue a prefetch of clouldfla…

    2 years ago

  • Created a new ticket, #46555, in Core Trac:
    update fails when I have a print statement in my code.

    2 years ago

  • Created a topic, Quick response on a annoying notice message, on the site WordPress.org Forums:
    RE: Quick response on a annoying notice message. I s…

    2 years ago

  • Posted a reply to Notice: Undefined index: rate in /home/pillowan/www-pgherie-edit/wp-content/plug, on the site WordPress.org Forums:
    Glad I could help Thanks for the quick response. Roy

    2 years ago

  • Posted a reply to Notice: Undefined index: rate in /home/pillowan/www-pgherie-edit/wp-content/plug, on the site WordPress.org Forums:
    I went to an existing browser that I had been using fr the past couple…

    2 years ago

  • Created a topic, Notice: Undefined index: rate in /home/pillowan/www-pgherie-edit/wp-content/plug, on the site WordPress.org Forums:
    get notice message "https://edit.pgherie.com/wp-admin/…

    2 years ago

  • Wrote a comment on the post Short Term Trac Milestone Ticket Triage Proposal, on the site Make WordPress Core:
    The secondary thought here is "applied for each release to eliminate further accumulations". It is…

    2 years ago

  • Wrote a comment on the post Short Term Trac Milestone Ticket Triage Proposal, on the site Make WordPress Core:
    For the bulk edit, and future releases: Rather than pushing every ticket to "future release"…

    2 years ago

  • Posted a reply to nextgen gallery causes errror on following page, on the site WordPress.org Forums:
    I agree that it was just a notice. but I spent 1.75 hours working on…

    2 years ago

  • Posted a reply to nextgen gallery causes errror on following page, on the site WordPress.org Forums:
    Removing the "w= h=" caused the error to go away. Thanks for pointing out the…

    2 years ago