WordPress.org

Profiles

  • Member Since: August 7th, 2020
  • Find me on:
  • Posted a reply to You write it requires PHP 7.2 but it actually requires 7.4, on the site WordPress.org Forums:
    Thanks. I've been forced to bump my servers PHP version then. For anyone looking here…

    2 months ago

  • Created a topic, You write it requires PHP 7.2 but it actually requires 7.4, on the site WordPress.org Forums:
    Is this a bug/error or do you actually require PHP 7.4?

    2 months ago

  • Created a topic, By far the best script plugin, on the site WordPress.org Forums:
    Easy to use, updated and feature-complete. A no braine…

    9 months ago

  • Created a topic, Laudable, great, on the site WordPress.org Forums:
    A very nice plugin with VERY reasonable pricing. No bu…

    9 months ago