WordPress.org

Profiles

  • Member Since: March 31st, 2008
  • Find me on:
  • Created a topic, Non-functioning post Gutenberg, on the site WordPress.org Forums:
    I've tried this plugin a few times since WPv5.0 and ne…

    3 months ago

  • Created a topic, Remote media not shown, on the site WordPress.org Forums:
    Hi there, I note that there haven't been many questio…

    2 years ago

  • Posted a reply to Removing post preview?, on the site WordPress.org Forums:
    I was looking for the same solution so this post was very useful. Thank you!…

    3 years ago

  • Created a topic, Content Options, on the site WordPress.org Forums:
    I've been looking to up my design game a bit and have …

    3 years ago

  • Posted a reply to Posts shown twice on front page, on the site WordPress.org Forums:
    Thanks Kathryn, I've discovered I can do a file rollback on my host, so have…

    4 years ago

  • Posted a reply to Posts shown twice on front page, on the site WordPress.org Forums:
    I've temporarily changed to the Twenty Seventeen theme while I work out why featured images…

    4 years ago

  • Posted a reply to Posts shown twice on front page, on the site WordPress.org Forums:
    Sorry to keep replying to my own post - I think I might have an…

    4 years ago

  • Posted a reply to Posts shown twice on front page, on the site WordPress.org Forums:
    Looking at it again, it seems that the coloured square overlay (with post title) is…

    4 years ago

  • Created a topic, Post shown twice on front page, on the site WordPress.org Forums:
    I'm having some quite odd behaviour from Cubic at the …

    4 years ago

  • Created a topic, New UI: advanced options do not work, on the site WordPress.org Forums:
    Using 2.4.7 of wp-flickr-press with the old UI and som…

    4 years ago

  • Posted a reply to Insert Template – Image Description no working, on the site WordPress.org Forums:
    Cheers. Will give it a try. The advanced options are certainly something I'd want when…

    4 years ago

  • Posted a reply to Insert Template – Image Description no working, on the site WordPress.org Forums:
    Hi @tatsuya - the fix for the [description] option works - thanks! I like the…

    4 years ago

  • Posted a reply to Insert Template – Image Description no working, on the site WordPress.org Forums:
    I'm getting exactly the same issue. Also, if you use any of the shortcodes more…

    4 years ago