WordPress.org

Profiles

rubyt

Profile picture of rubyt
  • Member Since: April 5th, 2013
  • @rubyt on WordPress.org
  • Find me on:

  • Created a topic, Job Submission form - blank description error, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Job Submission form - blank description error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    Great, thank you!

    2 months ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    Yes, there is. I've changed it and it appears to be working but I'd be…

    2 months ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    I'm quite unfamiliar with .htaccess, does that mean I should change the line in .htaccess…

    2 months ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    Hi there, are you able to provide an update on this please? Thank you!

    2 months ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    Thanks!

    2 months ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    I had caching turned off for everything already.

    2 months ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    i'm using WP Super Cache.

    2 months ago

  • Posted a reply to "Need to refresh page to detect user login", on the site WordPress Support Forums:
    Please see here: http://movemankind.com/my-alerts/ Thank you.

    2 months ago

  • Created a topic, Need to refresh page to detect user login, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Job Type, Date Posted, Location not displayed, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Which CTA button - Icegram's or my contact form's?", on the site WordPress Support Forums:
    Thank you Nishit!

    11 months ago

  • Posted a reply to "Which CTA button - Icegram's or my contact form's?", on the site WordPress Support Forums:
    Hi Sandhya, Please see here Thanks a lot! Ruby

    11 months ago

  • Posted a reply to "Which CTA button - Icegram's or my contact form's?", on the site WordPress Support Forums:
    Hi Sandhya, 1. I don't understand how the CSS code will affect the form submission?…

    11 months ago

  • Created a topic, HTML form code - display inline problems, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Social share details + Shareaholic", on the site WordPress Support Forums:
    Thanks for your reply, Kaisa. I want my Twitter shares to show an image and…

    11 months ago

  • Created a topic, Social share details + Shareaholic, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Which CTA button - Icegram's or my contact form's?", on the site WordPress Support Forums:
    Hi again, Not sure why I wasn't able to edit my message above. Anyways, I…

    11 months ago

  • Posted a reply to "Which CTA button - Icegram's or my contact form's?", on the site WordPress Support Forums:
    Hi Ravi, I've followed your instructions to remove Icegram's button label and checking "Once CTA…

    11 months ago

  • Created a topic, Which CTA button - Icegram's or my contact form's?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Social login option?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Ratings alignment, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Plugin not showing in admin bar", on the site WordPress Support Forums:
    I did install the wrong plugin. Thanks for clarifying things for me!

    12 months ago

  • Posted a reply to "Plugin not showing in admin bar", on the site WordPress Support Forums:
    Hi Lester, I literally cannot locate it in my admin bar. I have checked the…

    12 months ago

  • Created a topic, Plugin not showing in admin bar, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not working on mobile", on the site WordPress Support Forums:
    I believe that rule was implemented by the theme. The code you provided has fixed…

    1 year ago

  • Posted a reply to "Not working on mobile", on the site WordPress Support Forums:
    Is it a themeforest theme? Yes, it is Qode's Bridge theme. Has the theme been…

    1 year ago

  • Posted a reply to "Not working on mobile", on the site WordPress Support Forums:
    Does it appear the same if you remove your custom styles & use the default…

    1 year ago

  • Posted a reply to "Not working on mobile", on the site WordPress Support Forums:
    I see. When I remove the CSS rule, the tabs and accordion are displayed at…

    1 year ago

  • Created a topic, Not working on mobile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display different sets of comments on same post", on the site WordPress Support Forums:
    Hi Eliot, I found a way to make it work with the code below: [loop…

    1 year ago

  • Posted a reply to "Display different sets of comments on same post", on the site WordPress Support Forums:
    Thank you, Eliot. Your suggestion works but I find that it breaks my tabs' code.…

    1 year ago

  • Created a topic, Display different sets of comments on same post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, CSS revisons not backing up?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot change Open Graph image on homepage, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Flexible, customizable, helpful support, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Open Fancybox on on_sent_ok, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin won't work with theme", on the site WordPress Support Forums:
    Having delved further into the problem I've realised that QMT shows up in the 'Classic…

    3 years ago

  • Created a topic, [Theme: studiofolio] QMT plugin not working on main menu, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin won't work with theme, on the site WordPress Support Forums

    3 years ago