WordPress.org

Profiles

Shaun Robinson

Profile picture of Shaun Robinson
  • Member Since: March 16th, 2010
  • https://rubious.co.uk
  • @rubious on WordPress.org
  • Find me on:

  • Posted a reply to "Filter for overriding canonical URLs?", on the site WordPress Support Forums:
    Perfect, thanks! 👍

    3 months ago

  • Created a topic, Filter for overriding canonical URLs?, on the site WordPress Support Forums

    3 months ago

  • Rubious's profile was updated

    3 months ago

  • Posted a reply to "Change open graph 'type' of custom post type?", on the site WordPress Support Forums:
    Great, thank you! 👍

    3 months ago

  • Posted a reply to "Change open graph 'type' of custom post type?", on the site WordPress Support Forums:
    Thank you, that works.

    3 months ago

  • Posted a reply to "Support for custom fields?", on the site WordPress Support Forums:
    Hi Sybre Ah, I got the wrong end of the stick and thought it was…

    3 months ago

  • Created a topic, Change open graph 'type' of custom post type?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Support for custom fields?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Hide columns?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "No longer seems to work?", on the site WordPress Support Forums:
    This was a conflict with another plugin, it's now resolved.

    6 months ago

  • Posted a reply to "No longer seems to work?", on the site WordPress Support Forums:
    The plugin settings screen looks strange, see link: https://files.app.net/h00hllVR7.png I've set it all up but…

    8 months ago

  • Created a topic, No longer seems to work?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Causes major slowdown", on the site WordPress Support Forums:
    Thanks but that did not work :( the page still takes 15 seconds to load…

    9 months ago

  • Created a topic, Causes major slowdown, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "View changes to categories?", on the site WordPress Support Forums:
    Thanks for getting back to me. We'd like to be able to see when someone…

    10 months ago

  • Created a topic, View changes to categories?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Merge the "Default" and "Theme" sections?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Plugin Update Fails until Page reloaded", on the site WordPress Support Forums:
    I get this problem too on all the sites I manage. It's very frustrating.

    1 year ago

  • Created a topic, Currently broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Page Ordering Not saving correctly in WordPress 4.0?", on the site WordPress Support Forums:
    I am also experiencing this bug, the order is not saved. Using version 2.2.3 and…

    2 years ago

  • Created a topic, Goes wrong for small images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom markers?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No longer works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, MailGun compatibility, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Ignore this, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Solve incompatibility with repeater fields", on the site WordPress Support Forums:
    Hi Willy, It's load-scripts.php - the line that is your script (starts var wpLink;!function(a) ...)

    2 years ago

  • Posted a reply to "Solve incompatibility with repeater fields", on the site WordPress Support Forums:
    I tried that, there is still an error (although a different one). Cannot read property…

    2 years ago

  • Posted a reply to "Solve incompatibility with repeater fields", on the site WordPress Support Forums:
    Just ACF fields, in fact just the 1 field. See screenshot: https://files.app.net/w22wg9gpT.png

    2 years ago

  • Posted a reply to "Solve incompatibility with repeater fields", on the site WordPress Support Forums:
    This doesn't seem fixed for me (v5): If I create a link picker inside a…

    2 years ago

  • Created a topic, Solve empty value, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Lines between markers", on the site WordPress Support Forums:
    OK. Is there any way to get (via JS) a list of all the latlngs…

    2 years ago

  • Created a topic, Lines between markers, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Clear WooCommerce category pages when a product is updated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Search not working, just spinning", on the site WordPress Support Forums:
    Excellent that fixed it thanks, it would be good to fix that though because I…

    2 years ago

  • Posted a reply to "Search not working, just spinning", on the site WordPress Support Forums:
    Oh and also sometimes when it loads it shows every store twice in the scrolling…

    2 years ago

  • Created a topic, Search not working, just spinning, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site text missing on Chrome", on the site WordPress Support Forums:
    I'm not sure why it worked, I just did lots of trial and error, removing…

    2 years ago

  • Posted a reply to "Site text missing on Chrome", on the site WordPress Support Forums:
    Hi jkovach, It's not Google fonts that are the cause of the issue, it's an…

    2 years ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Hi jkovach, It's not Google fonts that are the cause of the issue, it's an…

    2 years ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Hi Zach, I've found my problem - I think it's your problem too! If you…

    2 years ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Zach, I can't make it happen on your site - strange. I found this topic…

    3 years ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Zach I can't reproduce it on your site, did you find a fix?

    3 years ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    I'm also having this problem on a WordPress site I'm working on. Some notes: -…

    3 years ago

  • Posted a reply to "Relevanssi index problem with plugin that register a custom post_type", on the site WordPress Support Forums:
    I am also having this problem, ever since I updated WordPress Relevanssi is now not…

    3 years ago

  • Created a topic, Allow for manual updating?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Duplicate results, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "This Plugin Has an Invalid Header", on the site WordPress Support Forums:
    I'm still getting this error on a fresh install, version 2.5.3

    3 years ago

  • Created a topic, Please make the shortcode optional, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works but with a flaw, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Slowed my site to a crawl, on the site WordPress Support Forums

    3 years ago

Plugins