WordPress.org

Profiles

  • Member Since: July 8th, 2010
  • Find me on:
  • Posted a reply to iframes get stripped from category/ custom category descriptions, on the site WordPress.org Forums:
    I also had this question. Is there a function we could add that would bypass…

    5 days ago

  • Created a topic, Works Great, on the site WordPress.org Forums:
    Fantastic plugin that does for free what other plugins…

    3 weeks ago

  • Posted a reply to All custom html stripped from response, on the site WordPress.org Forums:
    I finally had a chance to try the latest code. It's still removing my tags…

    4 weeks ago

  • Posted a reply to Lightbox-gallery v1, on the site WordPress.org Forums:
    Thanks, I never reported any issues because I assume the amp team must know already.…

    4 weeks ago

  • Created a topic, Lightbox-gallery v1, on the site WordPress.org Forums:
    Is there a way to switch to the amp-lightbox-gallery v…

    4 weeks ago

  • Created a topic, Repeated punctuation at end of excerpt, on the site WordPress.org Forums:
    I'm having an issue where at the end of a limited exce…

    1 month ago

  • Created a topic, Loading scripts when needed an pro javascript size, on the site WordPress.org Forums:
    I had a couple of suggestions. Would it be possible to…

    1 month ago

  • Posted a reply to Add link to all images in gallery, on the site WordPress.org Forums:
    I actually figure out my filter was working I guess it was just a caching…

    1 month ago

  • Posted a reply to Autoptimize + Featherlight = Remove unused JavaScript. How to fix?, on the site WordPress.org Forums:
    Just ignore it, they doesn't know how everything works on your site. They don't know…

    1 month ago

  • Created a topic, Add link to all images in gallery, on the site WordPress.org Forums:
    I was trying to use a different lightbox then the meow…

    1 month ago

  • Posted a reply to Adding amp-fx to block, on the site WordPress.org Forums:
    That's awesome, once I realized not to add the quotes it worked perfectly. I've been…

    1 month ago

  • Created a topic, Adding amp-fx to block, on the site WordPress.org Forums:
    I wanted to add some amp-fx-collection attributes to w…

    1 month ago

  • Posted a reply to All custom html stripped from response, on the site WordPress.org Forums:
    Thanks, that does work better, I changed it to this add_filter( 'forminator_change_form_allowed_html', function( $allowed_html ){…

    2 months ago

  • Posted a reply to Tag pages set to index, on the site WordPress.org Forums:
    Great, that seemed to fix it, thanks! I remember this feature was really buggy when…

    2 months ago

  • Posted a reply to Tag pages set to index, on the site WordPress.org Forums:
    Something interesting I noticed, if I go in and manually set the option in an…

    2 months ago

  • Posted a reply to Tag pages set to index, on the site WordPress.org Forums:
    That is why I was reporting the issue, switching Tags to Not show in search…

    2 months ago

  • Created a topic, Tag pages set to index, on the site WordPress.org Forums:
    I have my tag taxonomy set to not show in search resul…

    2 months ago

  • Created a topic, All custom html stripped from response, on the site WordPress.org Forums:
    I've had some forms setup that in the response to subm…

    2 months ago

  • Posted a reply to Taxonomies setting to non-index doesn’t work, on the site WordPress.org Forums:
    I'm actually having the same issue. I have my tags taxonomies set to no just…

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    Great, that seems to work. You can check out an example here https://www.ryansmithphotography.com/blog/2021/02/14/rainy-wedding-day-at-the-grand-dunes-resort-golf-club-in-myrtle-beach/. I can…

    2 months ago

  • Created a topic, AMP Support, on the site WordPress.org Forums:
    Does this support the official amp for WordPress plugi…

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    The PSI LCP mobile speed is frustrating because it appears to be just the size…

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    Great, that all seems to be working correctly now.

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    It's added in the customizer under the Header section for my Generatepress theme. But I…

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    I added the above code just as is, I didn't know if I was supposed…

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    Great, I just tried it and I can edit pages now. I had to deactivate…

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    I also notice if I try to edit a page I get the following error,…

    2 months ago

  • Posted a reply to data-hero for Amp Optimizer, on the site WordPress.org Forums:
    I think I might be running into the bug you mentioned or something else. It…

    2 months ago

  • Created a topic, data-hero for Amp Optimizer, on the site WordPress.org Forums:
    I don't know if it would make a difference, but I'm tr…

    2 months ago

  • Created a topic, Missing Animations, on the site WordPress.org Forums:
    There seems to be animations in the built in templates…

    3 months ago

  • Created a topic, aria-label on image links, on the site WordPress.org Forums:
    In Chrome Lighthouse I get an error "Links do not have…

    6 months ago

  • Created a topic, Contact form flex gap issues, on the site WordPress.org Forums:
    I'm noticing an issue with the contact form block and …

    8 months ago

  • Posted a reply to YOAST 14.0 Cannot complete indexation process, on the site WordPress.org Forums:
    The indexing finished on both my sites successfully with 14.0.4. But then, a couple of…

    12 months ago

  • Created a topic, WP/LR Sync Warning, on the site WordPress.org Forums:
    Every time I sync images with WP/LR Sync I get a warni…

    12 months ago

  • Posted a reply to YOAST 14.0 Cannot complete indexation process, on the site WordPress.org Forums:
    I'm having a similar problem. One of my sites went fine. Then the other at…

    12 months ago

  • Created a topic, Font Awesome broken in widget, on the site WordPress.org Forums:
    I don't have an issue with font awesome icons anywhere…

    1 year ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    Every time I have an issue with the plugin or a questi…

    1 year ago

  • Posted a reply to File renaming after upload, on the site WordPress.org Forums:
    Normally when Lightroom syncs an image I have it use title,location and date for the…

    1 year ago

  • Created a topic, Short Name, on the site WordPress.org Forums:
    Lighthouse says I have everything configured correctly…

    1 year ago

  • Created a topic, Help with configuration, on the site WordPress.org Forums:
    I've installed the plugin and your basic-site-caching.…

    1 year ago

  • Created a topic, File renaming after upload, on the site WordPress.org Forums:
    I can understand you wouldn't normally want this becau…

    1 year ago

  • Posted a reply to Javascript warning with AMP, on the site WordPress.org Forums:
    This has been an issue for 2 months now, I’m losing hope on a fix.…

    1 year ago

  • Posted a reply to Javascript warning with AMP, on the site WordPress.org Forums:
    How did you release a new version without fixing this? I had edited the code…

    1 year ago

  • Posted a reply to Javascript warning with AMP, on the site WordPress.org Forums:
    Sorry if I wasn't clear, in the latest update you added a warning to the…

    1 year ago

  • Posted a reply to Javascript warning with AMP, on the site WordPress.org Forums:
    For now I just edited out the code in class-frontend.php so you won't see that…

    1 year ago

  • Created a topic, Javascript warning with AMP, on the site WordPress.org Forums:
    The javascript warning appears on all forms now for am…

    1 year ago

  • Created a topic, Remove Font Awesome, on the site WordPress.org Forums:
    Is there a filter that can be added to functions.php t…

    1 year ago

  • Posted a reply to Oh dear – Yoast can’t be trusted, on the site WordPress.org Forums:
    I'm thinking I should switch too, just the fact that they would even think this…

    1 year ago

  • Created a topic, Huge banner add on my admin page, on the site WordPress.org Forums:
    When visiting my site I suddenly had a huge black frid…

    1 year ago

  • Posted a reply to Recaptcha v3 on amp issues, on the site WordPress.org Forums:
    Great I submitted it as a bug report through your contact form. I don't mind…

    1 year ago