WordPress.org

Profiles

  • Member Since: June 23rd, 2016
  • Find me on:
  • Posted a reply to Hamburger Menu Doesn’t Work on the Home Page, on the site WordPress.org Forums:
    It isn't meant to be a temporary measure. the client wanted it.

    5 days ago

  • Posted a reply to Hamburger Menu Doesn’t Work on the Home Page, on the site WordPress.org Forums:
    Unfortunately, no. Just on the home page only. Just the top hamburger menu. I've tried…

    5 days ago

  • Created a topic, Hamburger Menu Doesn’t Work on the Home Page, on the site WordPress.org Forums:
    The hamburger menu doesn't work on the home page only …

    6 days ago

  • Posted a reply to Slideshow, on the site WordPress.org Forums:
    I decided note to use a slideshow.

    1 week ago

  • Created a topic, Slideshow, on the site WordPress.org Forums:
    I created a custom field for my custom pod template fo…

    1 week ago

  • Posted a reply to Failed to load resource: the server responded with a status of 403 () fl_builde, on the site WordPress.org Forums:
    I figured it out. I had nothing to do with BB or plugins. It had…

    1 week ago

  • Created a topic, Failed to load resource: the server responded with a status of 403 () fl_builde, on the site WordPress.org Forums:
    I cannot activate Beaver Builder. It was working fine …

    1 week ago

  • Posted a reply to Critical Disk SPace Once Per Day, on the site WordPress.org Forums:
    Still hitting critical every single day. Been so slammed, forgot to reply. Is there any…

    2 weeks ago

  • Posted a reply to Critical Disk SPace Once Per Day, on the site WordPress.org Forums:
    It did not, hit critical again.

    3 weeks ago

  • Created a topic, Critical Disk SPace Once Per Day, on the site WordPress.org Forums:
    This website has thousands of page of property listing…

    3 weeks ago

  • Created a topic, Align Shapes, on the site WordPress.org Forums:
    Hello, there is no alignment selector for Divi Shapes.…

    4 weeks ago

  • Created a topic, Have Weekends Appear on Ends, on the site WordPress.org Forums:
    How do I display the calendar so that the weekends app…

    4 weeks ago

  • Posted a reply to Not filing out field at all, on the site WordPress.org Forums:
    Wait, something appears to be wrong with the form itself. I can't fill it out…

    4 weeks ago

  • Posted a reply to Not filing out field at all, on the site WordPress.org Forums:
    Strange - the checkboxes work. But not the text fields.

    4 weeks ago

  • Posted a reply to Not filing out field at all, on the site WordPress.org Forums:
    Done! Thanks!

    4 weeks ago

  • Created a topic, Not filing out field at all, on the site WordPress.org Forums:
    I'm not getting any error. I get the PDF in the email,…

    4 weeks ago

  • Posted a reply to All email sending from administration email, on the site WordPress.org Forums:
    It was DIrectorist.

    4 weeks ago

  • Posted a reply to Sending from wrong email, on the site WordPress.org Forums:
    It was Directorist.

    4 weeks ago

  • Posted a reply to Sending from wrong email, on the site WordPress.org Forums:
    Oh, ha, yes. I must have forgotten that I posted that before. I just now…

    1 month ago

  • Created a topic, Sending from wrong email, on the site WordPress.org Forums:
    There is a form here close to the bottom, a link to a …

    1 month ago

  • Created a topic, So much better than the others, on the site WordPress.org Forums:
    Wow. Went from a B to an A in GTMetrix after switching…

    1 month ago

  • Posted a reply to STrange Issue with Slideshow, on the site WordPress.org Forums:
    I fixed the slideshow. I had integrated Fastest Cache CDN settings with your CDN URL.…

    1 month ago

  • Created a topic, STrange Issue with Slideshow, on the site WordPress.org Forums:
    Hello. I just installed Optimole. We have thousands of…

    1 month ago

  • Posted a reply to New Pages Load Slow, on the site WordPress.org Forums:
    I've uninstalled it, trying a different route.

    1 month ago

  • Posted a reply to New Pages Load Slow, on the site WordPress.org Forums:
    ANy new property listing page that has not been opened in a browser yet. I…

    1 month ago

  • Created a topic, New Pages Load Slow, on the site WordPress.org Forums:
    We have a website with thousands of property pages (it…

    1 month ago

  • Posted a reply to Geolocation on import, on the site WordPress.org Forums:
    I also use the geolocation upon import. How I got it working: The geolocation used…

    1 month ago

  • Created a topic, Works Well!, on the site WordPress.org Forums:
    This plugin made the project I thought would take days…

    2 months ago

  • Created a topic, So awesome, on the site WordPress.org Forums:
    Custom post types and pulls in custom fields! Wowowowo…

    2 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Exactly what I needed. Works as intended.

    2 months ago

  • Created a topic, Captcha Not Showing, on the site WordPress.org Forums:
    If you click the "Save the property" the Divi Pop up s…

    2 months ago

  • Posted a reply to Google reCAPTCHA, on the site WordPress.org Forums:
    Same problem here. Captcha shows in the registration form. (Ultimate Member registration form). But not…

    2 months ago

  • Posted a reply to Website Homepage Redirect After Setup, on the site WordPress.org Forums:
    I'm not someone who works for UM, but I'm wondering if you have the homepage…

    2 months ago

  • Created a topic, Google Recaptcha Not Working in Popup, on the site WordPress.org Forums:
    If you click "Save this property" on the top right, th…

    2 months ago

  • Posted a reply to Divi Error Message Your Save Has Failed, on the site WordPress.org Forums:
    It is: is_user_logged_in() You have an extra paren at the end.

    2 months ago

  • Posted a reply to Cache Issue, on the site WordPress.org Forums:
    Never mind. Ignore me. I did NOT have the box ticked to not show the…

    2 months ago

  • Created a topic, Cache Issue, on the site WordPress.org Forums:
    When someone logs in, which is automatic upon registra…

    2 months ago

  • Posted a reply to New Subscribers Automatically Logged In, on the site WordPress.org Forums:
    Nevermind. I'm having a caching issue.

    2 months ago

  • Created a topic, New Subscribers Automatically Logged In, on the site WordPress.org Forums:
    On the top right of this page, there is a "Save This P…

    2 months ago

  • Created a topic, Won’t work on custom post types, on the site WordPress.org Forums:
    After spending way too much time trying to set this up…

    2 months ago

  • Posted a reply to Property Page Design to Match Demo?, on the site WordPress.org Forums:
    They aren't replying to anyone anymore. I used Divi's theme builder to create my own…

    3 months ago

  • Created a topic, Best for RETS Connection without big $$$, on the site WordPress.org Forums:
    So, this isn't really an out-of-the-box real estate pl…

    3 months ago

  • Created a topic, All email sending from administration email, on the site WordPress.org Forums:
    No matter what I put in the "from" email, it instead c…

    3 months ago

  • Created a topic, after_desc stopped working, on the site WordPress.org Forums:
    This was working wonderfully until recently. Now I can…

    5 months ago

  • Posted a reply to Popup not triggering on submission of contact form?, on the site WordPress.org Forums:
    Instead of using the #url attached to the button, use the popup class. The class…

    7 months ago

  • Posted a reply to multiform tags not working in pro?, on the site WordPress.org Forums:
    Yes! that was it! Thank you for the super-fast response.

    7 months ago

  • Created a topic, multiform tags not working in pro?, on the site WordPress.org Forums:
    this tag: `[multiform "your-name"]' was working in th…

    7 months ago

  • Posted a reply to Conditional Fields for next step URL, on the site WordPress.org Forums:
    It was the plugin "CF7 Smart Grid Design Extension" that I was using to design.…

    7 months ago

  • Posted a reply to Conditional Fields for next step URL, on the site WordPress.org Forums:
    I saved it in text format and now the entire form is crashed. No recovery.…

    7 months ago

  • Posted a reply to Conditional Fields for next step URL, on the site WordPress.org Forums:
    I got the monthly pro as a test and still cannot get it to work…

    7 months ago