WordPress.org

Ready to get started?Download WordPress

Profiles

rsbenedict

Profile picture of rsbenedict
  • Member Since: June 25th, 2004
  • Find me on:

  • Created a topic, exclude certain #prefixes, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Won't send mail", on the site WordPress Support Forums:
    Figured it out. It was a corrupt MX records for one account. Reentering and saving…

    2 years ago

  • Created a topic, Won't send mail, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Advanced Events Registration] Display events form specific category, on the site WordPress Support Forums

    5 years ago

  • Created a topic, error with compat.php, on the site WordPress Support Forums

    6 years ago

  • Created a topic, visual/html links are missing after update, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "blog page is using page template! Help", on the site WordPress Support Forums:
    Anyone have any ideas about this?

    7 years ago

  • Posted a reply to "blog page is using page template! Help", on the site WordPress Support Forums:
    I've always set my site up with a home page and a blog page and…

    7 years ago

  • Created a topic, blog page is using page template! Help, on the site WordPress Support Forums

    7 years ago

  • Created a topic, where to find page ids and category ids?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, need help with ie rendering in windows, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Parse error in wp-db.php, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Integrating SimpleViewer with WP", on the site WordPress Support Forums:
    Hi, Luckyface! I've tried your code to embed the simple viewer and/or postcard viewer to…

    9 years ago

  • Posted a reply to "Comment notification by email", on the site WordPress Support Forums:
    I'm running 1.3 alpha 4 and for the past few nightlies, I have not been…

    10 years ago

  • Posted a reply to "Comment notification by email", on the site WordPress Support Forums:
    Oops. sorry!

    10 years ago

  • Posted a reply to "Comment notification by email", on the site WordPress Support Forums:
    I'm running 1.3 alpha 4 and for the past few nightlies, I have not been…

    10 years ago

  • Posted a reply to "Easy way to include a certain PHP script", on the site WordPress Support Forums:
    I've done something similar to what you want on my own page. I used Singapore…

    11 years ago

  • Posted a reply to "CSS tips", on the site WordPress Support Forums:
    Here are some that I have found helpful! http://www.mfr.f2s.com/graphicalcss/index.html http://wiki.wordpress.org/CSS%20Tips%20and%20Tricks http://blog.nuclearmoose.ca/wp-docs/wp-layout-explained.htm Good Luck! Josh

    11 years ago

  • Posted a reply to "Generate random pic from Singapore photo gallery?", on the site WordPress Support Forums:
    I don't want the images to show in the post; I want them in the…

    11 years ago

  • Posted a reply to "Generate random pic from Singapore photo gallery?", on the site WordPress Support Forums:
    I've managed to add WP code to the default Singapore templates to give a consistent…

    11 years ago

  • Posted a reply to "Generate random pic from Singapore photo gallery?", on the site WordPress Support Forums:
    Anybody know of a hack or plug-in that would generate 3 random pics that link…

    11 years ago

  • Posted a reply to "Netflix plugin request", on the site WordPress Support Forums:
    Hi, Brett! I would love to have your code for netflixo.cgi and then the additional…

    11 years ago

  • Posted a reply to "Not recognizing DOCTYPE", on the site WordPress Support Forums:
    Figured it out. It had to do with comments compression. Aparently my server didn't support…

    11 years ago

  • Posted a reply to "Not recognizing DOCTYPE", on the site WordPress Support Forums:
    Where are you finding this. It's not in my index.php file and it's not in…

    11 years ago

  • Posted a reply to "Not recognizing DOCTYPE", on the site WordPress Support Forums:
    Hey, Guys! My page used to validate as of a day or two ago. I…

    11 years ago

  • Posted a reply to "Netflix plugin request", on the site WordPress Support Forums:
    I've implemented Oscars hack using a php include to include the netflix.php file into my…

    11 years ago

  • Posted a reply to "New Pluign: Faked Folders", on the site WordPress Support Forums:
    I, too, get the same errors as Guvner's post. Any ideas? Thanks!

    11 years ago

  • Posted a reply to "Blogrolling / CSS Request", on the site WordPress Support Forums:
    I don't know the solution, but it happens on my site as well. For now,…

    11 years ago

  • Posted a reply to "Removing any reference to comments on select posts", on the site WordPress Support Forums:
    Hi, Guys! I'm still very new to WordPress, but am learning a lot about coding…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    Hi, Root! Thanks, done and done! I've upped my size to 75% of the window…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    I think I did it, root! When you get a chance, check it out! Thanks!

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    thanks, til tomorrow!

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    I had to change it, when I had it at 60%, everything but the header…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    Hi, Root! Done! I've added back the #rap and given it a width of 60%…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    The whole page? Do I go about that with creating another div that incloses both…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    Thanks! I didn't know there was a css validator so I got my css to…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    Ok, I've made site 100% xhtml valid. Now what. It still displays wrong in safari.…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    Thanks, for the help. I don't know how to make the title remain at the…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    I got the math to work by rewriting the wp-layout.css from scratch. But I'm still…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    There are only two frames. The top one containing the title and taglilne and the…

    11 years ago

  • Posted a reply to "CSS layout in Safari", on the site WordPress Support Forums:
    Hey, guys! I'm new to WordPress and new to CSS. I usually make my sites…

    11 years ago