Profiles

  • Member Since: March 30th, 2013
  • Find me on:
  • Posted a reply to Stripe refunds are not working, on the site WordPress.org Forums:
    How do I get to backend of the Stripe dash?

  • Created a topic, Stripe refunds are not working, on the site WordPress.org Forums:
    Refunds are failing to go through to Stripe. The order…

  • Posted a reply to [WooCommerce Stripe Payment Gateway] Plugin Hack?, on the site WordPress.org Forums:
    No it was definitely a hack. It was confirmed today. They were able to change…

  • Created a topic, Plugin Hack?, on the site WordPress.org Forums:
    Wondering if this is a hack job? Was using latest plug…

  • Created a topic, Pre Purchase question, on the site WordPress.org Forums:
    Pre Purchase question-Does this plugin support orders …

  • Created a topic, orders created over the REST API, on the site WordPress.org Forums:
    I am using the pro version of this plugin and it is no…

  • Posted a reply to GTIN Field Mapping, on the site WordPress.org Forums:
    Does the paid version do that?

  • Created a topic, GTIN Field Mapping, on the site WordPress.org Forums:
    I have GTIN's added to all my products variations in w…

  • Posted a reply to Plugin not working well with Klaviyo, on the site WordPress.org Forums:
    I got this from klaviyo support so hipefully this fixes the problem. Thanks for your…

  • Posted a reply to Plugin not working well with Klaviyo, on the site WordPress.org Forums:
    I don't know how much it's happening. I only know if a customer contacts me.…

  • Posted a reply to Plugin not working well with Klaviyo, on the site WordPress.org Forums:
    yes

  • Posted a reply to Plugin not working well with Klaviyo, on the site WordPress.org Forums:
    Yes I am waiting on a response from them now

  • Posted a reply to Plugin not working well with Klaviyo, on the site WordPress.org Forums:
    The other plugin is WooCommerce Stripe Payment Gateway I only accept credit card and Apple…

  • Posted a reply to Plugin not working well with Klaviyo, on the site WordPress.org Forums:
    Klaviyo is my autoresponder. As far as I know it's happening with all payment methods.…

  • Created a topic, Plugin not working well with Klaviyo, on the site WordPress.org Forums:
    Since switching to this plugin my Klaviyo abandoned ca…

  • Created a topic, Great support, on the site WordPress.org Forums:
    Great plugin, does what it says and more!

  • Posted a reply to Last update causing conflicts on my site, on the site WordPress.org Forums:
    Actually I've determined it's FB chat. I deactivated the WP-Chatbot and just went with the…

  • Created a topic, Woocommerce, on the site WordPress.org Forums:
    Will this plugin allow you to feed products from wooco…

  • Posted a reply to Last update causing conflicts on my site, on the site WordPress.org Forums:
    I have they haven't responded yet. But thanks so much for your quick response!

  • Posted a reply to Last update causing conflicts on my site, on the site WordPress.org Forums:
    I have determined that it is a conflict with Jetpack and WP Chatbot. I've deativated…

  • Created a topic, Last update causing conflicts on my site, on the site WordPress.org Forums:
    The latest version is causing major problems on my sit…

  • Created a topic, Awesome Support!, on the site WordPress.org Forums:
    Awesome support! They truly went above and beyond for …

  • Created a topic, Woocommerce Preview not working on published pages, on the site WordPress.org Forums:
    I am using both Rank Math SEO and SEO for Woocommerce.…

  • Created a topic, Unbelievable support, on the site WordPress.org Forums:
    So far I love Jilt. I so appreciate being able to call…

  • Posted a reply to Plugin stopped showing up., on the site WordPress.org Forums:
    Thanks but Theme editor is gone completely. It's not showing up under any name. Haven't…

  • Posted a reply to Plugin stopped showing up., on the site WordPress.org Forums:
    Thanks for your response, I read that on another thread and was gonna try it…

  • Posted a reply to Plugin stopped showing up., on the site WordPress.org Forums:
    Yeah I had already tried that several times. It's still not showing up in Chrome.…

  • Created a topic, Plugin stopped showing up., on the site WordPress.org Forums:
    Plugin was showing up but now it's not. I've done all …

  • Posted a reply to Account Page – Orders Not Showing, on the site WordPress.org Forums:
    I had the exact same problem. Yeost SEO was my problem as well. I really…

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    Ok I think i finally got it fixed. Seem it was the new woocommerce admin…

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    I can't figure it out. If I deactivate all the plugins except woocommerce it shows…

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    ok that will take a while. Thanks for the help

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    Oh I may have found something. I left woocommerce active and switched to 2019 theme…

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    Not that I know of. It was done thru the server. This problem just recently…

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    On the server. Ok I'll try that

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    Ok it's done

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    I've already done that several times but I'll do it again

  • Posted a reply to My account page stopped working, on the site WordPress.org Forums:
    Yes and everything is updated to the latest version. I'm using the Storefront theme.

  • Created a topic, My account page stopped working, on the site WordPress.org Forums:
    HI, My Account page on WooCommerce doesn’t let me se…

  • Posted a reply to My Account links not working, on the site WordPress.org Forums:
    I'm having the same problem. I've checked the shop settings and they are all correct.…

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Works like a charm

  • Created a topic, Works great!, on the site WordPress.org Forums:
    Great plugin!!

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Works perfectly. I wouldn't want to be without it!

  • Posted a reply to Read more not working on Homepage excerpt, on the site WordPress.org Forums:
    Not sure what you're asking? I uploaded the plugin thru my dashboard. How am I…

  • Created a topic, Read more not working on Homepage excerpt, on the site WordPress.org Forums:
    Hi this is a great plugin. I am using this plugin alon…