WordPress.org

Profiles

roxer82

Profile picture of roxer82
  • Member Since: April 27th, 2006
  • Find me on:

  • Created a topic, Exclude some categories in normal sitemap, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Error when I try to make new posts", on the site WordPress Support Forums:
    eloyedi, you have to do a database optimization. you can do it by PHPMyAdmin.

    2 months ago

  • Posted a reply to "Error when I try to make new posts", on the site WordPress Support Forums:
    My problem was solved making a database optimization.

    3 months ago

  • Created a topic, Error when I try to make new posts, on the site WordPress Support Forums

    3 months ago

  • Created a topic, The best related posts plugin!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Exclude some tags for related posts", on the site WordPress Support Forums:
    Thank you very much! You did a great job! :)

    5 months ago

  • Created a topic, wp_is_mobile() conflict with W3 Total Cache, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Plugin and using wp_is_mobile", on the site WordPress Support Forums:
    Same problem here, wp_is_mobile doesn't work when using W3 Total Cache :( Is there any…

    6 months ago

  • Posted a reply to "Exclude some tags for related posts", on the site WordPress Support Forums:
    Thanks but I still see the 3.8.2. It isn't online yet, is it?

    7 months ago

  • Created a topic, Add date to description to avoid duplicate meta descriptions, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Canonical", on the site WordPress Support Forums:
    Anyone? I can't find how to remove "canonical" from Leaf theme :(

    8 months ago

  • Posted a reply to "I can't activate WP-Polls since WordPress 4.0.1", on the site WordPress Support Forums:
    Resolved adding php_value memory_limit 256M to my .htaccess file. Thank you.

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    You are a genius! Fixed both, blank page after programming and wp-polls fatal error, adding…

    8 months ago

  • Posted a reply to "I can't activate WP-Polls since WordPress 4.0.1", on the site WordPress Support Forums:
    Here it is: Fatal error [Sat Dec 13 00:27:56 2014] [error] [client 173.245.xx.xx] PHP Fatal…

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    Finally I got a copy of the error log. About WP-Polls, I'm having this: [Sat…

    8 months ago

  • Posted a reply to "I can't activate WP-Polls since WordPress 4.0.1", on the site WordPress Support Forums:
    Thanks. I will ask the server manager.

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    The provider is Serverloft, but it's not managed by me :/ I will ask again.…

    8 months ago

  • Created a topic, Polls in sidebar by code, on the site WordPress Support Forums

    8 months ago

  • Created a topic, I can't activate WP-Polls since WordPress 4.0.1, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    Well, my server admin says there is not error in the error log :( Could…

    8 months ago

  • Posted a reply to "Plugin is deactivated, but it's still working", on the site WordPress Support Forums:
    Sorry, it was another plugin that was doing it. I don't know how to delete…

    8 months ago

  • Created a topic, Plugin is deactivated, but it's still working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Exclude some tags for related posts", on the site WordPress Support Forums:
    Thank you very much iLen! I wait for it :)

    8 months ago

  • Created a topic, Exclude some tags for related posts, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    I'm waiting for the server admin to send me the error log. Thank you.

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    I tried to activate "Easy Social Share Buttons for WordPress" and this time it activated,…

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    I did it, but the problem is not solved. I could add that before the…

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    Yes, I deactivated all plugins and tried with Fourteen theme (both at the same time),…

    8 months ago

  • Posted a reply to "White page after programmed entry in 4.0.1", on the site WordPress Support Forums:
    Hi James, thank for your answer. I tried with all plugins deactivated and Twenty Forteen…

    8 months ago

  • Created a topic, White page after programmed entry in 4.0.1, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Canonical, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "It doesn't work if I use Windows Live Writer", on the site WordPress Support Forums:
    Hi Ketanajani, it didn't work, but I solved it uploading the posts with an extra…

    8 months ago

  • Created a topic, Disable Meta description, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Twenty thirteen doesn't show sidebar in attached images, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Twenty thirteen: 2 columns in part of the sidebar, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How do I add a logo to sticky header?", on the site WordPress Support Forums:
    It's a great plugin. I was trying to add the logo as you did it…

    9 months ago

  • Created a topic, It doesn't work if I use Windows Live Writer, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "SQL Statement to join wp_post with Categories", on the site WordPress Support Forums:
    Thanks for your answer Tunbosun Ayinla, but I need to use SQL because I need…

    9 months ago

  • Created a topic, SQL Statement to join wp_post with Categories, on the site WordPress Support Forums

    9 months ago

  • Created a topic, geo_locations tag in Google News XML, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "lastmod problems with programmed entries", on the site WordPress Support Forums:
    Hi. Now it shows the correct date time, no matter if programmed or posted as…

    11 months ago

  • Posted a reply to "lastmod problems with programmed entries", on the site WordPress Support Forums:
    Hi. Now, programmed entries don't show any datetime. "lastmod" is not present in the xml.

    11 months ago

  • Posted a reply to "lastmod problems with programmed entries", on the site WordPress Support Forums:
    Thanks for your answer. I tested the beta version. If I publish an entry as…

    11 months ago

  • Created a topic, lastmod problems with programmed entries, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "After update to 3.9.2 I can't login to admin page", on the site WordPress Support Forums:
    I had the same problem. It got fixed after updating the files again.

    12 months ago

  • Created a topic, API KEY, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I remove two consecutive words?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Problems with sidebar in non-active themes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Show sidebar in Twenty Thirteen when is not the active theme, on the site WordPress Support Forums

    2 years ago