WordPress.org

Profiles

roxer82

  • Member Since: April 27th, 2006
  • @roxer82 on WordPress.org
  • Find me on:

  • Posted a reply to Hide posts with a specific TAG from results, on the site WordPress.org Forums:
    I replaced "if(have_posts())" for "if($query->have_posts())" but it didn't work. Should I use "$query->" in the…

    4 months ago

  • Posted a reply to Hide posts with a specific TAG from results, on the site WordPress.org Forums:
    mdshak, thanks for your answer. Where should I use that code? Because I put it…

    4 months ago

  • Created a topic, Hide posts with a specific TAG from results, on the site WordPress.org Forums:
    Hello, I want to hide from results some posts that hav…

    4 months ago

  • Posted a reply to Google PageSpedd and Leverage Browser Caching, on the site WordPress.org Forums:
    MarkRH, thanks for your answer. I tried your code, but nothing changed. Google SpeedPage still…

    4 months ago

  • Posted a reply to Google PageSpedd and Leverage Browser Caching, on the site WordPress.org Forums:
    MarkRH, we used 4 hours because that's what Google sugested. I'll try that. Thanks.

    4 months ago

  • Posted a reply to pubmatic y PageSpeed, on the site Foros de soporte:
    Gracias por tu respuesta. Saqué el código de Infolinks y desapareció ese elemento a corregir.…

    4 months ago

  • Posted a reply to Google PageSpedd and Leverage Browser Caching, on the site WordPress.org Forums:
    Sorry, I forgot. My site es Econoblog.com.ar, but I'm not checking the index, I'm checking…

    5 months ago

  • Posted a reply to Google PageSpedd and Leverage Browser Caching, on the site WordPress.org Forums:
    Thanks for the answer. That's what we have now, but some of our images are…

    5 months ago

  • Created a topic, Google PageSpedd and Leverage Browser Caching, on the site WordPress.org Forums:
    Hello, Using Google PageSpeed I can't find the way to …

    5 months ago

  • Posted a reply to Pubmatic and PageSpeed, on the site WordPress.org Forums:
    Thanks MarkRH, I thought it could be a kind of virus.

    5 months ago

  • Created a topic, Pubmatic and PageSpeed, on the site WordPress.org Forums:
    Hi, Runing "Google PageSpeed", it tells me that I shou…

    5 months ago

  • Created a topic, pubmatic y PageSpeed, on the site Foros de soporte:
    Hola, Utilizando PageSpeed me sale como Elementos que …

    5 months ago

  • Posted a reply to Left-align mobile version, on the site WordPress.org Forums:
    Look in your style.css for "@media only screen and (max-width:480px)" and change "center" for "left":…

    5 months ago

  • Created a topic, Great plugin! :-), on the site WordPress.org Forums:
    Very useful!

    8 months ago

  • Posted a reply to FB Thumbnail, on the site WordPress.org Forums:
    I just found how to do :) Thank you so much! Great plugin!

    8 months ago

  • Posted a reply to FB Thumbnail, on the site WordPress.org Forums:
    Thank you very muchs for your fast answer. I am having a problem. It doesn't…

    8 months ago

  • Created a topic, FB Thumbnail, on the site WordPress.org Forums:
    Hello, Great plugin! Thanks for your time. I want to u…

    8 months ago

  • Posted a reply to Function to disable AMP on specific post, on the site WordPress.org Forums:
    Thank you very much!

    9 months ago

  • Created a topic, Error in call_user_func_array(), on the site WordPress.org Forums:
    Hello. I'm having this error: <b>Warning</b&g…

    9 months ago

  • Posted a reply to Function to disable AMP on specific post, on the site WordPress.org Forums:
    I am having the same issue. In which file and where should I add that…

    9 months ago

  • Posted a reply to URGENT: stop searches if it has ".pl" to avoid MySql to crash, on the site WordPress Support Forums:
    No more crashes. Thank you!

    1 year ago

  • Posted a reply to URGENT: stop searches if it has ".pl" to avoid MySql to crash, on the site WordPress Support Forums:
    No, it was below. I'll try it above. I'll see what happens now and mark…

    1 year ago

  • Created a topic, URGENT: stop searches if it has ".pl" to avoid MySql to crash, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Redirect with htaccess all searches containing ".pl", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to AMP pages since a determinated date, on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Created a topic, AMP pages since a determinated date, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Problems with tables, on the site WordPress Support Forums:
    Thank you very much neotrope.

    1 year ago

  • Posted a reply to Google Search Console reporting errors, on the site WordPress Support Forums:
    I am having the align issue on <p> tags too. I can edit it but…

    1 year ago

  • Created a topic, Problems with tables, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Make a replace at the content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How can I edit the AMP temple?, on the site WordPress Support Forums:
    Hi pagefrog, Thanks for your answer. I have got a small featured image so I…

    1 year ago

  • Created a topic, How can I edit the AMP temple?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to wp_is_mobile() conflict with W3 Total Cache, on the site WordPress Support Forums:
    Thanks summatix for the answer, but for an easy control of my site, I wish…

    2 years ago

  • Posted a reply to How do I exclude pages that I DO NOT want indexed?, on the site WordPress Support Forums:
    I would also love to exclude categories, but only in the normal xml, because I…

    2 years ago

  • Posted a reply to Error when I try to make new posts, on the site WordPress Support Forums:
    Hi mkosumi, I just did a database optimization and it was solved. You can try…

    2 years ago

  • Created a topic, Exclude some categories in normal sitemap, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Error when I try to make new posts, on the site WordPress Support Forums:
    eloyedi, you have to do a database optimization. you can do it by PHPMyAdmin.

    2 years ago

  • Posted a reply to Error when I try to make new posts, on the site WordPress Support Forums:
    My problem was solved making a database optimization.

    2 years ago

  • Created a topic, Error when I try to make new posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The best related posts plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Exclude some tags for related posts, on the site WordPress Support Forums:
    Thank you very much! You did a great job! :)

    2 years ago

  • Created a topic, wp_is_mobile() conflict with W3 Total Cache, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin and using wp_is_mobile, on the site WordPress Support Forums:
    Same problem here, wp_is_mobile doesn't work when using W3 Total Cache :( Is there any…

    3 years ago

  • Posted a reply to Exclude some tags for related posts, on the site WordPress Support Forums:
    Thanks but I still see the 3.8.2. It isn't online yet, is it?

    3 years ago

  • Created a topic, Add date to description to avoid duplicate meta descriptions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Canonical, on the site WordPress Support Forums:
    Anyone? I can't find how to remove "canonical" from Leaf theme :(

    3 years ago

  • Posted a reply to I can't activate WP-Polls since WordPress 4.0.1, on the site WordPress Support Forums:
    Resolved adding php_value memory_limit 256M to my .htaccess file. Thank you.

    3 years ago

  • Posted a reply to White page after programmed entry in 4.0.1, on the site WordPress Support Forums:
    You are a genius! Fixed both, blank page after programming and wp-polls fatal error, adding…

    3 years ago

  • Posted a reply to I can't activate WP-Polls since WordPress 4.0.1, on the site WordPress Support Forums:
    Here it is: Fatal error [Sat Dec 13 00:27:56 2014] [error] [client 173.245.xx.xx] PHP Fatal…

    3 years ago