WordPress.org

Profiles

roxchou

  • Member Since: July 11th, 2011
  • @roxchou on WordPress.org
  • Find me on:

  • Posted a reply to Can’t save settings, on the site WordPress.org Forums:
    Thank you Igor for the quick and excellent support!

    2 days ago

  • Created a topic, Great plugin & excellent support, on the site WordPress.org Forums:
    This a great plugin which can be customized to your ne…

    2 days ago

  • Posted a reply to Can’t save settings, on the site WordPress.org Forums:
    Thanks Igor. Just emailed you.

    3 days ago

  • Created a topic, Can’t save settings, on the site WordPress.org Forums:
    I cannot add blocks, save settings etc. (See screensho…

    4 days ago

  • Created a topic, 0 shares Strange behavior with IE & Edge, on the site WordPress.org Forums:
    Hi Victor, I just installed your plugin and really li…

    1 week ago

  • Created a topic, Share count incorrect and reseting to 0, on the site WordPress.org Forums:
    Hello, for the past week or so I have noticed that yo…

    1 week ago

  • Posted a reply to Wp-admin redirects to login page, on the site WordPress.org Forums:
    Oops I take it back. Cleared the cache and now wp-admin page no longer redirects…

    1 month ago

  • Posted a reply to PHP Fatal error, on the site WordPress.org Forums:
    I have not seen these errors for a while. Everything looks good!

    1 month ago

  • Posted a reply to Wp-admin redirects to login page, on the site WordPress.org Forums:
    I am having the same issue as Design by Trick. All proactive security rules are…

    1 month ago

  • Posted a reply to PHP Fatal error, on the site WordPress.org Forums:
    Hi Gioni, I can't tell you why this is happening but I've gotten the same…

    2 months ago

  • Created a topic, Fast, on the site WordPress.org Forums:
    I downloaded this plugin because the comment section i…

    2 months ago

  • Posted a reply to PHP Fatal error, on the site WordPress.org Forums:
    Hi Gioni, the errors started after I updated cerber to the latest version: [09-Jun-2017 13:14:32…

    2 months ago

  • Created a topic, PHP Fatal error, on the site WordPress.org Forums:
    Hi Gioni, more errors are showing up in the error log…

    2 months ago

  • Posted a reply to Messes up with Quick Edit in dashboard, on the site WordPress.org Forums:
    Hi Webvitalli, unfortunately I uninstalled the plugin. I will reinstall it and try it again.…

    2 months ago

  • Posted a reply to Database errors, on the site WordPress.org Forums:
    Okay great. Thanks for the quick response Gioni!

    2 months ago

  • Created a topic, Database errors, on the site WordPress.org Forums:
    2 errors showed in the error log after updating cerber…

    2 months ago

  • Posted a reply to LinkedIn & Count not displaying on Microsoft Edge, on the site WordPress.org Forums:
    Never mind. Just checked today and now everything is being displayed corrected with Edge.

    4 months ago

  • Created a topic, LinkedIn & Count not displaying on Microsoft Edge, on the site WordPress.org Forums:
    Love this plugin since it is so simple to use and is n…

    4 months ago

  • Created a topic, Fatar error upon activation of plugin, on the site WordPress.org Forums:
    Hello, upon activation of the plugin I get the follow…

    5 months ago

  • Posted a reply to Fix for ‘Facebook error: Invalid OAuth access token’ error with API v2.3, on the site WordPress.org Forums:
    Thank you reddalek. This worked for me as well! Re-authorized, cleared errors on a few…

    5 months ago

  • Posted a reply to Conflict with W3TC vers. 0.9.5 & above, on the site WordPress.org Forums:
    Figured it out. If anyone is having this problem, one needs to exclude it from…

    5 months ago

  • Posted a reply to Publicize not working for scheduled posts after latest update to 4.6, on the site WordPress.org Forums:
    Thanks for the great support. Updating to 4.7, reconnecting to Google+ and making the connection…

    5 months ago

  • Posted a reply to Publicize not working for scheduled posts after latest update to 4.6, on the site WordPress.org Forums:
    Updating to 4.7 and reconnecting to Google+ by following these instructions did not resolve the…

    5 months ago

  • Posted a reply to Publicize not working for scheduled posts after latest update to 4.6, on the site WordPress.org Forums:
    Thanks for the quick response. I just sent you the information via your contact page.…

    6 months ago

  • Created a topic, Publicize not working for scheduled posts after latest update to 4.6, on the site WordPress.org Forums:
    Hi Jeremy, Since the last update to the current versi…

    6 months ago

  • Posted a reply to Updates above 4.0.4 breaks mobile version of website, on the site WordPress.org Forums:
    Hi gVectors Team, thank you for your quick response. Deleting and reinstalling the plugin resolved…

    6 months ago

  • Created a topic, Updates above 4.0.4 breaks mobile version of website, on the site WordPress.org Forums:
    Thank you for the plugin. We've been testing it on a t…

    6 months ago

  • Posted a reply to Problems with Photon, on the site WordPress.org Forums:
    Experiencing same issue. Disabling photon and clearing all cache has resolved the issue for now.

    6 months ago

  • Posted a reply to Publicize not working for scheduled posts, on the site WordPress.org Forums:
    Hi Jeremy, I implemented the changes to file publicize-jetpack.php and I can confirm that publicize…

    7 months ago

  • Posted a reply to Publicize not working for scheduled posts, on the site WordPress.org Forums:
    Thanks Jeremy. Sent you the debug report.

    7 months ago

  • Posted a reply to Publicize not working for scheduled posts, on the site WordPress.org Forums:
    Same here. Since the last update to the current version 4.5 scheduled post didn't publicize…

    7 months ago

  • Created a topic, Missing argument error after updating to v 4.2, on the site WordPress.org Forums:
    I had to deactivate the plugin since I couldn't find t…

    7 months ago

  • Posted a reply to Conflict with W3TC vers. 0.9.5 & above, on the site WordPress.org Forums:
    Tested again with latest version of this plugin (vers. 1.8.5) and still had the same…

    8 months ago

  • Created a topic, LinkedIn share no longer working, on the site WordPress.org Forums:
    LinkedIn share for one link link/post, the most recent…

    8 months ago

  • Posted a reply to FAQs not searchable?, on the site WordPress.org Forums:
    Hi WhitePhantom, I created a post for every FAQ and only included an excerpt of…

    9 months ago

  • Created a topic, Conflict with W3TC vers. 0.9.5 & above, on the site WordPress.org Forums:
    Hello, There is a conflict with TinyMCE Comment Field…

    9 months ago

  • Posted a reply to Social Counters not updating, on the site WordPress.org Forums:
    Hi Shane, I don't understand why this issue needs to be discussed privately and not…

    9 months ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    No it hasn't. I think the plugin's author is busy with work etc. and I'm…

    9 months ago

  • Posted a reply to Social Counters not updating, on the site WordPress.org Forums:
    Hi Shane, thank you for your response. So it looks like Facebook is the only…

    10 months ago

  • Created a topic, Social Counters not updating, on the site WordPress.org Forums:
    Thank you for the great plugin! I only have one issue…

    10 months ago

  • Posted a reply to WP comment quick edit no longer functions after updating to 1.10, on the site WordPress.org Forums:
    Issue is now resolved with the latest version 1.11 Thank you!

    10 months ago

  • Posted a reply to No OG Image when sharing, on the site WordPress.org Forums:
    Okay thank you for your guidance again!

    10 months ago

  • Posted a reply to No OG Image when sharing, on the site WordPress.org Forums:
    I just noticed that one thing was not resolved. When I share the page of…

    10 months ago

  • Posted a reply to No OG Image when sharing, on the site WordPress.org Forums:
    Hi Jacob, you sure did find it and solved it for me. Thank you so…

    10 months ago

  • Posted a reply to No OG Image when sharing, on the site WordPress.org Forums:
    Hi Jacob, thank you for your reply and recommendation. I have enabled WPPA debug and…

    10 months ago

  • Posted a reply to No OG Image when sharing, on the site WordPress.org Forums:
    Hi Jacob, I disabled the other sharing plugins for pages, wppa and all photos but…

    10 months ago

  • Posted a reply to No OG Image when sharing, on the site WordPress.org Forums:
    http://d2dinc.org/shelter-events-photos/ and here Thank you!

    10 months ago

  • Created a topic, No OG Image when sharing, on the site WordPress.org Forums:
    Hello, When sharing images to Facebook there is no OG…

    10 months ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Reedyseth, Why is this thread marked resolved when it hasn't been resolved? As mentioned above…

    11 months ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Hi Reedyseth, I implemented the changes to the stcr_manage.php file. The subscription was successful this…

    11 months ago