WordPress.org

Profiles

  • Member Since: July 11th, 2011
  • Find me on:
  • Posted a reply to WP 5.5 broke Simple Tags, on the site WordPress.org Forums:
    Update did not resolve the issue for me. I still the same issue as before.

    3 months ago

  • Posted a reply to WP 5.5 broke Simple Tags, on the site WordPress.org Forums:
    Same here.

    3 months ago

  • Posted a reply to Facebook Like Button alignment issue, on the site WordPress.org Forums:
    Resolved! Thank you for the great support and quickly resolving it.

    11 months ago

  • Posted a reply to Facebook Like Button alignment issue, on the site WordPress.org Forums:
    The "Facebook Share" button is aligning correctly. It looks like the issue is only with…

    11 months ago

  • Created a topic, Facebook Like Button alignment issue, on the site WordPress.org Forums:
    The "Facebook Like button" is no longer aligning corre…

    11 months ago

  • Posted a reply to Fetching tags not working in WordPress 5.3, on the site WordPress.org Forums:
    Now it's working!!! Thank you Amaury!

    12 months ago

  • Posted a reply to Fetching tags not working in WordPress 5.3, on the site WordPress.org Forums:
    Latest version 2.5.7 didn't work for me.

    12 months ago

  • Posted a reply to Fetching tags not working in WordPress 5.3, on the site WordPress.org Forums:
    Github patch didn't work for me. I'm using Classic Editor.

    1 year ago

  • Posted a reply to Fetching tags not working in WordPress 5.3, on the site WordPress.org Forums:
    Same here

    1 year ago

  • Posted a reply to Inaccurate Share counts – Fluctuating up and down in short time, on the site WordPress.org Forums:
    It looks like it's actually working now!

    2 years ago

  • Posted a reply to Inaccurate Share counts – Fluctuating up and down in short time, on the site WordPress.org Forums:
    Actually I just checked the API call count usage rate and it's 0% for the…

    2 years ago

  • Created a topic, Inaccurate Share counts – Fluctuating up and down in short time, on the site WordPress.org Forums:
    Share counts are inaccurate and fluctuate up and down …

    2 years ago

  • Posted a reply to Share Count Reset to 0 / Share Count not shown, on the site WordPress.org Forums:
    I've been having the same issue and have been emailing the plugin author since last…

    2 years ago

  • Posted a reply to Suggested tags not working, on the site WordPress.org Forums:
    Same here and using classic editor.

    2 years ago

  • Posted a reply to Reply to comments no longer works, on the site WordPress.org Forums:
    Excellent. Thank you!!!

    2 years ago

  • Created a topic, Reply to comments no longer works, on the site WordPress.org Forums:
    I’ve tested this on several websites and it appears …

    2 years ago

  • Created a topic, Reply to comments no longer works, on the site WordPress.org Forums:
    I've tested this on several websites and it appears th…

    2 years ago

  • Posted a reply to Lazy load display issue on Edge, on the site WordPress.org Forums:
    Yes when enabling it under Appearance -> Customize -> Advanced Options -> Performances and SEO…

    2 years ago

  • Posted a reply to Nothing is updating, on the site WordPress.org Forums:
    Removing it didn't help so we removed your plugin. Thanks for your support!

    2 years ago

  • Created a topic, Lazy load display issue on Edge, on the site WordPress.org Forums:
    When enabling lazy load, text is not always displayed …

    2 years ago

  • Posted a reply to Nothing is updating, on the site WordPress.org Forums:
    One more thing, wp core auto update is set to true in the config.php file.…

    2 years ago

  • Posted a reply to Nothing is updating, on the site WordPress.org Forums:
    No the client's website is on basic plan with no access to the error log.…

    2 years ago

  • Posted a reply to Nothing is updating, on the site WordPress.org Forums:
    Hi @peopleinside, the hosting is godaddy. Thanks!

    2 years ago

  • Created a topic, Sidebar toggle display on mobile, on the site WordPress.org Forums:
    I just noticed that the icon sidebar toggle ( <<…

    2 years ago

  • Created a topic, Nothing is updating, on the site WordPress.org Forums:
    Since we installed the plugin a few weeks ago, we had …

    2 years ago

  • Created a topic, How to redirect older url to newer url to manage subscriptions, on the site WordPress.org Forums:
    Hope the author or someone is able to help as I'm seei…

    2 years ago

  • Posted a reply to Error in log, on the site WordPress.org Forums:
    Hi Nicolas, I updated Hueman Addons to 2.2.2 which I believe was supposed to fix…

    2 years ago

  • Posted a reply to Error in log, on the site WordPress.org Forums:
    Awesome. Thanks Nicolas!

    2 years ago

  • Created a topic, Error in log, on the site WordPress.org Forums:
    Before installing Nimble plugin I was getting the foll…

    2 years ago

  • Created a topic, Past event redirected to homepage, on the site WordPress.org Forums:
    Been testing your free plugin for a couple of days but…

    2 years ago

  • Posted a reply to Issue with General settings’ field selections missing, on the site WordPress.org Forums:
    Share count not displaying counts again. https://public.newsharecounts.com/ ==> Failed to load resource: the server responded…

    3 years ago

  • Posted a reply to Share Counter stopped working, on the site WordPress.org Forums:
    The count stopped working for me as well. The same thing happened 3 weeks ago…

    3 years ago

  • Posted a reply to Undefined indexes 4 times, on the site WordPress.org Forums:
    Hello, I'm seeing the same errors in my error log. Thank you for your support.

    3 years ago

  • Created a topic, The provided value ‘moz-chunked-arraybuffer’ is not a valid enum value of type, on the site WordPress.org Forums:
    Thank you for the great plugin. I see 2 warnings on po…

    3 years ago

  • Created a topic, Great plugin – works perfectly, on the site WordPress.org Forums:
    Thanks for the great plugin. Best PDF viewer out there!

    3 years ago

  • Posted a reply to Issue with General settings’ field selections missing, on the site WordPress.org Forums:
    Hi, Here is a screenshot from the console https://files.fm/u/gsewh4az#/view/Capture.PNG Also, I opened a ticket with…

    3 years ago

  • Created a topic, Issue with General settings’ field selections missing, on the site WordPress.org Forums:
    In the general settings, [Share count text color], [ic…

    3 years ago

  • Posted a reply to Maintained, on the site WordPress.org Forums:
    Great plugin Marcel. Thank you!

    3 years ago

  • Created a topic, Great plugin – works perfectly, on the site WordPress.org Forums:
    Just installed the plugin and it works works seamlessl…

    3 years ago

  • Posted a reply to ERR_EMPTY_RESPONSE when wp-cerber is enabled, on the site WordPress.org Forums:
    Yes I'm on 4.9.1 WP version and all plugins and theme are up to date.…

    3 years ago

  • Created a topic, ERR_EMPTY_RESPONSE when wp-cerber is enabled, on the site WordPress.org Forums:
    Hi Gioni, Lately, it looks like whenever your plugin …

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    Hi Gioni, so I figured what the issue was. I use WPBruiser plugin alongside your…

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    Hi Gioni, just wanted to let you know that after updating to 5.8 JP stats…

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    I checked the activity tab and there are no URLS containing jetpack.

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    And I have Disable XML-RPC unchecked on the Hardening page. Is this what you meant?…

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    Yes I use the hueman theme https://wordpress.org/themes/hueman/

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    One more issue. Jetpack stats don't load anymore. However, when I disable your plugin stats…

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    Hi Gioni, with the latest dev. version, the other 2 issues were resolved and I…

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    Hi Gioni, The comment I posted last night didn't take for some reason. So I'm…

    3 years ago

  • Posted a reply to Problems with latest update 5.7, on the site WordPress.org Forums:
    Hi Gioni, I enabled "Other fomrs" in Antispam and was able to use the contact…

    3 years ago