WordPress.org

Profiles

  • Member Since: February 7th, 2017
  • Find me on:
  • Posted a reply to Gallery partially broken, on the site WordPress.org Forums:
    My suspicion of a script being blocked was correct. I got to looking in the…

    1 year ago

  • Posted a reply to Gallery partially broken, on the site WordPress.org Forums:
    Hello, I created a new project and API key with no restrictions. Unfortunately, the same…

    1 year ago

  • Created a topic, Gallery partially broken, on the site WordPress.org Forums:
    Hello, I'm running into an issue adding a gallery to t…

    1 year ago

  • Posted a reply to No Public [.css/.js] Files Loaded, on the site WordPress.org Forums:
    Hi Gabe, I can't seem to find an AJAX call pertaining to your plugin. I'm…

    1 year ago

  • Created a topic, No Public [.css/.js] Files Loaded, on the site WordPress.org Forums:
    Hello, I'm getting the following message when trying t…

    1 year ago

  • Posted a reply to Column Margins not working as expected, on the site WordPress.org Forums:
    Hi Ben, Thanks for the tip, but how would you go about assigning the above…

    1 year ago

  • Created a topic, Column Margins not working as expected, on the site WordPress.org Forums:
    Hello, I have added a CSS drop shadow effect to 3 colu…

    1 year ago

  • Created a topic, Homepage partially breaks after 1.2.4 update, on the site WordPress.org Forums:
    Hello, I'm running into a strange issue after installi…

    1 year ago

  • Posted a reply to 404 images = Double Directory in htaccess, on the site WordPress.org Forums:
    Hi Takis, Sorry for the delay in response. I have been busy with other tasks…

    1 year ago

  • Posted a reply to Shortcode breaks Page containing WP Responsive Recent Posts Slider, on the site WordPress.org Forums:
    @metodiew Hello, It's been a few weeks since I last heard from you. I still…

    1 year ago

  • Posted a reply to Shortcode breaks Page containing WP Responsive Recent Posts Slider, on the site WordPress.org Forums:
    Hello, I'm only using the Lite version of Beaver Builder, so I do not think…

    1 year ago

  • Posted a reply to 404 images = Double Directory in htaccess, on the site WordPress.org Forums:
    Hi Takis, Only my media content and admin area loads with wp-esd in the url.…

    1 year ago

  • Created a topic, Shortcode breaks Page containing WP Responsive Recent Posts Slider, on the site WordPress.org Forums:
    Hello, I have already been talking with the developers…

    1 year ago

  • Posted a reply to Slider breaks page after v1.4.2 update, on the site WordPress.org Forums:
    Hello, The culprit turned out to be the shortcode for Easy Image Gallery. Out of…

    1 year ago

  • Posted a reply to 404 images = Double Directory in htaccess, on the site WordPress.org Forums:
    Debug ✔ PHP GD library is installed. ✔ Image cache directory has been created. /home4/chris/public_html/wp-esd/wp-content/cache/adaptive-images…

    1 year ago

  • Posted a reply to 404 images = Double Directory in htaccess, on the site WordPress.org Forums:
    Hi Takis, Yes. My WP installation is in the subdirectory "/wp-esd" with the index.php and…

    1 year ago

  • Created a topic, 404 images = Double Directory in htaccess, on the site WordPress.org Forums:
    Hello, I have been having an issue with some of my ima…

    1 year ago

  • Posted a reply to Slider breaks page after v1.4.2 update, on the site WordPress.org Forums:
    Hello, I just wanted to post a small update. Due to a series of unfortunate…

    1 year ago

  • Posted a reply to Slider breaks page after v1.4.2 update, on the site WordPress.org Forums:
    @wponlinesupport Apologies, I thought I had got back with you. I guess I never did.…

    1 year ago

  • Created a topic, Slider breaks page after v1.4.2 update, on the site WordPress.org Forums:
    Hello. After recently upgrading to v1.4.2 of your slid…

    1 year ago

  • Posted a reply to Error after updating plugin, on the site WordPress.org Forums:
    I'm getting an error as well. This is exactly what pops up: Warning: require_once(/home2/ab29490/public_html/wp/wp/wp-admin/includes/upgrade.php): failed…

    1 year ago

  • Created a topic, “Load it on this page” setting unchecks on page edit., on the site WordPress.org Forums:
    Hello. It seems a little quiet here, but I'm going to …

    2 years ago

  • Created a topic, Category ID doesn’t seem to work., on the site WordPress.org Forums:
    Hello. Using the free version of your plugin, I have c…

    2 years ago

  • Posted a reply to Slider randomly broke on page update, on the site WordPress.org Forums:
    Hello @wponlinesupport I have a plugin where I can disable unused scripts and css on…

    2 years ago

  • Posted a reply to Slider randomly broke on page update, on the site WordPress.org Forums:
    Hello @wponlinesupport Here is a link to a demo page: https://emeraldscenerydesign.com/debug/ Thanks. -Chris

    2 years ago

  • Created a topic, Slider randomly broke on page update, on the site WordPress.org Forums:
    Hello, I'm using the free version of this plugin to di…

    2 years ago

  • Posted a reply to Customers being banned but nothing set to ban?, on the site WordPress.org Forums:
    Phil, The banned message was back on the www site this morning. Have you contacted…

    3 years ago

  • Posted a reply to Customers being banned but nothing set to ban?, on the site WordPress.org Forums:
    Hi Phil, Database caching has now been disabled. I have now re-enabled Advanced Blocking and…

    3 years ago

  • Posted a reply to Customers being banned but nothing set to ban?, on the site WordPress.org Forums:
    Hi Phil, Excuse the delay in response. Part of the problem has to be caching.…

    3 years ago

  • Posted a reply to Customers being banned but nothing set to ban?, on the site WordPress.org Forums:
    Hi Phil. I have adjusted my settings to what you recommended above. As far as…

    3 years ago

  • Posted a reply to Customers being banned but nothing set to ban?, on the site WordPress.org Forums:
    Hi Phil. Settings are as follows: I have also reactivated the plugin and temporarily unchecked…

    3 years ago

  • Created a topic, Customers being banned but nothing set to ban?, on the site WordPress.org Forums:
    Hello, We have been receiving calls that some of our c…

    3 years ago

  • Created a topic, Support for image alt tags., on the site WordPress.org Forums:
    This is a great plugin, but it really needs to support…

    3 years ago

  • Created a topic, Very useful but.., on the site WordPress.org Forums:
    I really like this plugin, however I have one semi-maj…

    3 years ago

  • Created a topic, Users somehow updating other user profiles?, on the site WordPress.org Forums:
    I'm usually pretty savvy when it comes to figuring out…

    3 years ago