WordPress.org

Profiles

RossMitchell

Profile picture of RossMitchell
  • Member Since: June 25th, 2014
  • @rossmitchell on Slack
  • Find me on:

  • Posted a reply to "Remove class from html element", on the site WordPress Support Forums:
    Try and make the "width: auto;" more specific, not the "p.p1" @media (min-width: 768px) and…

    22 hours ago

  • Posted a reply to "localhost - xampp install: trouble displaying images", on the site WordPress Support Forums:
    What is your browser inspector telling you ? You must use one in these situations.…

    22 hours ago

  • Posted a reply to "Remove class from html element", on the site WordPress Support Forums:
    Can you code the "col-450" class css within media query blocks so that between 768…

    1 day ago

  • Posted a reply to "Remove class from html element", on the site WordPress Support Forums:
    Suggest that you change to using a child theme, then you can safely change your…

    2 days ago

  • Posted a reply to "Site Copied and Pasted", on the site WordPress Support Forums:
    Who paid for registering the domain names ? Who controls the domain names ? If…

    2 days ago

  • Posted a reply to "localhost - xampp install: trouble displaying images", on the site WordPress Support Forums:
    You need to indicate that the file location is a web address by adding a…

    2 days ago

  • Posted a reply to "local wordpress development installation", on the site WordPress Support Forums:
    So your database server is running, the login user and password are correct, the message…

    2 days ago

  • Posted a reply to "Image Path not working if not hardcoded", on the site WordPress Support Forums:
    Yes it is possible. You will find lots of examples in other themes. Either temporarily…

    2 days ago

  • Posted a reply to "Migrating from HTML/CSS to WordPress", on the site WordPress Support Forums:
    I gather that most of your 2000 pages are all the locations ? Is this…

    3 days ago

  • Posted a reply to "can't login to my dashboard", on the site WordPress Support Forums:
    The cookies required error does not make sense, if you really had this problem then…

    4 days ago

  • Posted a reply to "logo only appears when logged in as admin", on the site WordPress Support Forums:
    Your site looks fine, favicon, images etc. Try and look at it from different computers,…

    4 days ago

  • Posted a reply to "Localhost access", on the site WordPress Support Forums:
    The 404 error means that nothing responded at the web address. You need to check…

    4 days ago

  • Posted a reply to "can't login to my dashboard", on the site WordPress Support Forums:
    Your login plugin is causing this. Disable it by renaming the directory it lives in…

    4 days ago

  • Posted a reply to "logo only appears when logged in as admin", on the site WordPress Support Forums:
    It would help us help you if you included a link to your website. You…

    4 days ago

  • Posted a reply to "wordpress with on magento", on the site WordPress Support Forums:
    Yes, you can easily do this. You install WordPress in a sub-directory. From magento you…

    4 days ago

  • Posted a reply to "Localhost access", on the site WordPress Support Forums:
    You need to add these lines to your wp-config.php file, this will let you login,…

    4 days ago

  • Posted a reply to "my localhost wordpress website only partially visible from the internet", on the site WordPress Support Forums:
    As a practical matter you need to get a domain name for your site. You…

    5 days ago

  • Posted a reply to "Safest wordpress mode", on the site WordPress Support Forums:
    With a read only database I can't see wp-login or wp-admin getting you much even…

    2 weeks ago

  • Posted a reply to "Change background color of WP Subscribe Widget", on the site WordPress Support Forums:
    how do you know the files are being loaded in the wrong order? In my…

    2 weeks ago

  • Posted a reply to "Server do not allow upload these files", on the site WordPress Support Forums:
    Suggest that you try again. If this fails try with an FTP program like filezilla.…

    2 weeks ago

  • Posted a reply to "Change background color of WP Subscribe Widget", on the site WordPress Support Forums:
    Your site is back again. Still not working because the CSS files are being loaded…

    2 weeks ago

  • Posted a reply to "Conditional Statements in Functions.php", on the site WordPress Support Forums:
    Have you confirmed that the correct ID is fetched in the context of your function.…

    2 weeks ago

  • Posted a reply to "Safest wordpress mode", on the site WordPress Support Forums:
    Looks like a very well constructed attempt to really lock down a WordPress site, to…

    2 weeks ago

  • Posted a reply to "Working with website navigation", on the site WordPress Support Forums:
    Very ingenious. However it will not work if someone disables javascript in their browser. You…

    2 weeks ago

  • Posted a reply to "Change background color of WP Subscribe Widget", on the site WordPress Support Forums:
    All your css has disappeared! Suggest that you temporarily turn off your optimisation thingies until…

    2 weeks ago

  • Posted a reply to "need to set site logo in menu bar please help", on the site WordPress Support Forums:
    I still get "Problem loading page" Suggest that you ask your question in the support…

    2 weeks ago

  • Posted a reply to "Conditional Statements in Functions.php", on the site WordPress Support Forums:
    You were close. Try this: if( $authorID != 21 ) I am surprised you didn't…

    2 weeks ago

  • Posted a reply to "need to set site logo in menu bar please help", on the site WordPress Support Forums:
    Your website is not displaying at all. Issues of logos relate to your theme, it…

    2 weeks ago

  • Posted a reply to "WordPress & Windows Server", on the site WordPress Support Forums:
    What does Microsoft support say ? Am I to understand that: - your web server…

    2 weeks ago

  • Posted a reply to "Where are my widgets??", on the site WordPress Support Forums:
    Could my web guy have disabled them? Yes he could have. Another consideration is that…

    2 weeks ago

  • Posted a reply to "WordPress not installing", on the site WordPress Support Forums:
    Suggest that you seek support from your hosting provider.

    2 weeks ago

  • Posted a reply to "Local server and wp", on the site WordPress Support Forums:
    Congratulations, you have your site working. Would you please consider contributing to the community by…

    2 weeks ago

  • Posted a reply to "Layering text on top of video in wordpress", on the site WordPress Support Forums:
    If you can do it in html then you can do it in WordPress. At…

    2 weeks ago

  • Posted a reply to "Trying to re-install wordpress locally and can't", on the site WordPress Support Forums:
    First make sure that your apache problems are fixed, make sure that it can display…

    2 weeks ago

  • Posted a reply to "Website looks different when it is live than it localhost version", on the site WordPress Support Forums:
    Use your browser inspector to show you the location of the images which are missing.…

    2 weeks ago

  • Posted a reply to "Change background color of WP Subscribe Widget", on the site WordPress Support Forums:
    I still see the salmon background. My guess is that during your testing, your browser…

    2 weeks ago

  • Posted a reply to "Change background color of WP Subscribe Widget", on the site WordPress Support Forums:
    I put that code in my custom css stylesheet by the way. Well something is…

    2 weeks ago

  • Posted a reply to "Installing WordPress Local (Mac) only getting "Index Of"?", on the site WordPress Support Forums:
    Your strategy: install wordpress, then upload all the data from my current website, then add…

    2 weeks ago

  • Posted a reply to "Change background color of WP Subscribe Widget", on the site WordPress Support Forums:
    Thank you for providing the URL. I used firebug as a browser inspector on your…

    2 weeks ago

  • Posted a reply to "Conditional Statements in Functions.php", on the site WordPress Support Forums:
    In your function 'auto_cat_remove' where you have $post available, test the author and only schedule…

    2 weeks ago

  • Posted a reply to "Multiple *sample* sites: different themes, shared content - multisite? other??", on the site WordPress Support Forums:
    In the case of commissioning multisite I would want to see specific WordPress experience before…

    3 weeks ago

  • Posted a reply to "Local server and wp", on the site WordPress Support Forums:
    I loaded your page from: http://eidskog.ddns.net Here is the root of your problem, using my…

    3 weeks ago

  • Posted a reply to "take data and link to correct page", on the site WordPress Support Forums:
    I would try "AJAX forms", "AJAX forms database", "AJAX forms template"

    3 weeks ago

  • Posted a reply to "Multiple *sample* sites: different themes, shared content - multisite? other??", on the site WordPress Support Forums:
    Since you are new to WordPress I would suggest that way to go is multiple…

    3 weeks ago

  • Posted a reply to "How to remove "page contents" written over the blog name", on the site WordPress Support Forums:
    Look in your page template, I expect that you will see "page contents" just after…

    3 weeks ago

  • Posted a reply to "take data and link to correct page", on the site WordPress Support Forums:
    Yes searching the plugins for examples is a good idea.

    3 weeks ago

  • Posted a reply to "Serve export file", on the site WordPress Support Forums:
    Sorry that I misunderstood your question. Maybe it would help if you made a more…

    3 weeks ago

  • Posted a reply to "Local server and wp", on the site WordPress Support Forums:
    Yes, most people use hosting to run their websites. There is a section here called…

    3 weeks ago

  • Posted a reply to "Volume bar bug with built-in audio player", on the site WordPress Support Forums:
    What does your page look like in a browser inspector ? Maybe you need to…

    3 weeks ago

  • Posted a reply to "take data and link to correct page", on the site WordPress Support Forums:
    Your form will be a page using a custom page template. The "page content" in…

    3 weeks ago