WordPress.org

Profiles

rossagrant

  • Member Since: March 7th, 2010
  • @rossagrant on WordPress.org
  • Find me on:

  • Created a topic, Reconsent bar NOT showing after privacy policy update in 2.0.8, on the site WordPress.org Forums:
    Updating the privacy policy and asking for reconsent D…

    3 weeks ago

  • Posted a reply to Export Personal Data Email Not Sending – (Not Found)?, on the site WordPress.org Forums:
    Just tested this theory out with another large publisher account on my site. This account…

    4 weeks ago

  • Posted a reply to Export Personal Data Email Not Sending – (Not Found)?, on the site WordPress.org Forums:
    Thanks for this @allendav! So I can see lots of calls to admin-ajax.php - and…

    4 weeks ago

  • Posted a reply to Tracking the consent, on the site WordPress.org Forums:
    Click on GDPR---> Tools ---> Audit Logs Then paste the email address of the registered…

    4 weeks ago

  • Posted a reply to V2.0 Roadmap, on the site WordPress.org Forums:
    Would love to see a couple of new options in the next release if possible:…

    4 weeks ago

  • Posted a reply to Privacy Policy change NOT triggering reconsent in 2.0.1, on the site WordPress.org Forums:
    Tested this again, and I am now seeing an audit entry to say: 'Privacy Policy…

    4 weeks ago

  • Posted a reply to Privacy Policy change NOT triggering reconsent in 2.0.1, on the site WordPress.org Forums:
    @fclaussen - I've updated to 2.02 and the privacy bar now loads upon asking for…

    4 weeks ago

  • Created a topic, Privacy Policy change NOT triggering reconsent in 2.0.1, on the site WordPress.org Forums:
    So I just upgraded from what was a perfectly working V…

    4 weeks ago

  • Posted a reply to Export Personal Data Email Not Sending – (Not Found)?, on the site WordPress.org Forums:
    It’s really odd, because I have a replica of this site, as a staging site.…

    4 weeks ago

  • Posted a reply to Export Personal Data Email Not Sending – (Not Found)?, on the site WordPress.org Forums:
    @iandunn - no, and if I manually go to that URL, it exists just fine.…

    4 weeks ago

  • Posted a reply to Export Personal Data Email Not Sending – (Not Found)?, on the site WordPress.org Forums:
    Hi @iandunn, Thanks so much for the reply. Absolutely nothing showing in the php error…

    4 weeks ago

  • Posted a reply to Export Personal Data Email Not Sending – (Not Found)?, on the site WordPress.org Forums:
    @pidengmor - it’s just an export I’m trying, not an erase. Works for admins on…

    1 month ago

  • Posted a reply to Work in progress… promising but not ready for prime time yet., on the site WordPress.org Forums:
    @pinchies - you will have seen the overlay as you were probably logged in as…

    1 month ago

  • Posted a reply to Ugly privacy policy overlay, on the site WordPress.org Forums:
    I don’t think the overlay looks ugly at all. It’s basic, but with my theme,…

    1 month ago

  • Created a topic, Absolutely SUPERB!, on the site WordPress.org Forums:
    Solid, very well built and comprehensive plugin. Does…

    1 month ago

  • Posted a reply to GDPR On Registration Page, on the site WordPress.org Forums:
    This plugin is brilliant for achieving consent tick boxes and lots more. Tried it today,…

    1 month ago

  • Created a topic, Export Personal Data Email Not Sending – (Not Found)?, on the site WordPress.org Forums:
    Hi guys, I'm just testing out the new GDPR tools with…

    1 month ago

  • Posted a reply to GDPR On Registration Page, on the site WordPress.org Forums:
    Yeah, I'd love to see this implemented into WP core too. I'd like to place…

    1 month ago

  • Posted a reply to Anything in 4.9.2 that could cause MASSIVE slowdown – time to first byte?, on the site WordPress.org Forums:
    Appreciate that heads-up on the Health Check plugin mate - it's great. Yep, I can…

    5 months ago

  • Posted a reply to WordPress 4.9.2(Latest Version) slowed my websites, takes 5-7 mnts to load page, on the site WordPress.org Forums:
    @dashpatel21 - I'm seeing sporadic slowdown on my site after 4.9.2 also. Not as severe…

    5 months ago

  • Posted a reply to Anything in 4.9.2 that could cause MASSIVE slowdown – time to first byte?, on the site WordPress.org Forums:
    Here's another thread mentioning slow down too - it's very weird. https://wordpress.org/support/topic/wordpress-4-9-2latest-version-slowed-my-websites-takes-5-7-mnts-to-load-page/

    5 months ago

  • Posted a reply to Anything in 4.9.2 that could cause MASSIVE slowdown – time to first byte?, on the site WordPress.org Forums:
    Thanks for taking a look Steve. The TTFB seen there is due to the fact…

    5 months ago

  • Created a topic, Anything in 4.9.2 that could cause MASSIVE slowdown – time to first byte?, on the site WordPress.org Forums:
    Hi guys, Not sure if this is related to WP 4.9.2 - al…

    5 months ago

  • Created a topic, [BUG] Padding won’t work unless 0px specified, on the site WordPress.org Forums:
    Hi there, I just wanted to report this. If you try t…

    10 months ago

  • Posted a reply to Side by side in mobile, on the site WordPress.org Forums:
    Images will always stack on top of each other on mobile. It's simply the theme…

    10 months ago

  • Posted a reply to Major Conflict With WPSEO 3.6 – Wipes Out Google Analyticator Options Page, on the site WordPress.org Forums:
    @grimmdude - AMAZING! Thank you! :)

    2 years ago

  • Posted a reply to Conflict between WP SEO 3.6 and SumoMe Google Analytics, on the site WordPress.org Forums:
    @florizelmedia - I'm seeing this too. I've reported it over on GitHub too. :)

    2 years ago

  • Posted a reply to Conflict between WP SEO 3.6 and SumoMe Google Analytics, on the site WordPress.org Forums:
    Here's a link to the forum post I've made in the Google Analyticator forum too:…

    2 years ago

  • Created a topic, Major Conflict With WPSEO 3.6 – Wipes Out Google Analyticator Options Page, on the site WordPress.org Forums:
    @noahkagen Just a heads-up Noah, to say that the newe…

    2 years ago

  • Posted a reply to Conflict between WP SEO 3.6 and SumoMe Google Analytics, on the site WordPress.org Forums:
    @amboutwe - consider it done! https://github.com/Yoast/wordpress-seo/issues/5738 I'll also alert SumoMe about this too. Like I…

    2 years ago

  • Created a topic, Conflict between WP SEO 3.6 and SumoMe Google Analytics, on the site WordPress.org Forums:
    Hi guys, Wanted to report a plugin conflict that has …

    2 years ago

  • Created a new ticket, #2671, in bbPress Trac:
    Emails being sent to noreply@www.mysite.com on forum subscription emails

    4 years ago

  • Created a new ticket, #5793, in BuddyPress Trac:
    Ajax drop-down in Activity Stream and Members Directory won't work on ...

    4 years ago

  • Created a new ticket, #5792, in BuddyPress Trac:
    Activity Stream bug when updating posts

    4 years ago

  • Created a new ticket, #4875, in BuddyPress Trac:
    @mention notifications NOT being sent if @mention falls out of excerpt ...

    5 years ago

  • Reopened ticket #4786, in BuddyPress Trac:
    Big activity stream bug after editing an entry in the activity dashboard - ...

    5 years ago

  • Created a new ticket, #2193, in bbPress Trac:
    Oembed doesn't work in BBPress 2.3 Beta 1

    5 years ago

  • Created a new ticket, #4792, in BuddyPress Trac:
    bp_activity_akismet_delete_old_metadata is NOT firing in WP-cron, leading ...

    5 years ago

  • Created a new ticket, #2185, in bbPress Trac:
    MySQL DB error when forum 'Participant" uses @mention with BuddyPress.

    5 years ago

  • Created a new ticket, #4786, in BuddyPress Trac:
    Big activity stream bug after editing an entry in the activity dashboard - ...

    5 years ago

  • Reopened ticket #4488, in BuddyPress Trac:
    Activity stream not stripping caption shortcodes again in 1.6.1

    5 years ago

  • Created a new ticket, #2162, in bbPress Trac:
    Very long load times when posting replies if topic has many subscribers

    5 years ago

  • Reopened ticket #4713, in BuddyPress Trac:
    BP 1.6.2 breaks avatar uploads

    5 years ago

  • Created a new ticket, #4713, in BuddyPress Trac:
    BP 1.6.2 breaks avatar uploads

    6 years ago

  • Created a new ticket, #4488, in BuddyPress Trac:
    Activity stream not stripping caption shortcodes again in 1.6.1

    6 years ago

  • Closed ticket #1812, in bbPress Trac:
    Urls posted in a bbpress topic or reply display as raw HTML in buddypress ...

    6 years ago

  • Created a new ticket, #1813, in bbPress Trac:
    Email notifications display special characters as raw HTML

    6 years ago

  • Created a new ticket, #1812, in bbPress Trac:
    Urls posted in a bbpress topic or reply display as raw HTML in buddypress ...

    6 years ago

  • Created a new ticket, #1811, in bbPress Trac:
    Buddypress activity stream item not updated when bbpress topic or reply ...

    6 years ago