WordPress.org

Profiles

Morten Ross

Profile picture of Morten Ross
  • Member Since: May 28th, 2009
  • www.ross.no
  • Find me on:

  • Posted a reply to ""Contact me" icon in sidebar.", on the site WordPress Support Forums:
    Hi, It seems you've misunderstood. I do not want the form to be compact, but…

    5 months ago

  • Posted a reply to ""Contact me" icon in sidebar.", on the site WordPress Support Forums:
    Hi, This is way too generalized. I'm not a developer, nor do I want to…

    5 months ago

  • Created a topic, "Contact me" icon in sidebar., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "View count only updating when W3 total Chace caches are cleared", on the site WordPress Support Forums:
    OK - many thanks for your clarification and suggestions. My main concern was that the…

    12 months ago

  • Posted a reply to "View count only updating when W3 total Chace caches are cleared", on the site WordPress Support Forums:
    Hi, Interesting - I didn't test that scenario - that is working for me as…

    12 months ago

  • Posted a reply to "View count only updating when W3 total Chace caches are cleared", on the site WordPress Support Forums:
    http://www.ross.no

    12 months ago

  • Created a topic, View count only updating when W3 total Chace caches are cleared, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Dynamic Categories, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bulk edit posts deletes posts on update!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Save Draft not working after update to 3.7", on the site WordPress Support Forums:
    By all means - I do use an offsite testbed, but sometimes it is just…

    2 years ago

  • Posted a reply to "Save Draft not working after update to 3.7", on the site WordPress Support Forums:
    I've been using WP for many years now, and some core issues never change, with…

    2 years ago

  • Posted a reply to "Save Draft not working after update to 3.7", on the site WordPress Support Forums:
    Same issue with all plugins deactivated - which includes deactivating caching. Same issue in Opera,…

    2 years ago

  • Posted a reply to "Save Draft not working after update to 3.7", on the site WordPress Support Forums:
    All plugins have been briefly deactivated and problem was the same. I am of course…

    2 years ago

  • Posted a reply to "Save Draft not working after update to 3.7", on the site WordPress Support Forums:
    Yes, and nothing I could find that addresses this issue.

    2 years ago

  • Created a topic, Save Draft not working after update to 3.7, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Track the user that updated WP", on the site WordPress Support Forums:
    Thanks for your useful suggestion - this plugin will definitely help a lot! I use…

    2 years ago

  • Created a topic, Track the user that updated WP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do I assign all images in posts to the post's categories?", on the site WordPress Support Forums:
    Thanks for confirming what I also assumed - a read-only approach. I've therefore deactivated another…

    2 years ago

  • Posted a reply to "How do I assign all images in posts to the post's categories?", on the site WordPress Support Forums:
    Hi David, Thanks again for a thorough response! I am really happy to see that…

    2 years ago

  • Posted a reply to "How do I assign all images in posts to the post's categories?", on the site WordPress Support Forums:
    Hi David, Thanks for your quick and very constructive reply. It seems you are definitely…

    2 years ago

  • Posted a reply to "How do I assign all images in posts to the post's categories?", on the site WordPress Support Forums:
    When I look further on, I see no linkage or inheritance option for new image…

    2 years ago

  • Created a topic, How do I assign all images in posts to the post's categories?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "W3TC: Browser cache and Rejected user agents:", on the site WordPress Support Forums:
    I've discussed this with the developers, and they have revealed something quite well hidden, and…

    2 years ago

  • Created a topic, Player only lists some tracks in playlist, on the site WordPress Support Forums

    2 years ago

  • Created a topic, It works!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sort newest tracks first, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Using only featured image - with yarpp-template-post-thumbnail", on the site WordPress Support Forums:
    I hired a programmer.

    2 years ago

  • Posted a reply to "What is W3 Total Cache Pro?", on the site WordPress Support Forums:
    Thanks WPyogi. This is the reply I got from w3-edge.com: "we haven't made a formal…

    2 years ago

  • Posted a reply to "What is W3 Total Cache Pro?", on the site WordPress Support Forums:
    +1

    2 years ago

  • Posted a reply to "Delete image permanently does not delete all image files", on the site WordPress Support Forums:
    I've got this resolved with help from coder.

    2 years ago

  • Posted a reply to "Categories images not updated.", on the site WordPress Support Forums:
    Heisann MÃ¥ns, I have found out that it was a setting in Woo Framework -…

    2 years ago

  • Created a topic, Delete image permanently does not delete all image files, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Categories images not updated., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using only featured image - with yarpp-template-post-thumbnail, on the site WordPress Support Forums

    2 years ago

  • Created a topic, W3TC: Browser cache and Rejected user agents:, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirected landing page shows static data", on the site WordPress Support Forums:
    Problem resolved by replacing the above rewrite/direct rule with this line: RedirectMatch permanent ^/$ http://www.ross.no/communicate

    2 years ago

  • Posted a reply to "Redirected landing page shows static data", on the site WordPress Support Forums:
    Forgot to say I have WP Supercache, and that disabling it does not change the…

    2 years ago

  • Created a topic, Redirected landing page shows static data, on the site WordPress Support Forums

    2 years ago

  • Created a topic, One of very few that integrates fully with WP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    Hi Héctor, It's working now :-) Thanks for all you help! Morten

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    It's not supposed to be easy :-) No problem - I appreciate your availability and…

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    Yes, and image is previewed in Aperture's image section.. Supplying the custom field "image" does…

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    Yes it's Aperture, I use WordPress' default - Insert Media, Upload Files and then drop…

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    I've installed your last version, and now the style is used, but unfortunately still "No…

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    I had to revert back to last working version again, please let me know when…

    2 years ago

  • Posted a reply to "Please check/recheck/enter your Google Analytics Profile ID.", on the site WordPress Support Forums:
    Problem resolved for me with 1.1.6.3 - yay!

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    Hey, Unfortunately changing to either setting only has one outcome - "No Thumbnail". I've set…

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    In previous version I could check "Generate all thumbnails for me", but now I don't…

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    I've activated the current beta again.

    2 years ago

  • Posted a reply to "Thumbnails have stopped working with WP 3.5", on the site WordPress Support Forums:
    It's in my wordpress profile, but here it is: http://ross.no. Let me know when you're…

    2 years ago