WordPress.org

Profiles

ronsmithmd

Profile picture of ronsmithmd
  • Member Since: August 5th, 2011
  • Find me on:

  • Posted a reply to "SSL Cerificate Error", on the site WordPress Support Forums:
    Hmm. Ok. but there was nothing outside of that mcrypt that you needed? Everything worked…

    1 month ago

  • Posted a reply to "SSL Cerificate Error", on the site WordPress Support Forums:
    Hello, guys. I'm having the same cert problem with Yosemite (just upgraded my server). I've…

    1 month ago

  • Posted a reply to "Site-wide expand title style (font, size, etc)", on the site WordPress Support Forums:
    Done! Thanks a lot, Baden! Warmest regards, Ron Smith, MD

    2 months ago

  • Created a topic, Very good plugin!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Site-wide expand title style (font, size, etc)", on the site WordPress Support Forums:
    Hi, Baden. That works very well. This fix was very important. I'm using WP 4.1.1…

    2 months ago

  • Created a topic, Site-wide expand title style (font, size, etc), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "UAM 1.2.6.0 Incompatible with DIVI theme", on the site WordPress Support Forums:
    Sure Alex. I don't see a way to adjust it? I'll try another way. Ron

    3 months ago

  • Posted a reply to "UAM 1.2.6.0 Incompatible with DIVI theme", on the site WordPress Support Forums:
    It turned out to be a cache issue and there was a routine that Alex…

    3 months ago

  • Posted a reply to "Update to 4.1.1 not working?", on the site WordPress Support Forums:
    Thanks, Burt. I usually delete that and I had never noticed the strange messages until…

    3 months ago

  • Posted a reply to "Update to 4.1.1 not working?", on the site WordPress Support Forums:
    Do you have a strange random message showing up next the Help in the right…

    3 months ago

  • Posted a reply to "Update to 4.1.1 not working?", on the site WordPress Support Forums:
    http://www.papercutpro.com/wp-admin/ You won't be able to see it without admin access though. How do get…

    3 months ago

  • Posted a reply to "Update to 4.1.1 not working?", on the site WordPress Support Forums:
    Are we sure this update has not been hacked? The websites I've tried to update…

    3 months ago

  • Posted a reply to "UAM 1.2.6.0 Incompatible with DIVI theme", on the site WordPress Support Forums:
    Here you go Alex. http://amerechristian.com Thanks again. Ron

    3 months ago

  • Posted a reply to "UAM 1.2.6.0 Incompatible with DIVI theme", on the site WordPress Support Forums:
    Well, the cache should have been stale after days had passed since the update? Shouldn't…

    3 months ago

  • Created a topic, UAM 1.2.6.0 Incompatible with DIVI theme, on the site WordPress Support Forums

    3 months ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] WordPress HTTPS won't activate, on the site WordPress Support Forums

    3 years ago