WordPress.org

Profiles

  • Member Since: August 9th, 2011
  • Find me on:
  • Created a topic, Preserve URL Paths ?, on the site WordPress.org Forums:
    I want all url's to my old domain ( https://example.co…

    3 months ago

  • Posted a reply to Open PDF in new TAB, on the site WordPress.org Forums:
    Ah... that works for my application. Thanks for the help!

    3 months ago

  • Posted a reply to Open PDF in new TAB, on the site WordPress.org Forums:
    Sorry that's not the question. I have it set to INLINE but it does not…

    3 months ago

  • Created a topic, Open PDF in new TAB, on the site WordPress.org Forums:
    I'm searched mPDF for ways to open the pdf to a new ta…

    3 months ago

  • Created a topic, Hide Password Protected Menu Items?, on the site WordPress.org Forums:
    It appears that you don't hide password protected menu…

    4 months ago

  • Posted a reply to In monthly view show all events on right sidebar, on the site WordPress.org Forums:
    I didn't ask about the the styling, that's fine! I'm requesting to show all of…

    5 months ago

  • Created a topic, In monthly view show all events on right sidebar, on the site WordPress.org Forums:
    A year ago you wrote in a post that this was not possi…

    5 months ago

  • Posted a reply to Moving migrating website from development to LIVE, on the site WordPress.org Forums:
    This might help someone else... it was painful! We found that we needed to go…

    6 months ago

  • Created a topic, Moving migrating website from development to LIVE, on the site WordPress.org Forums:
    This is a serious issue. We've developed a website on…

    6 months ago

  • Posted a reply to Will this work on Woocommerce Products?, on the site WordPress.org Forums:
    Hi guilhermefr, I found when using Elementor's Post Navigation that it uses the post_date and…

    6 months ago

  • Posted a reply to Elementor Pro Not Auto Updating, on the site WordPress.org Forums:
    I just noticed this message: "Please note that this feature does not necessarily work for…

    6 months ago

  • Created a topic, Elementor Pro Not Auto Updating, on the site WordPress.org Forums:
    Confirmed on multiple sites that Elementor Pro plugin …

    6 months ago

  • Posted a reply to Will this work on Woocommerce Products?, on the site WordPress.org Forums:
    No worries... I was able to convert it to work on Products. In file index.php:…

    6 months ago

  • Created a topic, Will this work on Woocommerce Products?, on the site WordPress.org Forums:
    One problem with doing a bulk upload of products into …

    6 months ago

  • Created a topic, Suggestion: Add column for Display Rules, on the site WordPress.org Forums:
    No problems... this works GREAT! It would be great w…

    6 months ago

  • Posted a reply to Browser Tab Translation Inconsistent, on the site WordPress.org Forums:
    or... is there a way to do a notranslate on the page's meta title -…

    9 months ago

  • Created a topic, Browser Tab Translation Inconsistent, on the site WordPress.org Forums:
    I'm seeing that the browser tab (page title) in Chrome…

    9 months ago

  • Created a topic, Great plug!, on the site WordPress.org Forums:
    Great Service!

    10 months ago

  • Created a topic, Clearing Browser Cache does not set new redirect., on the site WordPress.org Forums:
    We've changed the redirect location and now it won't r…

    11 months ago

  • Created a topic, Useless, on the site WordPress.org Forums:
    Why doesn't he just put this up as a purchased plugin …

    11 months ago

  • Created a topic, Move button to the top of the cart, on the site WordPress.org Forums:
    It's working great! Thank you! I'd like to move the …

    12 months ago

  • Posted a reply to Payment Error: Payment error: Please check your credit card details (All Cards), on the site WordPress.org Forums:
    I have exact same problem. Which plugin did you switch to? Thanks Carol! Ron

    12 months ago

  • Posted a reply to Undefined variable: entry_content, on the site WordPress.org Forums:
    I looked at the code and see: $entry_content .= apply_filters( 'gwolle_gb_entry_the_content', $real_content, $entry ); The…

    1 year ago

  • Posted a reply to Undefined variable: entry_content, on the site WordPress.org Forums:
    I deactivated all other plugins and reinstalled. I made no changes to any settings and…

    1 year ago

  • Created a topic, Undefined variable: entry_content, on the site WordPress.org Forums:
    Notice: Undefined variable: entry_content in C:\xampp\…

    1 year ago

  • Posted a reply to Not for Professionals, on the site WordPress.org Forums:
    Original edited. My error/confusion. Still, this doesn't address the issue of global css code editor.…

    2 years ago

  • Created a topic, Not for Professionals, on the site WordPress.org Forums:
    It works as promised for casual users. Though still l…

    2 years ago

  • Posted a reply to Sees Elementor Pro form but doesnt record any data, on the site WordPress.org Forums:
    Same... simply does not work with Elementor.

    2 years ago

  • Posted a reply to Fontawesome filename wrong, on the site WordPress.org Forums:
    Yes! That fixed it. Thanks for the quick turnaround...

    2 years ago

  • Created a topic, Fontawesome filename wrong, on the site WordPress.org Forums:
    When in admin and editing: Accordions Options > Co…

    2 years ago

  • Posted a reply to EA Advanced tabs – icon & title don’t want to stack, on the site WordPress.org Forums:
    I never did hear back from them... I did get it working Horizontal/Inline as shown…

    2 years ago

  • Created a topic, Can’t Update to 1.1.8, on the site WordPress.org Forums:
    Something's wrong... I can't update from 1.1.7 to 1.1…

    2 years ago

  • Posted a reply to EA Advanced tabs – icon & title don’t want to stack, on the site WordPress.org Forums:
    Tabs not working. They look fine in Elementor editor but not when live. It looks…

    2 years ago

  • Created a topic, Elementor provides Open By Selector, on the site WordPress.org Forums:
    I tried this plugin and it works fine. I wanted a pop…

    2 years ago

  • Posted a reply to Wrong To email – Admin Notification, on the site WordPress.org Forums:
    Sure: VIEW ME Again, "SEND TO" does not work for these notifications. Please either correct,…

    2 years ago

  • Posted a reply to Wrong To email – Admin Notification, on the site WordPress.org Forums:
    Ok, apparently it's hard coded that way in overrides.php: $wp_new_user_notification_email_admin = array( 'to' => get_option(…

    2 years ago

  • Posted a reply to Wrong To email – Admin Notification, on the site WordPress.org Forums:
    Sorry, Password Reset Notification is working...

    2 years ago

  • Posted a reply to Wrong To email – Admin Notification, on the site WordPress.org Forums:
    Just tried it with Password Reset Notification and get the same thing... "Send To" field…

    2 years ago

  • Created a topic, Wrong To email – Admin Notification, on the site WordPress.org Forums:
    "New User Registration - For Admin" Not receiving ema…

    2 years ago

  • Created a topic, Any email address creates a MAILTO link, on the site WordPress.org Forums:
    Notify user and notify admin both have the same issue.…

    2 years ago

  • Created a topic, Table load time, on the site WordPress.org Forums:
    We have 1200 inventory items with each having 50 field…

    2 years ago

  • Posted a reply to How about Approve/Disapprove function?, on the site WordPress.org Forums:
    The question was how to change it back to "unapproved" without deleting the user. I…

    3 years ago

  • Created a topic, Moderation Extension – Set Approval’s Email, on the site WordPress.org Forums:
    We purchased Moderation Extension and it's work fine. …

    3 years ago

  • Posted a reply to tml_add_form_field – Dropdown causing 404, on the site WordPress.org Forums:
    Aha... Inspector is showing: load-scripts.php?c=1&load[]=zxcvbn-async,password-strength-meter&ver=4.9.8:2 Uncaught ReferenceError: jQuery is not defined at load-scripts.php?c=1&load[]=zxcvbn-async,password-strength-meter&ver=4.9.8:2 On this…

    3 years ago

  • Posted a reply to tml_add_form_field – Dropdown causing 404, on the site WordPress.org Forums:
    Jeff, your response time is amazing and so much appreciated!!! That fixed it. Very strange...…

    3 years ago

  • Created a topic, tml_add_form_field – Dropdown causing 404, on the site WordPress.org Forums:
    Really weird... I'm doing: add_tml_registration_form_…

    3 years ago

  • Posted a reply to Added Registration Fields – Now what?, on the site WordPress.org Forums:
    Aha... perfect! Thanks for the tip.

    3 years ago

  • Created a topic, Added Registration Fields – Now what?, on the site WordPress.org Forums:
    Ok, I've easily added custom registration fields: name…

    3 years ago

  • Posted a reply to Plugin broke my sites this morning!, on the site WordPress.org Forums:
    Same exact problem!

    3 years ago

  • Created a topic, [PRO] Content – Change to textarea, on the site WordPress.org Forums:
    I'm a PRO user and would like to see the "Content" be …

    3 years ago