WordPress.org

Profiles

ronr1999

Profile picture of ronr1999
  • Member Since: August 9th, 2011
  • @ronr1999 on WordPress.org
  • Find me on:

  • Posted a reply to "Blue Border on Active", on the site WordPress Support Forums:
    What's the URL? I'll take a look.

    4 weeks ago

  • Created a topic, Changing Bar colors?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, IP White List, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Blue Border on Active", on the site WordPress Support Forums:
    Found it! Add this to the Accordions Custom CSS: /* REMOVE BLUE OUTLINE */ .accordions-head…

    4 months ago

  • Created a topic, Blue Border on Active, on the site WordPress Support Forums

    4 months ago

  • Created a topic, HTML editor does not move code to Description, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Adapting other cakePHP apps for use with WP MVC?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Checkbox", on the site WordPress Support Forums:
    I'd also like that info...

    4 months ago

  • Posted a reply to "[underConstruction] IPv6 support", on the site WordPress Support Forums:
    Have version 1.17 and that has the changed listed above. AND, still get errors after…

    4 months ago

  • Posted a reply to "How does this work?", on the site WordPress Support Forums:
    Ok, I found the widget. Is that the only way to use this? How about…

    5 months ago

  • Created a topic, How does this work?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "use of Abase as a registration tool", on the site WordPress Support Forums:
    I am missing the feature which is able to either create a new record or…

    5 months ago

  • Posted a reply to "No captions in Justified with IE 11", on the site WordPress Support Forums:
    Add this to your CSS: .foogallery-container > a:hover > div.caption {display:block;}

    6 months ago

  • Posted a reply to "In Menus?", on the site WordPress Support Forums:
    Great, thanks for the quick response. I'll experiment.

    6 months ago

  • Posted a reply to "In Menus?", on the site WordPress Support Forums:
    It must have changed... I see: In Widgets --- includes most Widgets, Sidebars and Footers…

    6 months ago

  • Created a topic, In Menus?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Mapping non-www to www primary?", on the site WordPress Support Forums:
    ...ignore that second to the last sentence - it was a long day.

    7 months ago

  • Created a topic, Mapping non-www to www primary?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, No captions in Justified with IE 11, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "create my own template from a copy of default", on the site WordPress Support Forums:
    Yep, that works. Though I would suggest having the option of either Title and Description…

    8 months ago

  • Posted a reply to "create my own template from a copy of default", on the site WordPress Support Forums:
    I made the following changes: ../foogallery/includes/class-foogallery-attachment.php Line 120 $attr = apply_filters( 'foogallery_attachment_html_image_attributes', $attr, $args, $this…

    8 months ago

  • Posted a reply to "create my own template from a copy of default", on the site WordPress Support Forums:
    I have same issue... anyone?

    8 months ago

  • Created a topic, Problem with More Tag, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Custom CSS ?", on the site WordPress Support Forums:
    Of course, that makes total sense. Thank you for taking the time to respond.

    8 months ago

  • Created a topic, Custom CSS ?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Errors", on the site WordPress Support Forums:
    I found that I needed to add /feed to the end of my source url.…

    9 months ago

  • Created a topic, DOES NOT WORK, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Page preview showing old version of page", on the site WordPress Support Forums:
    I found it's the "Pagebuilded by SiteOrigin" plugin causing the problem. I've contacted them...

    9 months ago

  • Posted a reply to "Page preview showing old version of page", on the site WordPress Support Forums:
    Same problem. Has there been any further help with this. Could it be a page…

    9 months ago

  • Created a topic, Adding data-rel='lightbox' to all images., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Right sidebar on Pages?", on the site WordPress Support Forums:
    Thanks, that works! This will show on all pages except home page: add_filter('kadence_display_sidebar', 'kt_sidebar_pages_override'); function…

    9 months ago

  • Posted a reply to "Right sidebar on Pages?", on the site WordPress Support Forums:
    Ok, I found on each page editor where sidebars can be turned on. I rather…

    9 months ago

  • Created a topic, Right sidebar on Pages?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, What should have been in WP from day one!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Will not find file", on the site WordPress Support Forums:
    Ah... that makes sense. Thanks!

    10 months ago

  • Created a topic, Will not find file, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Parent as a link?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Broken with Parse Error", on the site WordPress Support Forums:
    Not a plugin conflict nor theme. I've had to go back to Syndicate Out to…

    11 months ago

  • Created a topic, Broken with Parse Error, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Where's setting for default image?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "vertical image getting cut on top", on the site WordPress Support Forums:
    Example is a broken link...

    1 year ago

  • Created a topic, Not working in 'area' tag... ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "help with gallery in Lightbox2", on the site WordPress Support Forums:
    To make this clearer, this is what he means: [gallery link="file" ids="151,147,146,145,144,142,143,108"] Click on any…

    1 year ago

  • Created a topic, Suggestion: add a register link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Simple list online product ordering form", on the site WordPress Support Forums:
    Jamie, can you make that list public or suggest another url? I click on it…

    1 year ago

  • Created a topic, Migrate Add-on: Adding line feeds - everywhere, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add icons?", on the site WordPress Support Forums:
    This code seems to REPLACE the existing items. I like to ADD a new one...

    1 year ago

  • Created a topic, Add our own icons?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What does in the address field?", on the site WordPress Support Forums:
    And tried one more time and it connected and authorized. I think that the problem…

    1 year ago