WordPress.org

Profiles

  • Member Since: June 22nd, 2015
  • Find me on:
  • Posted a reply to Need to forward visitors to new domain name, on the site WordPress.org Forums:
    Okay, I found the 301 plugin or something like that. I don't think my transfer…

    2 weeks ago

  • Posted a reply to Need to forward visitors to new domain name, on the site WordPress.org Forums:
    You are my domain registrar. I bought the domain through WordPress. How do I create…

    2 weeks ago

  • Created a topic, Need to forward visitors to new domain name, on the site WordPress.org Forums:
    Hi, I just changed the name of my company, and my hos…

    2 weeks ago

  • Posted a reply to Custom button text, on the site WordPress.org Forums:
    I keep loading an image to make a custom button. I placed the shortcode on…

    2 years ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Keeps telling me I can't test the email until I save m…

    2 years ago

  • Posted a reply to Saved settings, on the site WordPress.org Forums:
    I need my other plugins. Are you saying this won't work with other plugins? My…

    2 years ago

  • Created a topic, Saved settings, on the site WordPress.org Forums:
    I entered my settings and have clicked save several ti…

    2 years ago

  • Posted a reply to Upgrade to 4.9.6, on the site WordPress.org Forums:
    In your screenshot you only show me the slider images. Do you see the editor's…

    2 years ago

  • Posted a reply to Upgrade to 4.9.6, on the site WordPress.org Forums:
    Thanks Joey. I see that too, however, there are several pictures missing above that area.…

    2 years ago

  • Posted a reply to Upgrade to 4.9.6, on the site WordPress.org Forums:
    I cleared the cache, closed the browser, reloaded. Still no images on the homepage. Do…

    2 years ago

  • Posted a reply to Upgrade to 4.9.6, on the site WordPress.org Forums:
    Hi, I just turned that setting off refreshed the page and my images are still…

    2 years ago

  • Created a topic, Upgrade to 4.9.6, on the site WordPress.org Forums:
    I just upgraded and the images on my home page went aw…

    2 years ago

  • Posted a reply to Site not updating after changes made, on the site WordPress.org Forums:
    Inmotion figured it out. Jetpack setting on 'quickly load images' was causing it not to…

    3 years ago

  • Posted a reply to Site not updating after changes made, on the site WordPress.org Forums:
    I did the regenerate thumbnails. It didn't change.

    3 years ago

  • Posted a reply to Site not updating after changes made, on the site WordPress.org Forums:
    I don't know. I can log into my AMP with Inmotion Hosting, but I don't…

    3 years ago

  • Posted a reply to Site not updating after changes made, on the site WordPress.org Forums:
    The page is Lil Mack. The top image is a sound engineering machine. It says…

    3 years ago

  • Created a topic, Site not updating after changes made, on the site WordPress.org Forums:
    I read the other comments regarding this, and my probl…

    3 years ago

  • Posted a reply to WP Fastest Cache not deleting cache, on the site WordPress.org Forums:
    I am having the same problem. I tried in chrome and IE. Cache clear, changes…

    3 years ago

  • Created a topic, No longer working properly, on the site WordPress.org Forums:
    I updated to the most recent version of WordPress, as …

    3 years ago