WordPress.org

Profiles

  • Member Since: August 28th, 2016
  • Website: www.tourist-in-rom.com
  • Find me on:
  • Posted a reply to Pagespeed insight complains about non supported CSS properties, on the site WordPress.org Forums:
    Hi David, this works now :) . But now I have again the problem with…

    1 month ago

  • Posted a reply to Pagespeed insight complains about non supported CSS properties, on the site WordPress.org Forums:
    Hi Tom, there is no change. Screenshot

    1 month ago

  • Created a topic, Pagespeed insight complains about non supported CSS properties, on the site WordPress.org Forums:
    Hello, looking into pagespeed insight in the section A…

    1 month ago

  • Posted a reply to Widgets in 5.8, on the site Support-Foren:
    Vielen Dank für die Antworten. Technischer Fortschritt ist natürlich notwendig, insbesondere wenn er zu komfortabler…

    2 months ago

  • Posted a reply to Widgets in 5.8, on the site Support-Foren:
    Vielen Dank. Ich habe inzwischen auch einen Code auf der Generatepress Support Seite gefunden. Inzwischen…

    2 months ago

  • Created a topic, Widgets in 5.8, on the site Support-Foren:
    Ich habe meine Testseite auf 5.8 upgedatet und frage m…

    2 months ago

  • Posted a reply to Problem with lightbox, on the site WordPress.org Forums:
    Thank you for your suggestion. This solved the problem. :)

    3 months ago

  • Created a topic, Problem with lightbox, on the site WordPress.org Forums:
    Hello, I made some galleries and everything is working…

    3 months ago

  • Posted a reply to Use with Advanced Ads (and popup maker), on the site WordPress.org Forums:
    Perfect, thank you :)

    3 months ago

  • Posted a reply to Use with Advanced Ads (and popup maker), on the site WordPress.org Forums:
    OK, now it works. About my 1st question. I need to add the post ID's…

    3 months ago

  • Posted a reply to Use with Advanced Ads (and popup maker), on the site WordPress.org Forums:
    I'm made a test for the post type "popup". It works properly on the category…

    3 months ago

  • Posted a reply to Use of Generateblocks, on the site WordPress.org Forums:
    Hi Maria, have you an update, please.

    3 months ago

  • Posted a reply to Use with Advanced Ads (and popup maker), on the site WordPress.org Forums:
    Hi Tom, great. Two questions about the post_id. In the sample is $post_id = 123;…

    3 months ago

  • Created a topic, Use of Generateblocks, on the site WordPress.org Forums:
    Hello, I'm using Generateblocks (with Gutenberg) for t…

    3 months ago

  • Created a topic, Use with Advanced Ads (and popup maker), on the site WordPress.org Forums:
    Hello, I tried to insert a grid with 2 container in th…

    5 months ago

  • Posted a reply to Default padding of Generateblocks container, on the site WordPress.org Forums:
    Perfect, thank you :)

    5 months ago

  • Created a topic, Default padding of Generateblocks container, on the site WordPress.org Forums:
    Hello, when I create a GB container the default paddin…

    5 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    This plugin changed my way to work. The possibilities …

    5 months ago

  • Posted a reply to String translations disappeared with php 8.0, on the site WordPress.org Forums:
    Perfect. I enabled simplexml and it works. Thank you :)

    6 months ago

  • Created a topic, String translations disappeared with php 8.0, on the site WordPress.org Forums:
    Hello, some string translations are no more active wit…

    6 months ago

  • Posted a reply to Thumbnails lazy load, on the site WordPress.org Forums:
    Hi Frank, something deletes the /cache/lyteCache folder and I created it now again manually. Is…

    8 months ago

  • Posted a reply to Conflict under Gutenberg, on the site WordPress.org Forums:
    Thank you for the suggestion but the problem is on all posts/pages and not only…

    8 months ago

  • Created a topic, Conflict under Gutenberg, on the site WordPress.org Forums:
    Hello, since some days I disabled the Classic Editor. …

    8 months ago

  • Posted a reply to Thumbnails lazy load, on the site WordPress.org Forums:
    I have now created the lyteCache folder manually and it has loaded the thumbnails. Then…

    8 months ago

  • Posted a reply to Thumbnails lazy load, on the site WordPress.org Forums:
    Hi Frank, looking into the Waterfall I found that the thumbnails are now loaded twice,…

    8 months ago

  • Posted a reply to Thumbnails lazy load, on the site WordPress.org Forums:
    Hi Frank, all php access was blocked in the plugin folder. I allowed now access…

    9 months ago

  • Posted a reply to Thumbnails lazy load, on the site WordPress.org Forums:
    Hi Frank, xmlrpc is blocked onmy server, do you need it? The provider suggested to…

    9 months ago

  • Posted a reply to Thumbnails lazy load, on the site WordPress.org Forums:
    Hi Frank, my host provider asks What is the full url so we can replicate…

    9 months ago

  • Posted a reply to Thumbnails lazy load, on the site WordPress.org Forums:
    Looking into the Cloudflare Cache I found several requests to lytecache.php. They all bypass Cloudflare…

    9 months ago

  • Created a topic, Thumbnails lazy load, on the site WordPress.org Forums:
    Hello, I'm trying to optimize my site and found the th…

    9 months ago

  • Posted a reply to NG 3.3.20 breaks RankMath functionality, on the site WordPress.org Forums:
    Hello, I checked the new 3.4.7 but the incompatibily with RankMath still persists. The use…

    11 months ago

  • Created a topic, Works perfect, on the site WordPress.org Forums:
    Very easy to use tool to give temporary access to the …

    12 months ago

  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    Using WP Fastest Cache Premium since years. Compared w…

    12 months ago

  • Posted a reply to Last update breaks Rankmath editor functionalit, on the site WordPress.org Forums:
    Hello, Rankmath published an update and everything works correct now. I'm sorry for the inconvenience…

    12 months ago

  • Posted a reply to Last update breaks Rankmath editor functionalit, on the site WordPress.org Forums:
    There is no error message on screen. I enabled the php error log but found…

    12 months ago

  • Posted a reply to Last update breaks Rankmath editor functionalit, on the site WordPress.org Forums:
    I see the error on the screen. In the editor of posts and pages, the…

    12 months ago

  • Created a topic, Last update breaks Rankmath editor functionalit, on the site WordPress.org Forums:
    Hello, I'm sorry to report that ver 1.7.15 makes Rankm…

    12 months ago

  • Created a topic, Great, on the site WordPress.org Forums:
    Thank you for keeping this function alive :)

    12 months ago

  • Created a topic, Automatic repeat, on the site WordPress.org Forums:
    Hi, is it possible to configure in Lyte automatic repl…

    12 months ago

  • Posted a reply to NG 3.3.20 breaks RankMath functionality, on the site WordPress.org Forums:
    Same here.

    1 year ago

  • Created a topic, Post titles disappeared, on the site WordPress.org Forums:
    After the last updates, on some post the title disappe…

    1 year ago

  • Posted a reply to Stop playing, on the site WordPress.org Forums:
    OK, thank you.

    1 year ago

  • Posted a reply to Stop playing, on the site WordPress.org Forums:
    I have tried this, but did not work.

    1 year ago

  • Created a topic, Stop playing, on the site WordPress.org Forums:
    With the code httpv://www.youtube.com/watch?v=_SQkWbRu…

    1 year ago

  • Posted a reply to LuckyWP Table of Contents does not work after WP YouTube Lyte update, on the site WordPress.org Forums:
    Hi @optimizingmatters, this fixed the problem. Thank you

    1 year ago

  • Created a topic, LuckyWP Table of Contents does not work after WP YouTube Lyte update, on the site WordPress.org Forums:
    Hello, this is just to inform you about the problem. I…

    1 year ago

  • Created a topic, Homepage, Google Search: URL is not on Google, on the site WordPress.org Forums:
    Hello, the message is Coverage: Duplicate, submitted …

    1 year ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Simple to use, very lyte :)

    1 year ago

  • Posted a reply to Thumbnail not showing, on the site WordPress.org Forums:
    Yes, everything ok now. Thank you.

    1 year ago

  • Posted a reply to Thumbnail not showing, on the site WordPress.org Forums:
    OK, I have disabled local caching and the thumbnails are there. But now I have…

    2 years ago