WordPress.org

Profiles

  • Member Since: August 28th, 2016
  • Website: www.tourist-in-rom.com
  • Find me on:
  • Posted a reply to NG 3.3.20 breaks RankMath functionality, on the site WordPress.org Forums:
    Same here.

    5 days ago

  • Created a topic, Post titles disappeared, on the site WordPress.org Forums:
    After the last updates, on some post the title disappe…

    2 months ago

  • Posted a reply to Stop playing, on the site WordPress.org Forums:
    OK, thank you.

    3 months ago

  • Posted a reply to Stop playing, on the site WordPress.org Forums:
    I have tried this, but did not work.

    3 months ago

  • Created a topic, Stop playing, on the site WordPress.org Forums:
    With the code httpv://www.youtube.com/watch?v=_SQkWbRu…

    3 months ago

  • Posted a reply to LuckyWP Table of Contents does not work after WP YouTube Lyte update, on the site WordPress.org Forums:
    Hi @optimizingmatters, this fixed the problem. Thank you

    4 months ago

  • Created a topic, LuckyWP Table of Contents does not work after WP YouTube Lyte update, on the site WordPress.org Forums:
    Hello, this is just to inform you about the problem. I…

    4 months ago

  • Created a topic, Homepage, Google Search: URL is not on Google, on the site WordPress.org Forums:
    Hello, the message is Coverage: Duplicate, submitted …

    4 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Simple to use, very lyte :)

    6 months ago

  • Posted a reply to Thumbnail not showing, on the site WordPress.org Forums:
    Yes, everything ok now. Thank you.

    6 months ago

  • Posted a reply to Thumbnail not showing, on the site WordPress.org Forums:
    OK, I have disabled local caching and the thumbnails are there. But now I have…

    7 months ago

  • Created a topic, Thumbnail not showing, on the site WordPress.org Forums:
    Hello, in the bottom of the page are 2 youtube videos.…

    7 months ago

  • Posted a reply to Slows down, on the site WordPress.org Forums:
    I had the same problem like this one https://wordpress.org/support/topic/external-script-from-youtube-com-loaded-on-all-pages-also-without-video-embeds/ I loaded youtube in a popup…

    7 months ago

  • Created a topic, Slows down, on the site WordPress.org Forums:
    I kept this plugin for a while as every change require…

    7 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    The possibility to show pages/posts automatically by l…

    8 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    After long research and waste of time with other solut…

    8 months ago

  • Created a topic, Button color?, on the site WordPress.org Forums:
    My three stars are based on the fact that I think the …

    8 months ago

  • Created a topic, Button color theme style, on the site WordPress.org Forums:
    Hello, how can I set the plugin to the theme style? If…

    8 months ago

  • Posted a reply to Bug in 2.8.4, on the site WordPress.org Forums:
    2.9 works correct :) , problem solved.

    8 months ago

  • Posted a reply to Multilanguage for emails and feedback messages, on the site WordPress.org Forums:
    From your answer I understand that it is possible to generate EM emails in different…

    8 months ago

  • Created a topic, Multilanguage for emails and feedback messages, on the site WordPress.org Forums:
    Hello, I think, EM is a great plugin and I would like …

    9 months ago

  • Posted a reply to Bug in 2.8.4, on the site WordPress.org Forums:
    Also the 2.8.5 has the same problem. I had again to roll back to 2.8.3.

    9 months ago

  • Created a topic, Bug in 2.8.4, on the site WordPress.org Forums:
    Since 2.8.4 the editor does my child theme CSS. In my …

    9 months ago

  • Created a topic, Clone not working site dead, on the site WordPress.org Forums:
    This was the worst experience I ever had with a plugin…

    10 months ago

  • Created a topic, Clone not working site dead, on the site WordPress.org Forums:
    I tried to clone the site to have a test environment b…

    10 months ago

  • Created a topic, Multilingual title, on the site WordPress.org Forums:
    Hello, this is a great plugin. Until now I used the fl…

    11 months ago

  • Posted a reply to issue with latest version, on the site WordPress.org Forums:
    Hi, I have the same problem and have sent details to support. Thank you Bernhard

    12 months ago

  • Posted a reply to WP Show Posts Title tag, on the site WordPress.org Forums:
    Thank you *****

    1 year ago

  • Created a topic, WP Show Posts Title tag, on the site WordPress.org Forums:
    Hello, I have the following problem: I use the Generat…

    1 year ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Easy to configure, good and fast support.

    1 year ago

  • Posted a reply to Post / page not loading, on the site WordPress.org Forums:
    Hello @theluckywp It works, perfect. Thank you

    1 year ago

  • Posted a reply to Post / page not loading, on the site WordPress.org Forums:
    Hello, I found that the pages don't load when lwptoc and WP Show Posts Pro…

    1 year ago

  • Posted a reply to Post / page not loading, on the site WordPress.org Forums:
    Done

    1 year ago

  • Posted a reply to Post / page not loading, on the site WordPress.org Forums:
    I have done this but I get only 500 - Internal Server Error This is…

    1 year ago

  • Posted a reply to Post / page not loading, on the site WordPress.org Forums:
    The debug.log is empty

    1 year ago

  • Posted a reply to Post / page not loading, on the site WordPress.org Forums:
    Hello @theluckywp I updated to the new version. I'm sorry but I have still the…

    1 year ago

  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    Certainly a migration from one plugin to another is no…

    1 year ago

  • Created a topic, Post / page not loading, on the site WordPress.org Forums:
    When I inswrt your shortcode in my page / post, in som…

    1 year ago

  • Created a topic, Duplicate this in WP Toolbar, on the site WordPress.org Forums:
    Great plugin, but I want to hide Duplicate this in the…

    1 year ago

  • Posted a reply to Close by clicking the image or by scroll, on the site WordPress.org Forums:
    Thank you :)

    1 year ago

  • Created a topic, Close by clicking the image or by scroll, on the site WordPress.org Forums:
    Hi, Further to the close button and the close on click…

    1 year ago

  • Posted a reply to Labels in mobile menu don’t close, on the site WordPress.org Forums:
    Thank you for solving this issue. Now it works perfect.

    1 year ago

  • Created a topic, Labels in mobile menu don’t close, on the site WordPress.org Forums:
    I raised this problem already more than once in your s…

    1 year ago

  • Created a topic, Popup jumps on scroll, on the site WordPress.org Forums:
    On this page appear 3 popups: 1) GDPR message. This po…

    1 year ago

  • Created a topic, Not suitable for mobile, no support even for the pro version, on the site WordPress.org Forums:
    I checked the plugin and decided to buy the pro versio…

    1 year ago

  • Created a topic, Disable on some pages, on the site WordPress.org Forums:
    On one page I clicked the checkboxes to disable the sh…

    1 year ago

  • Posted a reply to Link between translations lost, on the site WordPress.org Forums:
    Hi @infinitelinx you can insert in the text field a part of the page title…

    2 years ago

  • Posted a reply to Link between translations lost, on the site WordPress.org Forums:
    As I received no answer, I started now to cancel the pages/posts which lost the…

    2 years ago

  • Created a topic, Link between translations lost, on the site WordPress.org Forums:
    On some pages the links between the translations are l…

    2 years ago

  • Posted a reply to Scroll at smartslider load, on the site WordPress.org Forums:
    Great, it works! Thank you.

    2 years ago