WordPress.org

Profiles

  • Member Since: October 16th, 2016
  • Find me on:
  • Created a topic, Perfect | loading time and number of requests decrease a lot, on the site WordPress.org Forums:
    First this plugin is perfect for thechnical performanc…

    6 days ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    Okay thank you for all of your advices @optimizingmatters !

    6 days ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    Do you think it could be possible to manage a bulk refresh in phpmyadmin on…

    7 days ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    Sorry for that question... Well, this is what I did but only custom fields that…

    7 days ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    I did the step from your blog, and it works. Thank you ! Is there…

    7 days ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    I checked it but there is nothing in it, I also checked the debug.log file…

    7 days ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    Hello @optimizingmatters I have finally resolved to make the key working, at least in the…

    1 week ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    No, not at all... that's why I don't understand what is missing. I said thank…

    1 week ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    Ok so in this case, I don't understand what is missing. Thank you @optimizingmatters

    1 week ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    Okay Do you think there something to do being connected to the Youtube account managing…

    1 week ago

  • Posted a reply to API key not working, on the site WordPress.org Forums:
    Ok glad to hear it, thank you. In order to not generate errors in the…

    1 week ago

  • Created a topic, API key not working, on the site WordPress.org Forums:
    Hello, I have activated the Youtube API and generated…

    1 week ago

  • Posted a reply to Social setting secure video URL, on the site WordPress.org Forums:
    @hallsofmontezuma Sorry for tagging you and others before, I won't do that more now I…

    1 week ago

  • Posted a reply to Social setting secure video URL, on the site WordPress.org Forums:
    @hallsofmontezuma 1/ Very far from me to be all you said, it is just the…

    1 week ago

  • Posted a reply to Social setting secure video URL, on the site WordPress.org Forums:
    Thank you @wpsmort for your fast reply. Do you think that's why the video preview…

    1 week ago

  • Created a topic, Social setting secure video URL, on the site WordPress.org Forums:
    Hello @hallsofmontezuma , In fb debug for preview, th…

    2 weeks ago

  • Posted a reply to Issue opening pop-up on mobile, on the site WordPress.org Forums:
    @danieliser Thank you for your reply. Yes I use it but I am almost sure…

    2 weeks ago

  • Posted a reply to JS error when i click link in mobile., on the site WordPress.org Forums:
    Hello @cheonmu I have tried the page you had an issue and both links are…

    2 weeks ago

  • Created a topic, Issue opening pop-up on mobile, on the site WordPress.org Forums:
    Hello, I set up 2 pop-ups to open thanks to the css …

    2 weeks ago

  • Created a topic, Rich snippet error. Image field missing. Thumbnail post issue., on the site WordPress.org Forums:
    Hello @gamerz Sorry for reporting what seems to be an…

    4 weeks ago

  • Posted a reply to Database size has increased after optimization !, on the site WordPress.org Forums:
    Hello @marcusig Sorry, but I would need to know why this happened and if I…

    1 month ago

  • Posted a reply to Database size has increased after optimization !, on the site WordPress.org Forums:
    Hello @marcusig Thank you for this quick reply. , what are those new lines? It…

    1 month ago

  • Posted a reply to Manually editing entries, on the site WordPress.org Forums:
    Just read it, this is very interesting. These new features will be usefull !

    1 month ago

  • Created a topic, Database size has increased after optimization !, on the site WordPress.org Forums:
    Hello team, I just run an optimization after backing …

    1 month ago

  • Posted a reply to Manually editing entries, on the site WordPress.org Forums:
    Hello @samperrow Sorry for my delayed answer, you were so fast to reply, thank you…

    1 month ago

  • Created a topic, Manually editing entries, on the site WordPress.org Forums:
    Hello team, I would like to know how to manualy modify…

    1 month ago

  • Posted a reply to Countserv LinkedIn, on the site WordPress.org Forums:
    Hi @blocnotes I am experiencing the exact same 404 error. This error is always preceded…

    1 month ago

  • Posted a reply to Alt attribute for loading.gif, on the site WordPress.org Forums:
    Yes sure even if not talking about seo, accessibility stays important for user using page…

    2 months ago

  • Posted a reply to Alt attribute for loading.gif, on the site WordPress.org Forums:
    @takuyoshi Thank you for the reply. I totally agree for the title tag. It is…

    2 months ago

  • Posted a reply to DON’T TAKE INTO ACCOUNT, on the site WordPress.org Forums:
    Hello @wfdave No I am sorry, it wasn't credential but a wrong question I posted…

    2 months ago

  • Created a topic, ahrefs.com host associated with human user, on the site WordPress.org Forums:
    Hello team, Watching at the live traffic tool, I have…

    2 months ago

  • Posted a reply to Two instances in the same page (top and bottom), on the site WordPress.org Forums:
    Ok @gamerz thank you.

    2 months ago

  • Created a topic, Two instances in the same page (top and bottom), on the site WordPress.org Forums:
    Hello @gamerz, For the user experience, I thought it …

    2 months ago

  • Posted a reply to Performance : Dequeue the script postratings-js.js, on the site WordPress.org Forums:
    Hello @stixtsr, Did you find a solution about it ? Thanks

    2 months ago

  • Posted a reply to Alt attribute for loading.gif, on the site WordPress.org Forums:
    Hello @gamerz @takuyoshi , I came here to ask how to disable alt and title…

    2 months ago

  • Posted a reply to HTML in transaltion field, on the site WordPress.org Forums:
    Thank you Tim for the explanation.

    3 months ago

  • Created a topic, HTML in transaltion field, on the site WordPress.org Forums:
    Hello Tim W Is it possible to add HTML tags in the tr…

    3 months ago

  • Posted a reply to Alt tag on existing images, on the site WordPress.org Forums:
    Ok waiting for it. Thank you for the reply

    4 months ago

  • Posted a reply to Alt tag on existing images, on the site WordPress.org Forums:
    Hello Pascal, Thank you Could you also tell me when will finally be released the…

    4 months ago

  • Created a topic, Only works on CPT page but not regular pages, on the site WordPress.org Forums:
    Hello In my case the plugin works on CPT pages but no…

    5 months ago

  • Posted a reply to Not Working On HomePage, on the site WordPress.org Forums:
    hi @monkseo I almost have the same issue. In my case it works on CPT…

    5 months ago

  • Posted a reply to Sticky Sidebar not working on a certain page, on the site WordPress.org Forums:
    Hi @m99kad I almost have the same issue. In my case it works on CPT…

    5 months ago

  • Posted a reply to BreadcrumbList errors on the last item because it is missing the “item” tag, on the site WordPress.org Forums:
    Thank you very much for your job

    6 months ago

  • Posted a reply to BreadcrumbList errors on the last item because it is missing the “item” tag, on the site WordPress.org Forums:
    So the main point is to keep the logic, if unlinked = unmarked, if linked…

    6 months ago

  • Posted a reply to BreadcrumbList errors on the last item because it is missing the “item” tag, on the site WordPress.org Forums:
    No advices ?

    6 months ago

  • Posted a reply to BreadcrumbList errors on the last item because it is missing the “item” tag, on the site WordPress.org Forums:
    Hello @mtekk , Knowing what I have written above, do you have a point of…

    7 months ago

  • Posted a reply to change text of specific page in the trail, on the site WordPress.org Forums:
    That's a nice trick! Thank you Anyway I am not sure if it fits for…

    7 months ago

  • Posted a reply to change text of specific page in the trail, on the site WordPress.org Forums:
    That's pretty clear. Thank you

    7 months ago

  • Posted a reply to BreadcrumbList errors on the last item because it is missing the “item” tag, on the site WordPress.org Forums:
    Hello @mtekk , Yes of course google never includes the current item (which is the…

    7 months ago

  • Posted a reply to BreadcrumbList errors on the last item because it is missing the “item” tag, on the site WordPress.org Forums:
    Hello guys, I confirm that I have the exact same behavior : - Unlinking last…

    8 months ago