WordPress.org

Profiles

  • Member Since: June 4th, 2011
  • Find me on:
  • Posted a reply to [WP jQuery Plus] Invalid jQuery CDN URL, on the site WordPress.org Forums:
    @mondalaci Try this: https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js Source: Source: https://developers.google.com/speed/libraries

    6 days ago

  • Posted a reply to Sold data, Canada?, on the site WordPress.org Forums:
    Thanks Enjoy the day!

    7 days ago

  • Created a topic, [Estatik Real Estate Plugin] Sold dataÉ, on the site WordPress.org Forums:
    Hello, Please could you help with two questions……

    2 weeks ago

  • Created a topic, [Easy Property Listings] Sold data, Canada?, on the site WordPress.org Forums:
    Hello, Please could you help with two questions……

    2 weeks ago

  • Posted a reply to [WooCommerce] Excessive listing of action_scheduler_run_queue entries, on the site WordPress.org Forums:
    Thanks @lorro good to receive your input. Earlier, I found where I could delete that…

    1 month ago

  • Created a topic, [WooCommerce] Excessive listing of action_scheduler_run_queue entries, on the site WordPress.org Forums:
    Hello, Can anyone provide help with the following issu…

    1 month ago

  • Created a topic, [Elementor Page Builder] Get’s the job done!, on the site WordPress.org Forums:
    Fast to load. Easy to use. No fuss, no problems (and t…

    1 month ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Funnel Builder by CartFlows - Create High Converting Sales Funnels For WordPress] Checkout throws JSON Syntax Error, on the site WordPress.org Forums:
    Update: I discovered this error will display if a website is under construction, and you…

    1 month ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Funnel Builder by CartFlows - Create High Converting Sales Funnels For WordPress] Checkout throws JSON Syntax Error, on the site WordPress.org Forums:
    The solution (for anyone else needing it) is here: https://wordpress.org/support/topic/checkout-throws-json-syntax-error-2/

    1 month ago

  • Created a topic, [Funnel Builder by CartFlows - Create High Converting Sales Funnels For WordPress] Checkout throws JSON Syntax Error, on the site WordPress.org Forums:
    Hi, I was following your training video about using Ca…

    1 month ago

  • Created a topic, [Funnel Builder by CartFlows - Create High Converting Sales Funnels For WordPress] Checkout throws JSON Syntax Error, on the site WordPress.org Forums:
    Hi, Payments are in test mode. When I attempt to use t…

    1 month ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[PowerPress Podcasting plugin by Blubrry] Update Breaks WP Admin, on the site WordPress.org Forums:
    @amandato Thank you! – Appreciated. I just updated to v.7.5.1 and it’s working. Nice! Woo…

    3 months ago

  • Posted a reply to Update Breaks WP Admin, on the site WordPress.org Forums:
    @scottrobg To at least regain functionality, you can download version 7.4.4 here (under their WordPress.org…

    3 months ago

  • Posted a reply to Update Breaks WP Admin, on the site WordPress.org Forums:
    Update… I forgot to mention, the plugin also fails; it only shows the shortcodes. Publishing…

    3 months ago

  • Created a topic, Update Breaks WP Admin, on the site WordPress.org Forums:
    Many features in WP-Admin failed to operate after the …

    3 months ago

  • Created a topic, Complaint about moderator, on the site WordPress.org Forums:
    I don’t know who specifically to direct this to?…

    4 months ago

  • Created a topic, Does not work / Documentation incorrect, on the site WordPress.org Forums:
    Am able to create a CNAME for www, but not for root do…

    4 months ago

  • Created a topic, Simply put… “It just works”, on the site WordPress.org Forums:
    Thank you. Nice simple (working) plugin. Does the one …

    4 months ago

  • Created a topic, 303 and 307 ;), on the site WordPress.org Forums:
    Hello, Will this plugin be updated to use 303 and 307…

    4 months ago

  • Posted a reply to Is the plugin not responsive, on the site WordPress.org Forums:
    @oldrup Thank you for this! It gave a great starting to integrate with Divi. Thanks…

    4 months ago

  • Posted a reply to Always displays at end of post, on the site WordPress.org Forums:
    ...Forgot to add, they key is not using a shortcode, but instead to have the…

    4 months ago

  • Created a topic, Always displays at end of post, on the site WordPress.org Forums:
    Always displays at the end of the post. The settings …

    4 months ago

  • Posted a reply to Does not show stats without manual intervention, on the site WordPress.org Forums:
    Thanks Jason! The theme uses in its code <?php wp_footer(); ?> so guessing it's possibly…

    4 months ago

  • Created a topic, Traffic sources – Manually entred URLs?, on the site WordPress.org Forums:
    When a visitor manually types a URL into their browser…

    4 months ago

  • Posted a reply to Doesn’t show Visitors Activity, on the site WordPress.org Forums:
    Adding the external tracking code in the WP theme options settings worked for me (because…

    4 months ago

  • Created a topic, Does not show stats without manual intervention, on the site WordPress.org Forums:
    I hope all the information below is helpful to the dev…

    4 months ago

  • Posted a reply to Use of gtag.js as recommended by google, on the site WordPress.org Forums:
    Same issue here. Google uses gtag.js (it's been in use for a while now). I…

    4 months ago

  • Posted a reply to User Meta Prefix issue and WP 5.1 Compatibility, on the site WordPress.org Forums:
    @swift Thank you for posting this. It helped avoid future issues ;)

    6 months ago

  • Created a topic, The Only XML Sitemap Plugin We Need!, on the site WordPress.org Forums:
    I installed this plugin for someone else, who needed X…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    Wow... very nice thank you! Done! Installed it. I'm glad in some way the above…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    The only existing plugins I cannot test for conflict are: Amazon Web Services WP Offload…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    Okay, I can confirm this is not server related. I installed plain vanilla WordPress using…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    No other website on this same server, but I'll put a test website up later.…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    Wow!!!! Woot, woot!! :D You sir, are a genius! :) That worked! Awesome! Thank you!

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    I don't see anything that's adding the trailing / to urls. I decided to try…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    Thank you. Checking if I can find out about the "/" perhaps that is the…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    Yes /doesnotexist.xml returns error 404. No, Yoast is not installed. /feed/ page is working.

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    Update... removing the xlm max-age and compression for .xlm did not change anything.

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    In .htaccess, should I remove: <ifmodule mod_deflate.c> AddOutputFilterByType DEFLATE text/text text/plain text/xml text/css application/x-javascript application/javascript…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    Done! URL sent in that contact form. Yes, Apache with .htaccss in public_html No .xml…

    7 months ago

  • Posted a reply to The page isn’t redirecting properly, on the site WordPress.org Forums:
    This works: https://www.xxxxxxxx.com/?feed=sitemap This does NOT: https://www.xxxxxxxx.com/sitemap.xml This works: https://www.xxxxxxxx.com/?feed=sitemap-posttype-page This does NOT: https://www.xxxxxxxx.com/sitemap-posttype-page.xml This…

    7 months ago

  • Created a topic, The page isn’t redirecting properly, on the site WordPress.org Forums:
    Hello, https://www.xxxxxxxx.com/sitemap.xml does not …

    7 months ago

  • Posted a reply to Sync time over 24 hours – No sync yet, on the site WordPress.org Forums:
    When I use swagger to "Return an array of all works created by the account."…

    9 months ago

  • Created a topic, Sync time over 24 hours – No sync yet, on the site WordPress.org Forums:
    Hello, A created a single post, to see how this is wo…

    9 months ago

  • Created a topic, Excellent solution, on the site WordPress.org Forums:
    I was in the process of creating a new blog (and still…

    9 months ago

  • Posted a reply to frost.po.et / explorer.poetnetwork.net DOA?, on the site WordPress.org Forums:
    For whoever sees this in future... The WP plugin should use the following API: https://api.poetnetwork.net/works…

    9 months ago

  • Posted a reply to frost.po.et / explorer.poetnetwork.net DOA?, on the site WordPress.org Forums:
    Woot woot!!! Alert!!! I just fixed the issue (I think) the web browser will report…

    9 months ago

  • Posted a reply to frost.po.et / explorer.poetnetwork.net DOA?, on the site WordPress.org Forums:
    Since the last swagger attempt (to create the account) stated "The specified account already exists."…

    9 months ago

  • Posted a reply to frost.po.et / explorer.poetnetwork.net DOA?, on the site WordPress.org Forums:
    On swagger creating a new account returns (against api.poetnetwork.net): Code 500 Internal Server Error Response…

    9 months ago

  • Posted a reply to [Po.et] frost.po.et / explorer.poetnetwork.net DOA?, on the site WordPress.org Forums:
    One of my friends just sent me this from https://explorer.poetnetwork.net/login after clicking sign up button:…

    9 months ago