WordPress.org

Profiles

RogerWheatley

Profile picture of RogerWheatley
  • Member Since: June 4th, 2011
  • Find me on:

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    @FeralReason In this case "All In One WP Security" was not in use. Rather a…

    5 days ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Okay, I found a fix! Here's the issue in this case. The ability to edit…

    2 weeks ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    When logged in as administrator, if I manually try to access the admin for WP125,…

    2 weeks ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Also, forgot to mention, from the description: WP125 Requires: 2.8 or higher Compatible up to:…

    2 weeks ago

  • Posted a reply to "Where do I find the editing...", on the site WordPress Support Forums:
    @FeralReason Not for all of us :( This appears to be an issue with many…

    2 weeks ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Okay, still not working... I removed ALL plugins and tried WP125 on default WP themes…

    2 weeks ago

  • Created a topic, No Ads Link in WP Admin Interface, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Same issue here using WP4.1 Anyone find a fix yet?

    1 month ago

  • Posted a reply to "Sliders not replacing properly", on the site WordPress Support Forums:
    @pamtbaau Still the same issue here (even with the CSS code). The fix for me…

    2 months ago

  • Posted a reply to "Sliders not replacing properly", on the site WordPress Support Forums:
    @MatthewRuddy Great thank you. Muchly appreciated.

    2 months ago

  • Created a topic, Sliders not replacing properly, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Nice - But no support and Pro version not available?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "BEWARE: Injecting affiliate links. Unresolved. Do not trust Shareaholic.", on the site WordPress Support Forums:
    Thanks for the post. Unfortunately, this issue forced me to remove the plugin form (several)…

    4 months ago

  • Created a topic, Injecting ads, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    Hi Rolf, The fix as you suggested for php.ini did the trick: max_execution_time = 600…

    7 months ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    I reinstalled and am also no getting error 500: Internal Server Error The server encountered…

    7 months ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    Thank you Rolf, Also, WordPress creates no error log entry. The Apache error log has…

    7 months ago

  • Created a topic, Error 404 after update to WP4.0, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Thanks, you guys rock! Appreciated.

    10 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Thank you.

    10 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Shareaholic 5. I think you're thinking of "Install Plugins" instead (page title), found via: Dashboard…

    10 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Modifying, adding and saving of WordPress menus. 1. WP 3.9.1 2. Shareaholic 7.4.0.6 3.…

    10 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Delete26 - The same solution had worked here too. Deactivating and uninstalling the Shareaholic plugin…

    10 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Shareaholic - Using the standard menu(s) under WordPress admin >> Appearance Thanks

    10 months ago

  • Created a topic, Save menu produces 404 error or 500 error, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Performance test does nothing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Increased server load and causes errors", on the site WordPress Support Forums:
    Done! Thank you!!!!!! :) (The site owner will be VERY happy)

    1 year ago

  • Created a topic, [Resolved] Broken in WP 3.8, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Increased server load and causes errors", on the site WordPress Support Forums:
    Please see: [10-Jan-2014 15:01:54 UTC] PHP Warning: Creating default object from empty value in /home/xxxxxxxx/public_html/wp-content/plugins/repostus/modules/repost-content/repost-content-class.php…

    1 year ago

  • Created a topic, Increased server load and causes errors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Causes White Screen of Death, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Response from CloudFlare: FAILED - error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blacklist not saved to Cloudflare", on the site WordPress Support Forums:
    Update: Long list resulted in a 502 error being thrown. As this is a gateway…

    1 year ago

  • Created a topic, How to remove clef?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blacklist not saved to Cloudflare, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken - Users do not display", on the site WordPress Support Forums:
    @Rachelflute I ended up exporting the records manually from the database (MySQL), then importing after.…

    1 year ago

  • Replied to an idea, Better WordPress import/export

    1 year ago

  • Created a topic, Broken - Users do not display, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Large overhead, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 2 Factor Authentication, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Zendesk Remote Authentication deprecated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works well, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Backups are corrupt, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "BackWPup not working after upgrade", on the site WordPress Support Forums:
    You will also find that the backups are password protected when you are able to…

    2 years ago

  • Posted a reply to "Easing Slider Lite Images aren't loading in IE8+ after 2.1 update", on the site WordPress Support Forums:
    @MatthewRuddy Thanks, I tried that (clearing cache) on more than one different computer, using IE…

    2 years ago

  • Posted a reply to "Easing Slider Lite Images aren't loading in IE8+ after 2.1 update", on the site WordPress Support Forums:
    Same issue here using IE 9.0.14 will try v2.1.1 pre release and report back. Thank…

    2 years ago

  • Created a topic, Corrupt, locked out backups, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    @Gart This has been fixed, refresh your browser as the pluging is also now at…

    2 years ago

  • Created a topic, Backup in new version 3.x Fail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.0.3 Update is Missing - Returns 404 Error", on the site WordPress Support Forums:
    @Daniel Huesken - Thanks. No, no user rights plugin installed. I notice if I click…

    2 years ago

  • Demo Data Creator