WordPress.org

Profiles

robrave

Profile picture of robrave
  • Member Since: July 11th, 2012
  • Find me on:

  • Posted a reply to "Fix for "WooCommerce::add_error()"", on the site WordPress Support Forums:
    Thanks for posting a solution. One of my client site got this issue as well.

    5 months ago

  • Posted a reply to "Please increase time, can't connect to Twitter, it is timing out", on the site WordPress Support Forums:
    Thanks for v3.0.0. I can see the timeout became 30s. Works perfectly fine now.

    6 months ago

  • Posted a reply to "Please increase time, can't connect to Twitter, it is timing out", on the site WordPress Support Forums:
    Probably, but don't you think it is best to consider some scenario in which the…

    6 months ago

  • Created a topic, Please increase time, can't connect to Twitter, it is timing out, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Security Alerts Pruning not working as intended", on the site WordPress Support Forums:
    Thanks for the prompt replies.

    10 months ago

  • Posted a reply to "Security Alerts Pruning not working as intended", on the site WordPress Support Forums:
    Hi, I see. So that's how it works. I'm sorry, I thought clicking Run Manually…

    10 months ago

  • Created a topic, Security Alerts Pruning not working as intended, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Show the Stream menu to specific users, on the site WordPress Support Forums

    11 months ago

  • Created a topic, select a custom type instead of the default post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[WooCommerce] Can't find Google analytics under Woocommerce Settings", on the site WordPress Support Forums:
    Starting with WooCommerce 2.1+, integration with analytics is no longer included. You will need this…

    1 year ago

  • Posted a reply to "Checkbox Group - Required", on the site WordPress Support Forums:
    Hi Jason, Thank you for the quick response. Can you please release the next version…

    2 years ago

  • Created a topic, Checkbox Group - Required, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "header image is not showing up on PDF but it does on PRINT", on the site WordPress Support Forums:
    Thanks!

    2 years ago

  • Created a topic, header image is not showing up on PDF but it does on PRINT, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent support and an excellent table plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Call to undefined method WP_Error::set_timeout()", on the site WordPress Support Forums:
    Thanks for this, site no longer breaks at least.

    2 years ago

  • Posted a reply to "Table contents became [table “0” not found /] when upgrading to Tablepress", on the site WordPress Support Forums:
    Thanks for checking it out for me. The error is due to conflict on the…

    2 years ago

  • Posted a reply to "Table contents became [table “0” not found /] when upgrading to Tablepress", on the site WordPress Support Forums:
    Hi, I did sent you an email. Please check. Thanks!

    2 years ago

  • Created a topic, Table contents became [table “0” not found /] when upgrading to Tablepress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress database error Table 'somethinghere_blc_filters' does, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Using Blog Template on OptimizePress + Yoast SEO plugin = displays , on the site WordPress Support Forums

    3 years ago