WordPress.org

Profiles

robphat

Profile picture of robphat
  • Member Since: September 27th, 2011
  • @robphat on WordPress.org
  • Find me on:

  • Created a topic, Links not working on mobile, on the site WordPress.org Forums:
    The plugin works great on a computer. The gallery imag…

    1 week ago

  • Created a topic, What happens if I deactivate this plugin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can I deactivate plugin and keep the redirects?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, what happens if plugin deactivated?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Setting Content Disposition onupload, on the site WordPress Support Forums:
    Awesome. Thanks so much. I had actually entered some code in functions.php to only remove…

    3 months ago

  • Posted a reply to Setting Content Disposition onupload, on the site WordPress Support Forums:
    Well that's not correct. I just tried it and it did nothing. Sorry, but I…

    3 months ago

  • Posted a reply to Setting Content Disposition onupload, on the site WordPress Support Forums:
    Awesome. If I understand that correctly, Tweaks is a plugin, and I just create a…

    3 months ago

  • Posted a reply to meta data keys added to s3 by plugin, on the site WordPress Support Forums:
    thanks so much for the clarification. I'm just getting to know AWS now

    3 months ago

  • Posted a reply to meta data keys added to s3 by plugin, on the site WordPress Support Forums:
    Ah. So the expires is when that cache expires, not when the file is removed…

    3 months ago

  • Created a topic, meta data keys added to s3 by plugin, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Setting Content Disposition onupload, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does PowerPress work with woocommerce?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Share buttons not showing up on woo commerce pages, on the site WordPress Support Forums:
    Hmm. I don't want to use the sharing widget. It's no good for mobile. Most…

    4 months ago

  • Created a topic, Share buttons not showing up on woo commerce pages, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Facebook login disappeared, on the site WordPress Support Forums:
    ok will do. thanks

    4 months ago

  • Posted a reply to Facebook login disappeared, on the site WordPress Support Forums:
    ok will do. thanks

    4 months ago

  • Created a topic, Safe to deactivate once used?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Facebook login disappeared, on the site WordPress Support Forums:
    Never mind. It came back. Glitch I guess

    4 months ago

  • Created a topic, Facebook login disappeared, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to social share buttons not showing up on bbpress forum home page, on the site WordPress Support Forums:
    perfect!

    4 months ago

  • Posted a reply to Social share buttons on mobile not pushing up content, on the site WordPress Support Forums:
    Thanks for the great support, but that codes didn't change anything. But it's not really…

    4 months ago

  • Posted a reply to social share buttons not showing up on bbpress forum home page, on the site WordPress Support Forums:
    I added the sharing buttons to the forums listing page with the shortcode, but there…

    4 months ago

  • Posted a reply to Twitter login not working, on the site WordPress Support Forums:
    5 stars!!!!

    4 months ago

  • Posted a reply to Social share buttons on mobile not pushing up content, on the site WordPress Support Forums:
    Sumome pushes the content up. See one of my other sites at https://preachnet.com/freeindeedhouston on a…

    4 months ago

  • Posted a reply to social share buttons not showing up on bbpress forum home page, on the site WordPress Support Forums:
    So there is not way to make the sharing buttons show on the forums listing…

    4 months ago

  • Posted a reply to Twitter login not working, on the site WordPress Support Forums:
    Ah. That was the problem. I checked it because it was recommended in the Twitter…

    4 months ago

  • Created a topic, social share buttons not showing up on bbpress forum home page, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Social share buttons on mobile not pushing up content, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Twitter login not working, on the site WordPress Support Forums:
    To access a page with a login link, go to https://preachnet.com/discussions/ The home page doesn't…

    4 months ago

  • Created a topic, Twitter login not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to BBPress social sharing, on the site WordPress Support Forums:
    Got it. Thanks. This plugin looks great, but I'm having an issue with Twitter login…

    4 months ago

  • Created a topic, BBPress social sharing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Level of customization?, on the site WordPress Support Forums:
    Yes I'm using Beaver mainly now, but I do have and have used Dynamik for…

    4 months ago

  • Posted a reply to Level of customization?, on the site WordPress Support Forums:
    Thanks. Have you seen this? It just came out. https://beavertunnels.com/

    4 months ago

  • Posted a reply to Speech bubbles, on the site WordPress Support Forums:
    Ok thanks

    4 months ago

  • Posted a reply to Level of customization?, on the site WordPress Support Forums:
    Nick, Thanks for the prompt reply. So where exactly can I add content to the…

    4 months ago

  • Created a topic, Level of customization?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to v 6.4.5 not working, on the site WordPress Support Forums:
    The issue has been resolved. I reupdated to 6.4.5 and all is working fine now.…

    4 months ago

  • Created a topic, v 6.4.5 not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Speech bubbles, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Register page not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Register page not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Hide main price label on variable products of certain categories, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to button label per category, on the site WordPress Support Forums:
    Yes. I see how to do it. It's per group of categories, and the free…

    6 months ago

  • Created a topic, button label per category, on the site WordPress Support Forums

    6 months ago

  • Created a topic, lightbox not responsive on phone, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Follow-Up: HTTPS Support, on the site WordPress Support Forums:
    I am having the same issue with this plugin on my site. I see no…

    7 months ago

  • Posted a reply to Plugin active but variations still showing in dropdown, on the site WordPress Support Forums:
    I see. So will the older version of WC Radio work? If so, how can…

    7 months ago

  • Posted a reply to Plugin active but variations still showing in dropdown, on the site WordPress Support Forums:
    Mantish, Any updates? The only thing I've found so far is that the radio buttons…

    7 months ago

  • Posted a reply to Plugin active but variations still showing in dropdown, on the site WordPress Support Forums:
    Regarding there being a plugin conflict, I have the exact same setup on another site…

    7 months ago