Profiles

  • Member Since: December 3rd, 2013
  • Find me on:
  • Created a topic, Afterpay option only sometimes shows in checkout payment methods, on the site WordPress.org Forums:
    Hi there, I'm finding sometimes it's there, sometimes …

  • Created a topic, wpdb::prepare error at top of admin, on the site WordPress.org Forums:
    Hi there, the plugin is creating a gap at the top of a…

  • Created a topic, PayPal option not showing up in checkout payments list., on the site WordPress.org Forums:
    Hi there, This is a pretty old site (5+ years) and we'…

  • Posted a reply to Works well but does not like apostrophes in my site names, on the site WordPress.org Forums:
    Thanks for the fast reply Lucian. I have emailed you.

  • Created a topic, Works well but does not like apostrophes in my site names, on the site WordPress.org Forums:
    If a site name is Bill's Diner then the email subject …

  • Created a topic, Very helpful. Thanks!, on the site WordPress.org Forums:
    Just what I needed.

  • Created a topic, Great plugin, great support!, on the site WordPress.org Forums:
    Very impressed with their support in particular. Thank…

  • Posted a reply to Litespeed icon sometimes not in admin toolbar, on the site WordPress.org Forums:
    Support has said it's due to Elementor and it does not sound like they will…

  • Posted a reply to Litespeed icon sometimes not in admin toolbar, on the site WordPress.org Forums:
    Thanks. I have created the ticket and attached a video capture to show the issue.

  • Posted a reply to Litespeed icon sometimes not in admin toolbar, on the site WordPress.org Forums:
    No, I'm talking about after I *exit* elementor and I'm looking at the regular WP…

  • Posted a reply to Litespeed icon sometimes not in admin toolbar, on the site WordPress.org Forums:
    No errors in the console. I can reliably produce the issue if I edit an…

  • Created a topic, Litespeed icon sometimes not in admin toolbar, on the site WordPress.org Forums:
    Thanks for the wonderful plugin. One thing that is a r…

  • Created a topic, CleanTalk causing 404 /[objectObject], on the site WordPress.org Forums:
    Hi there, thanks for the great plugin. I'm seeing a 40…

  • Created a topic, I love this plugin. Standard on all sites I build., on the site WordPress.org Forums:
    I install it on every site I build. Does the job well.

  • Posted a reply to Breaks Elementor save button (green Update keeps turning on), on the site WordPress.org Forums:
    I don't think the developers realise how bad this problem is now. Something in more…

  • Created a topic, How to reorder the metaboxes on the product edit page for all users?, on the site WordPress.org Forums:
    Hi there, How can I reorder the metaboxes on the Produ…

  • Posted a reply to Breaks Elementor save button (green Update keeps turning on), on the site WordPress.org Forums:
    @monbauza that is great news! Thank you. It was making Elementor almost unusable for me…

  • Posted a reply to Breaks Elementor save button (green Update keeps turning on), on the site WordPress.org Forums:
    The severity of the issue has been deemed "minor" according to that link. And it…

  • Created a topic, Breaks Elementor save button (green Update keeps turning on), on the site WordPress.org Forums:
    I'm having to move all my clients to another plugin. V…

  • Posted a reply to Yoast breaking Elementor, forcing me to leave Yoast for dozens of sites, on the site WordPress.org Forums:
    Hi @maybellyne - actually this is really frustrating. Can someone at Yoast consider this a…

  • Posted a reply to Yoast breaking Elementor, forcing me to leave Yoast for dozens of sites, on the site WordPress.org Forums:
    Thanks @maybellyne - that is fantastic news. I will look out for that fix in…

  • Created a topic, Yoast breaking Elementor, forcing me to leave Yoast for dozens of sites, on the site WordPress.org Forums:
    I have recently had multiple Wordpress site's give me …

  • Created a topic, Infuriatingly bad experience, on the site WordPress.org Forums:
    - Couldn't get it to work with caching. I had to unins…