WordPress.org

Profiles

robhob

  • Member Since: May 11th, 2012
  • @robhob on WordPress.org
  • Find me on:

  • Posted a reply to Realtime Milestone update counter, on the site WordPress.org Forums:
    Hello. I've done a little Googling and found what I think you're looking for. Have…

    5 days ago

  • Posted a reply to Realtime Milestone update counter, on the site WordPress.org Forums:
    Hello, What do you mean by a milestone counter? Cheers, Rob

    2 weeks ago

  • Posted a reply to dbcache.log taking up 6GB on my server?, on the site WordPress.org Forums:
    I had the same problem and found this post that explained what to do to…

    3 weeks ago

  • Posted a reply to Updating to WordPress 4.7.1, on the site WordPress.org Forums:
    Hello, Things like this can sometimes seem daunting but unless theres a plugin or something…

    1 month ago

  • Posted a reply to How to email Support?, on the site WordPress.org Forums:
    I've replied to your previous post. Please check that out and respond there so that…

    2 months ago

  • Posted a reply to Pinterest confirm website fault, on the site WordPress.org Forums:
    Hello, To replace the custom_functions.php file, you can use ftp or whatever control panel your…

    2 months ago

  • Posted a reply to Upgrading to WordPress 4.7 crashed my site, on the site WordPress.org Forums:
    Hello, Have you tried switching to another theme or checking for theme updates? If you…

    2 months ago

  • Posted a reply to Site URL not working, on the site WordPress.org Forums:
    Have a look at this part of an article on changing your site URL: WordPress…

    3 months ago

  • Posted a reply to cannot access Dashboard, on the site WordPress.org Forums:
    Hi, Take a deep breath. It's a common scenario and many people before you have…

    3 months ago

  • Posted a reply to Anpassungsseite l├Ądt immer wieder neu, on the site WordPress.org Forums:
    Hallo Sebastian, Sie sollten eher Ihre Frage auf dem Deutschen WordPress Support Forum posten. Rob

    3 months ago

  • Posted a reply to Chrome doesn’t display Admin panel thumbnails., on the site WordPress.org Forums:
    If you still haven't come right, try a browser like Opera or Vivaldi. They are…

    3 months ago

  • Posted a reply to WordPress Media, on the site WordPress.org Forums:
    Thanks for sharing. Glad you came right.

    3 months ago

  • Posted a reply to Aw, Snap!, on the site WordPress.org Forums:
    Have you tried creating a new plugin folder and moving them across one at a…

    4 months ago

  • Posted a reply to Aw, Snap!, on the site WordPress.org Forums:
    Have you managed to figure anything out? I've tried to load your site on Safari…

    4 months ago

  • Posted a reply to Aw, Snap!, on the site WordPress.org Forums:
    Hello, I think your first step should be to disable all your plugins and then…

    4 months ago

  • Posted a reply to WordPress Media, on the site WordPress.org Forums:
    Hello, If you've tried clearing your cache on both browsers and the problem doesn't surface…

    4 months ago

  • Posted a reply to WordPress Media, on the site WordPress.org Forums:
    Have you tried clearing the cache of both browsers? Maybe also try opening the site…

    4 months ago

  • Posted a reply to WordPress Media, on the site WordPress.org Forums:
    Hello, Works for me in both Chrome and Safari. Have a look under Safari's Develop…

    4 months ago

  • Posted a reply to Text and graphics alignment, on the site WordPress.org Forums:
    Hello, I'm not familiar with this theme but I think you can achieve what you're…

    4 months ago

  • Posted a reply to Hide “Featured Image” from “Posts page”, on the site WordPress.org Forums:
    Excellent! Glad you came right.

    4 months ago

  • Posted a reply to Hide “Featured Image” from “Posts page”, on the site WordPress.org Forums:
    Sorry, should have thought of that. Try this: .blog .entry-cover { display: none; } Cheers,…

    4 months ago

  • Posted a reply to Hide “Featured Image” from “Posts page”, on the site WordPress.org Forums:
    Try adding the following CSS to hide the images on the Uudised page: .entry-cover {…

    4 months ago

  • Posted a reply to Remove three dot’s in post (read more), on the site WordPress.org Forums:
    Hello, This forum does not offer support for commercial themes. You should rather communicate with…

    4 months ago

  • Posted a reply to Hide “Featured Image” from “Posts page”, on the site WordPress.org Forums:
    Hello, If your site is publicly accessible, could you post a link to it? It'll…

    4 months ago

  • Posted a reply to Error log everyday, how to solve, on the site WordPress.org Forums:
    Glad you've come right.

    4 months ago

  • Posted a reply to Static Page Duplication, on the site WordPress.org Forums:
    Hello, As this is a commercial theme, you'll need to approach the theme developers with…

    5 months ago

  • Posted a reply to Duplicating user credentials in multiple single sites, on the site WordPress.org Forums:
    Glad to hear you've come right. Thanks for posting. Cheers, Rob

    5 months ago

  • Posted a reply to Error log everyday, how to solve, on the site WordPress.org Forums:
    Have you tried to re-install WordPress? You can do this very easily by clicking the…

    5 months ago

  • Posted a reply to Error log everyday, how to solve, on the site WordPress.org Forums:
    Hello, It looks like the error message is being caused by BuddyPress. If you haven't…

    5 months ago

  • Posted a reply to Notificaton e-mails not received, on the site WordPress.org Forums:
    Hello, What plugin are you using to notify subscribers? There are a number out there…

    5 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Hello Cristina, I'm not sure I understand your problem. It might be better to use…

    5 months ago

  • Posted a reply to Installed WordPress over an existing WordPress site, on the site WordPress.org Forums:
    Did you use the same database name? If not, you should be able to point…

    5 months ago

  • Posted a reply to Duplicating user credentials in multiple single sites, on the site WordPress.org Forums:
    This might be useful if you need to change the table prefixes: How to Change…

    5 months ago

  • Posted a reply to Duplicating user credentials in multiple single sites, on the site WordPress.org Forums:
    It shouldn't be a problem if you were to merge the tables of the different…

    5 months ago

  • Posted a reply to Duplicating user credentials in multiple single sites, on the site WordPress.org Forums:
    Hello, You could share your user table between the sites. Have a look at the…

    5 months ago

  • Posted a reply to Cannot update from 4.6 to 4.6.1, on the site WordPress.org Forums:
    Hi John, Has your friend managed to fixed the problem? I'm not sure that it's…

    5 months ago

  • Posted a reply to Cannot update from 4.6 to 4.6.1, on the site WordPress.org Forums:
    Hi John, I've done a little research on your problem and it looks like your…

    5 months ago

  • Posted a reply to Media Library disappeared after inserting code into functions php, on the site WordPress.org Forums:
    Hello, I'd suggest you switch back to the parent theme and see if the problem…

    5 months ago

  • Posted a reply to Site Internal Links Break When Adding SSL Certificate, on the site WordPress.org Forums:
    Have you tried adding the following to your .htaccess file? <IfModule mod_rewrite.c> 2 RewriteEngine On…

    5 months ago

  • Posted a reply to Menu items disappear on Android or reduced window, on the site WordPress.org Forums:
    Go to the Dashboard and look under Appearance for Editor. Once the Edit screen has…

    5 months ago

  • Posted a reply to Menu items disappear on Android or reduced window, on the site WordPress.org Forums:
    Hi, I'd recommend changing themes or contacting the theme developers and asking them for help.…

    5 months ago

  • Posted a reply to Remove Administrator email from recovery email or any email, on the site WordPress.org Forums:
    You can read up on how to use the plugin here: Everything you need to…

    5 months ago

  • Posted a reply to Remove Administrator email from recovery email or any email, on the site WordPress.org Forums:
    Have you enabled the email tab in the plugins settings Settings? You can read more…

    5 months ago

  • Posted a reply to Remove Administrator email from recovery email or any email, on the site WordPress.org Forums:
    Hello, I haven't tried it myself, but you can try the plugin Theme My Login…

    5 months ago

  • Posted a reply to Image uploader, on the site WordPress.org Forums:
    You might be interested in the article Rename and clean WordPress media filenames. There's also…

    5 months ago

  • Posted a reply to Database Question, on the site WordPress.org Forums:
    Yes, you can use phpMyAdmin to a database and or tables as necessary (dependant on…

    6 months ago

  • Posted a reply to Database Question, on the site WordPress.org Forums:
    Hello, You could use a plugin like https://wordpress.org/plugins/sql-shortcode/ to display the data using a shortcode.…

    6 months ago

  • Posted a reply to Requested URL not found on the server, on the site WordPress.org Forums:
    Hi Bailey, Have you tried setting up permalinks? You can read more about it here:…

    6 months ago

  • Posted a reply to adding the_excerpt function, on the site WordPress Support Forums:
    Hi, Check out the article How to Properly Use the More Tag in WordPress. I…

    6 months ago

  • Posted a reply to How to add subtitles video short code, on the site WordPress Support Forums:
    Pleasure. Glad to be able to help.

    6 months ago

Plugins