WordPress.org

Profiles

Robert Reiser

  • Member Since: January 28th, 2013
  • @robertreiser on WordPress.org
  • Find me on:

  • Posted a reply to Failed to load resource: the server responded with a status of 404 (Not Found), on the site WordPress.org Forums:
    Have you disabled the REST API? I had the same issue. Re-enabling the REST API…

    2 months ago

  • Posted a reply to Missing option to re-optimize glossy, on the site WordPress.org Forums:
    Sometimes I am replacing images using the Enable Media Replace plugin ( https://wordpress.org/plugins/enable-media-replace/ ) to…

    3 months ago

  • Created a topic, Missing option to re-optimize glossy, on the site WordPress.org Forums:
    Hi - this is not a bug report, but rather a feature re…

    3 months ago

  • Posted a reply to Updating from version 3.1.1 to 3.1.2 results in fatal error, on the site WordPress.org Forums:
    Updated from version 3.0.7 to 3.1.3 with no errors. Thank you for the quick fix.

    3 months ago

  • Created a topic, Updating from version 3.1.1 to 3.1.2 results in fatal error, on the site WordPress.org Forums:
    Hi, just wanted to let you know that updating from 3.1…

    3 months ago

  • Created a topic, ShortPixel warning messages when WP_DEBUG is on, on the site WordPress.org Forums:
    Hello ShortPixel team, I wanted to let you know about…

    5 months ago

  • Posted a reply to Yoast SEO 5.0.1 “Count Links” results in net::ERR_SPDY_PROTOCOL_ERROR, on the site WordPress.org Forums:
    After reviewing my nginx configuration, I found an entry which blocked access to /wp-json/ on…

    9 months ago

  • Posted a reply to Yoast SEO 5.0.1 “Count Links” results in net::ERR_SPDY_PROTOCOL_ERROR, on the site WordPress.org Forums:
    I did test version 5.0.2 the moment it was released and it did not fix…

    9 months ago

  • Posted a reply to Yoast SEO 5.0.1 “Count Links” results in net::ERR_SPDY_PROTOCOL_ERROR, on the site WordPress.org Forums:
    Sure - I deactivated all plugins except Yoast 5.0.1 and switched the theme to the…

    10 months ago

  • Created a topic, Count Links results in net::ERR_SPDY_PROTOCOL_ERROR, on the site WordPress.org Forums:
    Using Yoast SEO 5.0.1 and the latest version of WP, cl…

    10 months ago

  • Posted a reply to Fatal Error after upgrading to version 2.52, on the site WordPress.org Forums:
    Thank you David. Absolutely no need to apologize, your support is world-class. You fixed the…

    11 months ago

  • Created a topic, Fatal Error after upgrading to version 2.52, on the site WordPress.org Forums:
    After upgrading to your latest version 2.52 this morni…

    11 months ago

  • Posted a reply to SEO analysis does not detect relative internal links, on the site WordPress.org Forums:
    Well internal link detection works for me as long as I use the full URL.…

    11 months ago

  • Created a topic, SEO analysis does not detect relative internal links, on the site WordPress.org Forums:
    Hello team Yoast, using the latest version of your pl…

    11 months ago

  • Posted a reply to Undefined variable: aria_req, on the site WordPress.org Forums:
    Thank you for the quick implementation Gustavo! Highly appreciated :-) Kind regards, Robert

    12 months ago

  • Created a topic, Undefined variable: aria_req, on the site WordPress.org Forums:
    Hi - this is just an FYI at this point: I have my tes…

    12 months ago

  • Created a topic, Very convenient and well integrated, on the site WordPress.org Forums:
    I tested this plugin against a subset of my (what I th…

    1 year ago

  • Posted a reply to Modifying “Extra folders to backup” field results in empty content, on the site WordPress.org Forums:
    Hello Christina, thank you for letting me know - actually version 3.3.7 which was released…

    1 year ago

  • Posted a reply to Modifying “Extra folders to backup” field results in empty content, on the site WordPress.org Forums:
    Thank you Christina. I appreciate the quick acknowledgement. Kind regards, Robert

    1 year ago

  • Created a topic, Modifying “Extra folders to backup” content results in empty field, on the site WordPress.org Forums:
    Hello all, using the most recent versions of BackWPup…

    1 year ago

  • Created a topic, This is one of those hidden gems…, on the site WordPress.org Forums:
    I like the idea behind this plugin. Probably most of u…

    2 years ago

  • Wrote a comment on the post WordPress 4.6: What’s on your wish list?, on the site Make WordPress Core:
    I would like to see the ability to add custom fields to taxonomies in the…

    2 years ago

Plugins