WordPress.org

Profiles

  • Member Since: August 11th, 2009
  • Find me on:
  • Created a topic, Possible to use as “Recent Posts” on Posts/Pages/Products?, on the site WordPress.org Forums:
    Hi, Using GP premium, wondering if this can be used a…

    4 months ago

  • Posted a reply to Right column Flashing in WordPress Editor, on the site WordPress.org Forums:
    Apologies, let this one slip. It had stopped doing it but has resurfaced. I was…

    5 months ago

  • Posted a reply to You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    Hi - it's not resolved but out of angles this end.

    5 months ago

  • Posted a reply to Sub-menu popping out some way under navigation menu, on the site WordPress.org Forums:
    Will do - thanks Leo.

    5 months ago

  • Posted a reply to Sub-menu popping out some way under navigation menu, on the site WordPress.org Forums:
    The custom option. I tried various equal top and bottom measurements as prescribed above but…

    5 months ago

  • Posted a reply to Sub-menu popping out some way under navigation menu, on the site WordPress.org Forums:
    Don't quite follow...so say header padding top is 50, bottom is 50, then menu item…

    5 months ago

  • Posted a reply to Sub-menu popping out some way under navigation menu, on the site WordPress.org Forums:
    Thanks David. Have done so and that works thank you but the primary nav menu…

    5 months ago

  • Created a topic, Sub-menu popping out some way under navigation menu, on the site WordPress.org Forums:
    Hi, I'm probably missing a setting here but unable to…

    5 months ago

  • Posted a reply to You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    Don't you mean false negatives? Checking now, thanks.

    5 months ago

  • Posted a reply to You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    Edit: Most not "all" regarding products posted last few days. Just published new product and…

    5 months ago

  • Posted a reply to You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    Hi, So far: 1. Tried the "" in SEO Title - still: Keyphrase in title:…

    5 months ago

  • Posted a reply to You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    Thanks Suwash, Sound words. Understand there will be little niggles here and there. Reassuring -…

    5 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Thank you very much - works a treat Leo. Thanks all.

    5 months ago

  • Created a topic, Linking to certain headings on same page :/, on the site WordPress.org Forums:
    Just wondering if wouldn't mind clarifying how to link…

    5 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Got you - Thanks David. Sorry to drag this out, just a final thing in…

    5 months ago

  • Posted a reply to You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    Hi there, 1. Yes all updated except GeneratePress plugin which requires cost which have to…

    5 months ago

  • Posted a reply to You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    Thanks Jerlyn, The only place I have this text is in a link on the…

    5 months ago

  • Created a topic, You’re linking to another page with….. – Can’t locate, on the site WordPress.org Forums:
    You're linking to another page with the words you want…

    5 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Right. GP Premium I purchased maybe 2 yrs back, understand it is a plugin, that…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    GP Premium 1.7-rc.1 is my current theme - states I'm fully updated. How does one…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    No - well, I am using GP Premium as my main theme under Appearances. I…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Yes - just updated to GeneratePressVersion: 3.0.2 Under Customizing -> General I do not see…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Updated but don't see flex, I just see: Font Combine CSS Reduce the number of…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Sorry - thought it was. Activated now.

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Oh, just one thing. Enabling the Search has it appearing center - is it possible…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Thanks Leo - nearly - navigation juts out at the bottom - pls take a…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Ok - have switched.

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Ok - it's back up - thanks Leo.

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    have removed logo for now as it's sending header off balance. Navigation is set to…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    https://menspleasures.com/float-right/

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Please check https://menspleasures.com/ - will leave it up a day with header out of place.…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Hi Tom, yes, to the logo and navigation on same line but logo left and…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    Gone from 75 px sq to 50 px squared - still doing the same.

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    I tried it originally 75px sq - same thing. Above is just following logo dimension…

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    https://menspleasures.com/wp-content/uploads/2020/11/MPs-logo-white.png

    6 months ago

  • Posted a reply to Logo left but navigation center, on the site WordPress.org Forums:
    I have, that is where I uploaded it to. This is what happens. Pushes header…

    6 months ago

  • Created a topic, Logo left but navigation center, on the site WordPress.org Forums:
    Hi, I would like the navigation to stay central - whe…

    6 months ago

  • Posted a reply to Right column Flashing in WordPress Editor, on the site WordPress.org Forums:
    I have. It happens it appears when I upload images to the Product Gallery at…

    7 months ago

  • Created a topic, Right column Flashing in WordPress Editor, on the site WordPress.org Forums:
    Hi - I don't know why but when in wp editor it starts…

    7 months ago

  • Posted a reply to Gap between header and container, on the site WordPress.org Forums:
    Ahhh - just a quickie - the gap remains on the mobile. Would it be…

    7 months ago

  • Posted a reply to Cant Locate Related Posts Category tick box, on the site WordPress.org Forums:
    Further to the related product query - is it possible to instead of having "Visit…

    7 months ago

  • Posted a reply to Cant Locate Related Posts Category tick box, on the site WordPress.org Forums:
    Thanks EastofWest, My apologies - I wasn't clear - yes, Related Products not Related Posts…

    7 months ago

  • Created a topic, Cant Locate Related Posts Category tick box, on the site WordPress.org Forums:
    Hi, I have related posts featuring at the bottom of m…

    7 months ago

  • Posted a reply to Gap between header and container, on the site WordPress.org Forums:
    That worked a treat - as always, many thanks Tom.

    7 months ago

  • Posted a reply to 3 basic queries, on the site WordPress.org Forums:
    Will do. Cheers.

    7 months ago

  • Posted a reply to What happened to External URL in product data box?, on the site WordPress.org Forums:
    Updated woocommerce ajax filters which originally crashed wp or was left with error message. Hour…

    7 months ago

  • Created a topic, What happened to External URL in product data box?, on the site WordPress.org Forums:
    Hi - Been using your plugin for 5 years. Product pages…

    7 months ago

  • Created a topic, Gap between header and container, on the site WordPress.org Forums:
    My bad on this and probably straight forward but remov…

    7 months ago

  • Posted a reply to 3 basic queries, on the site WordPress.org Forums:
    yeah odd - deleted plugin then re-installed - seems ok now http://menspleasures.com/wp-content/uploads/2020/09/two-third-one-thrid.png :/

    7 months ago

  • Posted a reply to 3 basic queries, on the site WordPress.org Forums:
    Not too sure why those images didn't upload http://menspleasures.com/wp-content/uploads/2020/09/margins-1.jpg http://menspleasures.com/wp-content/uploads/2020/09/marg3.jpg i've had to reset db…

    7 months ago