WordPress.org

Profiles

  • Member Since: March 12th, 2010
  • Website: www.roadsigns.me.uk
  • Find me on:
  • Posted a reply to Wrong thumbnails created after using plugin wordpress-importer, on the site WordPress.org Forums:
    I copied the uploads folder from my existing website onto my local version. It all…

    10 months ago

  • Posted a reply to Can’t create small thumbnails that show all of image in version 4.9.8 of WP?, on the site WordPress.org Forums:
    Many thanks. That did it. I went to Settings > Media and unticked the box…

    10 months ago

  • Posted a reply to New posts are being stored in uploads folder, result: server error, on the site WordPress.org Forums:
    How long since WP was working correctly? Could you post here the html of a…

    10 months ago

  • Posted a reply to Warning: Creating default object from empty value in /home…wp-admin/includes/p, on the site WordPress.org Forums:
    I am also getting similar warnings (but I'm using WordPress 2.9.2). They don't seem to…

    10 months ago

  • Posted a reply to Header image url refers to old site, on the site WordPress.org Forums:
    Maybe use the plugin Search Regex? I've used it a few times with good results.

    10 months ago

  • Posted a reply to Wrong thumbnails created after using plugin wordpress-importer, on the site WordPress.org Forums:
    I now realize that I can't make new posts the way I want either. I've…

    10 months ago

  • Created a topic, Can’t create small thumbnails that show all of image in version 4.9.8 of WP?, on the site WordPress.org Forums:
    I copied the contents of a remote site (using WordPres…

    10 months ago

  • Posted a reply to Trouble Cloning a WP Site, on the site WordPress.org Forums:
    It could have been easier to export site A to a .xml file, create an…

    10 months ago

  • Posted a reply to Some URL links not working when migrated to local, on the site WordPress.org Forums:
    I guess you also set the URLs in WordPress Admin->Settings->General Settings?

    10 months ago

  • Posted a reply to Wrong thumbnails created after using plugin wordpress-importer, on the site WordPress.org Forums:
    Here are some typical sizes of thumbnails that I use. It's not clear how I…

    10 months ago

  • Posted a reply to Wrong thumbnails created after using plugin wordpress-importer, on the site WordPress.org Forums:
    That didn't help. The sizes it was offering were the ones my local WordPress had…

    10 months ago

  • Created a topic, Wrong thumbnails created after using plugin wordpress-importer, on the site WordPress.org Forums:
    I used the plugin wordpress-importer 0.6.4 to copy the…

    10 months ago

  • Created a topic, It works fine, on the site WordPress.org Forums:
    No issues yet.

    2 years ago

  • Replied to an idea, Easy and bulletproof internal links

    9 years ago