WordPress.org

Profiles

RMIGHTY1

Profile picture of RMIGHTY1
  • Member Since: November 8th, 2007
  • @rmighty1 on WordPress.org
  • Find me on:

  • Created a topic, A Perfect Plugin, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Did not install with WP 4.5.3, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Post via email does not post, on the site WordPress Support Forums

    1 month ago

  • Created a topic, EZ page ID, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Avatar choices not showing in :Ad New User: or profile page", on the site WordPress Support Forums:
    OK, thanks James!

    1 month ago

  • Posted a reply to "Avatar choices not showing in :Ad New User: or profile page", on the site WordPress Support Forums:
    I saw the layout of generated avatars in the "Discuss" section of the dashboard. I…

    1 month ago

  • Posted a reply to "Avatar choices not showing in :Ad New User: or profile page", on the site WordPress Support Forums:
    Yes James but I forgot what. It helps just knowing that Gravitar is the only…

    1 month ago

  • Created a topic, Avatar choices not showing in :Ad New User: or profile page, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Media library", on the site WordPress Support Forums:
    Thank you Jackie for your patience and your help. You have made my visit here…

    1 month ago

  • Posted a reply to "Media library", on the site WordPress Support Forums:
    I'm sorry windo31. I have no idea. I was indeed blessed to discover and resolve…

    1 month ago

  • Posted a reply to "Media library", on the site WordPress Support Forums:
    windo31, I found the problem with my Media Library not rendering images. The solution may…

    1 month ago

  • Posted a reply to "Media Library Only Displays Blank Placeholder", on the site WordPress Support Forums:
    RESOLVED: Wow, totally by accident and poking around, we discovered the problem. Unbelievable! The logs…

    1 month ago

  • Created a topic, Media Library Only Displays Blank Placeholder, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Media library", on the site WordPress Support Forums:
    OK, I am STILL learning ;) I will post new topic and then share link…

    2 months ago

  • Posted a reply to "Media library", on the site WordPress Support Forums:
    I have same problem. WordPress 4.5.3 Images not displaying in Media Library are template independent.…

    2 months ago

  • Created a topic, product update yields page undefined error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The Page At domain.com Says: Undefined, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken Thumbs then whole shop not showing", on the site WordPress Support Forums:
    Thank you alphaalec, that fixed it.

    2 years ago

  • Created a topic, Broken Thumbs then whole shop not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No Backup Error; Backed up zip files very incomplete", on the site WordPress Support Forums:
    Hi Dave, Thanks for your response. I know that image files are not backed up…

    3 years ago

  • Created a topic, No Backup Error; Backed up zip files very incomplete, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No Error Messages; Only 1 File in backup, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "add shipping cost next to price", on the site WordPress Support Forums:
    Hello Nicole. Sorry, sounds like a change in the "bill" template is necessary. That is…

    3 years ago

  • Posted a reply to "add shipping cost next to price", on the site WordPress Support Forums:
    In WP-Admin panel => Woo Commerce => Settings => General Tab => General Options =>…

    3 years ago

  • Created a topic, Frequent log-outs with woo commerce, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "add shipping cost next to price", on the site WordPress Support Forums:
    Hi Nicole, Very nice shop you have! In WP-Admin panel => Woo Commerce => Settings…

    3 years ago

  • Posted a reply to "blog home - change text in tab", on the site WordPress Support Forums:
    Thank you for all your help here. I changed my default "Blog" tab to "Home"…

    9 years ago