WordPress.org

Profiles

Ryan Marks

Profile picture of Ryan Marks
  • Member Since: July 7th, 2010
  • Tuscaloosa, AL
  • @rmarks on Slack
  • Find me on:

  • Posted a reply to "Local Development URLs", on the site WordPress Support Forums:
    My goal is to use production data from the database in the development environment. I…

    4 months ago

  • Posted a reply to "Local Development URLs", on the site WordPress Support Forums:
    Hi Ron, I had intended to use a .lot or .dev domain. Sorry for not…

    4 months ago

  • Created a topic, Local Development URLs, on the site WordPress Support Forums

    5 months ago

  • Wrote a comment on the post WordPress.org is now forced SSL, on the site Make WordPress.org:
    I ran the following command from my command line. Here was the response. Is this…

    8 months ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    9 months ago

  • Created a new ticket, #1889, in Plugins Trac:
    Jetpack Open Graph Description wasn't capitalizing P in WordPress

    2 years ago

  • Created a topic, Private Posts visible to user list, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: MP3-jPlayer] Use Post's Media Library as Feed for Playlist Player, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #19970, in Core Trac:
    Self-created config file allows invalid table prefix

    3 years ago

  • Posted a reply to "How to embed a template file in a plugin?", on the site WordPress Support Forums:
    Okay, it took some trial and quite a bit of error, but I figured out…

    3 years ago

  • Posted a reply to "How to embed a template file in a plugin?", on the site WordPress Support Forums:
    A little clarification... what I mean is to include a template file inside my plugin…

    3 years ago

  • Created a topic, How to embed a template file in a plugin?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP 3.3 upgrade = error [function.strpos]: Empty delimiter", on the site WordPress Support Forums:
    Since I had unlimited databases available to me, I created database that would be dedicated…

    4 years ago

  • Posted a reply to "WP 3.3 upgrade = error [function.strpos]: Empty delimiter", on the site WordPress Support Forums:
    I have this problem as well. Thinking it was a plugin or multiuser, I have…

    4 years ago

  • Created a topic, Extending Custom Post Types, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] This error occurs when sending images to the gallery!", on the site WordPress Support Forums:
    The same problem happens for me. Were you able to determine a fix?

    5 years ago