WordPress.org

Profiles

Profile picture of
  • Member Since: September 20th, 2007
  • @ripraprob on WordPress.org
  • Find me on:

  • Created a topic, Ad timestamp after "Page updated", on the site WordPress Support Forums

    4 years ago

  • Created a topic, Worked on 1 of three themes, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to How come I never get an answer about WP's awful editor?, on the site WordPress Support Forums:
    Thanks for this - I had the same problem, and it was driving me nuts.…

    7 years ago

  • Posted a reply to Multiple level menu - how do I show only (relevant) part of the menu?, on the site WordPress Support Forums:
    Solved by using this plugin: http://wordpress.org/extend/plugins/flexi-pages-widget/ /Rob

    7 years ago

  • Created a topic, Multiple level menu - how do I show only (relevant) part of the menu?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to So, what's new in 2.8.2?, on the site WordPress Support Forums:
    Found it: http://wordpress.org/development/2009/07/wordpress-2-8-2/

    7 years ago

  • Created a topic, So, what's new in 2.8.2?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to How do I edit RSS-feed?, on the site WordPress Support Forums:
    Just found a plug in that does exactly what I want, no messing with files…

    8 years ago

  • Created a topic, How do I edit RSS-feed?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Bug in Akismet? Comments are held for appoval, on the site WordPress Support Forums:
    Anyone?

    8 years ago

  • Posted a reply to HELP!Redirection being done that i didn't set, on the site WordPress Support Forums:
    Have you at one time made the page http://www.vivalavoiz.com/2009/01/congress%E2%80%A6please-bailout-the-porn-industry/ ? If so, have you checked…

    8 years ago

  • Posted a reply to Bad Theme, on the site WordPress Support Forums:
    This would be easier, if you told us, what version of WordPress you are using…

    8 years ago

  • Posted a reply to HELP!Redirection being done that i didn't set, on the site WordPress Support Forums:
    In Admin, try checking your settings under SETTINGS >> READING: First setting: "Front page displays":…

    8 years ago

  • Created a topic, Bug in Akismet? Comments are held for appoval, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to New user to WordPress, need some help with RSS, on the site WordPress Support Forums:
    How did you upload WordPress to your site?

    8 years ago

  • Created a topic, Can anyone confirm if this is a bug? (Multi editing), on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Caption and alt text should not be the same, on the site WordPress Support Forums:
    +1 on this one!

    8 years ago

  • Posted a reply to Upgrade to 2.6 - Admin Login Problem, on the site WordPress Support Forums:
    Tried clearing all temporary Internet files? /Rob

    8 years ago

  • Posted a reply to Image Link to Post Permalink?, on the site WordPress Support Forums:
    Just to say thanks for the explanation: I was going CRAZY, trying to get the…

    8 years ago

  • Created a topic, TinyMCE - images don't align left, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to A month's worth of posts deleted, on the site WordPress Support Forums:
    Talk to the company that host your site: Maybe they've made a restore due to…

    9 years ago

  • Posted a reply to Font issues, on the site WordPress Support Forums:
    Try changing this part of your CSS: .commentlist li, #commentform input, #commentform textarea { font:…

    9 years ago

  • Posted a reply to How Do You Put Photos On The Sidebar, on the site WordPress Support Forums:
    Here is a workaround that might make things a little easier: Make an ordinary post,…

    9 years ago

  • Posted a reply to NexGen how to put space around pictures in posts, on the site WordPress Support Forums:
    Add something like this to your stylesheet: .content img { margin: 5px 5px 5px 5px;…

    9 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] thumbnail issues, on the site WordPress Support Forums:
    You are welcome. Remember to set this issue as SOLVED :o)

    9 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] thumbnail issues, on the site WordPress Support Forums:
    Yes! In gallery >> Edit gallery (towards the top).

    9 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] ascpect in sidebar widget, on the site WordPress Support Forums:
    Same problem in Slideshow :o(

    9 years ago

  • Created a topic, [Plugin: NextGEN Gallery] ascpect in sidebar widget, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Thumbnails on albums compact setting not showing, on the site WordPress Support Forums:
    Have you chosen what image to show for the gallery (under the gallery, chose EDIT…

    9 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Albums Thumbnails, on the site WordPress Support Forums:
    Same problem here, but SOLVED: You have to remember to add the new gallery to…

    9 years ago

  • Posted a reply to NGgallery - how do I get images to fit?, on the site WordPress Support Forums:
    Oh, and I've updated both WP and NextGen to the newest version. Didn't resolve the…

    9 years ago

  • Posted a reply to NGgallery - how do I get images to fit?, on the site WordPress Support Forums:
    I've still not resolved this problem. For some reason, it's only a problem with some…

    9 years ago

  • Posted a reply to NGgallery - how do I get images to fit?, on the site WordPress Support Forums:
    I've fixed it in the center gallery, but it's still wrong in the left colum…

    9 years ago

  • Created a topic, NGgallery - how do I get images to fit?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to How do I make Logo clickable?, on the site WordPress Support Forums:
    Thank you SO much :o) I tried your solution, and it fixed the logo, but…

    9 years ago

  • Created a topic, How do I make Logo clickable?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Inserting a logo before the title - allmost there, on the site WordPress Support Forums:
    Any way I can make the logo clickable (linking to "home", just like the text)?…

    9 years ago

  • Posted a reply to Inserting a logo before the title - allmost there, on the site WordPress Support Forums:
    Precisely! Thanks a lot! /Rob

    9 years ago

  • Created a topic, Inserting a logo before the title - allmost there, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Insert logo graphic in header?, on the site WordPress Support Forums:
    I have the same problem and I'll try this soloution, but isn't there a </DIV>…

    9 years ago