WordPress.org

Profiles

rickyprice

Profile picture of rickyprice
  • Member Since: January 28th, 2011
  • @rickyprice on WordPress.org
  • Find me on:

  • Posted a reply to "Error when activating plugin", on the site WordPress Support Forums:
    Getting the same error here.. Parse error: syntax error, unexpected '[' in /wp-content/plugins/pressroom-by-newswire/includes/deprecate.php on line…

    6 months ago

  • Posted a reply to "Remove tags from posts", on the site WordPress Support Forums:
    Tried placing the code in the CSS, did not work, unless there is an specific…

    7 months ago

  • Created a topic, Remove tags from posts, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "yoast seo plugin", on the site WordPress Support Forums:
    AGAIN issues with teh Page Sitemap... Errors Empty Sitemap Your Sitemap does not contain any…

    9 months ago

  • Created a topic, Site admin breaks to 503, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Site breaks gives 503, on the site WordPress Support Forums

    10 months ago

  • Created a topic, [Plugin: EWWW image Optimizer] Breaking admin section, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Plugin: EWWW image Optimizer], on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Sitemap errors", on the site WordPress Support Forums:
    https://github.com/Yoast/wordpress-seo/issues/2232#issuecomment-90811360

    1 year ago

  • Posted a reply to "Sitemap errors", on the site WordPress Support Forums:
    Already placed the bug report in github. Still this issue is affecting various websites.

    1 year ago

  • Posted a reply to "Sitemap errors", on the site WordPress Support Forums:
    I am getting a similar error when trying to access the /page-sitemap.xml I have written…

    1 year ago

  • Posted a reply to "Version 0.5.1 does not allow to activate DreamSpeed again", on the site WordPress Support Forums:
    No error it just would not activate. Yeaterday I tried and it activated again. So…

    1 year ago

  • Created a topic, Version 0.5.1 does not allow to activate DreamSpeed again, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New category not showing", on the site WordPress Support Forums:
    Apparently the Goodnews theme requires the WPBakery Visual Composer plugin, that was the problem.

    2 years ago

  • Posted a reply to "New category not showing", on the site WordPress Support Forums:
    After doing some testing, found out that if I place the category under a parent…

    2 years ago

  • Created a topic, New category not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Goodnews V5] Hide Tags", on the site WordPress Support Forums:
    movedo to http://wordpress.org/support/forum/themes-and-templates

    2 years ago

  • Created a topic, [Theme: Goodnews V5] Hide Tags, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: Goodnews V5] Hide Tags, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nice and clean, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] page-sitemap.xml showing error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    did not work will create separate thread

    3 years ago

  • Posted a reply to "Google Webmaster Tools Showing Error in Sitemap", on the site WordPress Support Forums:
    I am getting an error also on my site http://adondeirhoy.com the weird part is that…

    3 years ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    No news on this yet? I keep getting this error on /page-sitemap.xml for my site…

    3 years ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    It started working fine and again on 4/2 started giving me the 500!! Hope Yoast…

    3 years ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    I increased the server timeout that is currently working, thou it is not the best…

    3 years ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    In my case the problem continues. I downloaded again and uploaded it through ftp, nothing…

    3 years ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    Same here for my site http://adondeirhoy.com We encountered an error while trying to access your…

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] /page-sitemap.xml not being generated, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Image cannot be loaded. Make sure the path is correct and image exist.", on the site WordPress Support Forums:
    checking the html side of the posts/pages I found that this: link="file" was missing. Added…

    3 years ago

  • Posted a reply to "Image cannot be loaded. Make sure the path is correct and image exist.", on the site WordPress Support Forums:
    I started getting the same issue this week. Here are the links that demonstate my…

    3 years ago

  • Created a topic, Page Cache URL rewriting is not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blog name and tag line being added after the title", on the site WordPress Support Forums:
    I am having the same issue my site http://adondeirhoy.com In these cases, the plugin is…

    4 years ago

  • Posted a reply to "Site compromised by plugins?", on the site WordPress Support Forums:
    Yes that is happening. Also the site has been hacked twice. Uploaded WP again and…

    4 years ago

  • Created a topic, Site compromised by plugins?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: CW Image Optimizer] Warning message no optimization, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Using [Plugin: Headspace 2 SEO] and [Plugin: WordPress SEO], on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Http error with WordPress 3.3.2", on the site WordPress Support Forums:
    The issue is explained here.. http://wordpress.org/support/topic/plugin-wp-smushit-http-error-on-image-upload?replies=17 closing

    4 years ago

  • Posted a reply to "[Plugin: WP Smush.it] HTTP Error on image upload.", on the site WordPress Support Forums:
    Thansk Alex, will try CW Image Optimizer. Too bad i really loved your plugin. Will…

    4 years ago

  • Created a topic, [Plugin: WP Smush.it] Http error with WordPress 3.3.2, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Image Upload Problems", on the site WordPress Support Forums:
    Nope, I get this error when trying to smush a photo Operation timed out after…

    4 years ago

  • Posted a reply to "Image Upload Problems", on the site WordPress Support Forums:
    Smushit it was, I have been dealing with this issue all afternoon. Thanks guys!! Now…

    4 years ago

  • Posted a reply to "[Plugin: Sexy Bookmarks] Not showing", on the site WordPress Support Forums:
    The social tabs show on the preview but disappear once the post is published... NEED…

    4 years ago

  • Created a topic, [Plugin: Sexy Bookmarks] Not showing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, /wp-admin/options-permalink.php stalling site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "invalid argument supplied foreach().....wp-includes/users.php line 721", on the site WordPress Support Forums:
    Had something similar when changed from one theme to another. The new theme was not…

    5 years ago

  • Posted a reply to "[Plugin: SexyBookmarks (by Shareaholic)] - background keeps showing", on the site WordPress Support Forums:
    Guess it is a bug in the latest upgrade

    5 years ago

  • Created a topic, [Plugin: SexyBookmarks (by Shareaholic)] - background keeps showing, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: SexyBookmarks (by Shareaholic)], on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Google Page Speed Defer parsing of JavaScript", on the site WordPress Support Forums:
    I also have the same problem on http://adoneirhoy.com Not good on programming any plugin recommendation?

    5 years ago