WordPress.org

Profiles

Richard

Profile picture of Richard
  • Member Since: February 11th, 2012
  • Find me on:

  • Created a topic, Looks perfect, fails badly, no support, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "same wordfence report sent every 5 minutes", on the site WordPress Support Forums:
    Same here, to make matters worse it's from several of my sites and the emails…

    3 months ago

  • Posted a reply to "Wordfence activity report does not metion website", on the site WordPress Support Forums:
    Agreed, a real school-boy error by the coders. I've just installed this on several sites,…

    3 months ago

  • Posted a reply to "Fails", on the site WordPress Support Forums:
    Thanks, but why would it be in USER profiles? That's the last place I'd expected…

    4 months ago

  • Created a topic, Fails, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Deactivating daily on it's own :(", on the site WordPress Support Forums:
    I discovered this plugin clashes with two of my templates (purchased templates), and causes Javascript…

    1 year ago

  • Posted a reply to "Deactivating daily on it's own :(", on the site WordPress Support Forums:
    Hi Marco, I mentioned Cron as it seems to be DAILY it deactivates itself, and…

    1 year ago

  • Posted a reply to "Deactivating daily on it's own :(", on the site WordPress Support Forums:
    Marco, I think I discovered it was a CRON issue, the server I use doesn't…

    1 year ago

  • Created a topic, Deactivating daily on it's own :(, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Apostrophe's not working in senders name", on the site WordPress Support Forums:
    Thanks Mart.

    1 year ago

  • Created a topic, Apostrophe's not working in senders name, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: WP e-Commerce] HTML tags being sent to SagePay, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: TheThe Image Slider] Bug with left arrow on Slide from Right transitions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: EZPZ One Click Backup] failed", on the site WordPress Support Forums:
    Thanks for the heads-up perrrymyk, tried BackWPup on several of my sites and works 100%…

    3 years ago

  • Created a topic, [Plugin: EZPZ One Click Backup] failed, on the site WordPress Support Forums

    3 years ago