WordPress.org

Ready to get started?Download WordPress

Profiles

Richard Aber

Profile picture of Richard Aber
  • Member Since: April 19th, 2011
  • Bloomington, MN, United States
  • Software Engineer at The Nerdery
  • @richaber on Slack
  • Find me on:

Interests

WordPress, family, tea

  • Posted a reply to "latest post does not show up since update to 4.1", on the site WordPress Support Forums:
    So the post itself was actually published on time (hence why the direct link to…

    4 weeks ago

  • Posted a reply to "Showing ftp address in url instead of website name", on the site WordPress Support Forums:
    Do you have the correct URLs set in Settings->General screen for "Home" and "Site URL?"

    1 month ago

  • Posted a reply to "wordpress4.1 - update changed text color", on the site WordPress Support Forums:
    This is not the result of a WordPress 4.1 upgrade. Lines 15-17 of your responsive-child/style.css…

    1 month ago

  • Posted a reply to "How to use page builder within Posts and not just pages or project pages.", on the site WordPress Support Forums:
    The "Page Builder by SiteOrigin" plugin that is referenced in the link above, is not…

    1 month ago

  • Posted a reply to "latest post does not show up since update to 4.1", on the site WordPress Support Forums:
    I'm guessing you resolved this? I do see "Teaching Tolerance in the Age of Terror"…

    1 month ago

  • Posted a reply to "Press to play video image", on the site WordPress Support Forums:
    That is code you could add to your theme's functions.php file.

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Awesome news! I'm glad I was able to assist!

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Just to verify our earlier discussion : Image uploads are working, it's just generation of…

    1 month ago

  • Posted a reply to "Subpages are not available", on the site WordPress Support Forums:
    At the moment it appears that all pages are using the "ugly" permalinks format (i.e.…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Is this on a server that you have complete control of, do you have SSH…

    1 month ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Since you don't see any thumbnails generated in the uploads folder, it's likely that PHP…

    2 months ago

  • Posted a reply to "Subpages are not available", on the site WordPress Support Forums:
    The URL that you linked to for your site is http://frauenchor-lechenich.de However, if you look…

    2 months ago

  • Posted a reply to "Press to play video image", on the site WordPress Support Forums:
    The WordPress native video shortcode can be tweaked and fine tuned with lots of options.…

    2 months ago

  • Posted a reply to "How i show category name using post_meta in functions.php?", on the site WordPress Support Forums:
    From the Codex entry for get_the_category: Returns an array of objects, one object for each…

    2 months ago

  • Posted a reply to "Gallery Attached to Page But Shouldn't Be", on the site WordPress Support Forums:
    It could be coded directly into a theme template, it could be coming from a…

    2 months ago

  • Posted a reply to "Need link to author posts page", on the site WordPress Support Forums:
    You say both "In the post" and "outside the Loop," so I'm not entirely sure…

    2 months ago

  • Posted a reply to "Unable to update to Word Press verion 4.1", on the site WordPress Support Forums:
    See if the Background Update Tester plugin can help you diagnose the issue. From the…

    2 months ago

  • Posted a reply to "echo issue with WP function", on the site WordPress Support Forums:
    The bloginfo() function outputs data directly. In other words, it echoes or prints when you…

    2 months ago

  • Posted a reply to "How to Display Attachment File type, File size and Dimensions in Attachment Page", on the site WordPress Support Forums:
    This function does not to output the attachment details, it retrieves the attachment details. You…

    2 months ago

  • Posted a reply to "Blank page / Can't login after "Using a pre-existing subdirectory install"", on the site WordPress Support Forums:
    I'm not personally familiar with QuickCache, I've just seen a number of cache plugins do…

    2 months ago

  • Posted a reply to "[video] shortcode not working in IE9", on the site WordPress Support Forums:
    I would venture a guess that they don't have some video codec installed. Perhaps you…

    2 months ago

  • Posted a reply to "Blank page / Can't login after "Using a pre-existing subdirectory install"", on the site WordPress Support Forums:
    You mentioned a cacheing plugin. Are there any lines in your wp-config.php that have to…

    3 months ago

  • Posted a reply to "Custom Category Not Calling Out Correct Page Template", on the site WordPress Support Forums:
    If there is no specific reason to be able to "choose" templates for boatrentals posts,…

    3 months ago

  • Posted a reply to "Custom Category Not Calling Out Correct Page Template", on the site WordPress Support Forums:
    I have determined that the site has the "Custom Post Template" plugin by Simon Wheatley…

    3 months ago

  • Posted a reply to "Events should show on Conferences page but all has disappeared", on the site WordPress Support Forums:
    I see events listed for Feb 24, Mar 4, Mar 24, Apr 21, and Jul…

    3 months ago

  • Posted a reply to "How to Display Attachment File type, File size and Dimensions in Attachment Page", on the site WordPress Support Forums:
    Have a look at the wp_prepare_attachment_for_js function reference in the Codex.

    3 months ago

  • Posted a reply to "Moved to new host, using same URL, no database content", on the site WordPress Support Forums:
    If you were prompted to input your blog name, user name, and password, that wasn't…

    3 months ago

  • Posted a reply to "how to edit text in sidebar in custom theme?", on the site WordPress Support Forums:
    If it's not in a widget (http://codex.wordpress.org/Appearance_Widgets_Screen), it may have been hardcoded into sidebar.php template…

    3 months ago

  • Posted a reply to ""Drive-By Downloads" Security Threat", on the site WordPress Support Forums:
    What is your website's domain name? Don't include the http or the /~ bit, just…

    3 months ago

  • Posted a reply to "Custom Category Not Calling Out Correct Page Template", on the site WordPress Support Forums:
    Since this specific boat rental post isn't using the same template as the other boat…

    3 months ago

  • Posted a reply to "Custom Category Not Calling Out Correct Page Template", on the site WordPress Support Forums:
    I assume you meant http://snookbightmarina.com/ (http://snokbightmarina.com doesn't appear to exist). I would strongly advise against…

    3 months ago

  • Posted a reply to "[How-To] Edit the edit.php file", on the site WordPress Support Forums:
    I would strongly advise against editing WordPress core files. The simplest way to deal with…

    3 months ago

  • Posted a reply to "Home Page Crashing", on the site WordPress Support Forums:
    You can try looking at Settings → Reading in the Dashboard to determine if a…

    4 months ago

  • Posted a reply to "exe file download link", on the site WordPress Support Forums:
    If the link now returns a 404, then the file must have been moved or…

    4 months ago

  • Posted a reply to "Audio shortcode dont work on my pages.", on the site WordPress Support Forums:
    Could you provide a link to an example page where the audio shortcode is not…

    4 months ago

  • Posted a reply to "Local WP asks for FTP when updating core - MAMP?", on the site WordPress Support Forums:
    Try setting the FS_METHOD upgrade constant to 'direct' in wp-config.php : define('FS_METHOD', 'direct'); http://codex.wordpress.org/Editing_wp-config.php#WordPress_Upgrade_Constants

    4 months ago

  • Posted a reply to "video doesn't start", on the site WordPress Support Forums:
    I used Handbrake to convert the WMV file to MP4 with H.264 video codec and…

    4 months ago

  • Posted a reply to "Certain pages are not displaying and instead going to 404 or homepage", on the site WordPress Support Forums:
    HankHill, I assume that you managed to resolve the issue yourself? I clicked through many…

    4 months ago

  • Posted a reply to "video doesn't start", on the site WordPress Support Forums:
    Okay, I've downloaded your WMV file, converted it to multiple formats (mp4, m4v, webm, ogv,…

    4 months ago

  • Posted a reply to "Simple Queries will work in phpmyadmin, but not in wordpress", on the site WordPress Support Forums:
    Please refer to the Codex documentation on the wpdb class. Here's one real quick, trivial…

    4 months ago

  • Posted a reply to "WordPress's built in gallery feature", on the site WordPress Support Forums:
    From the Codex documentation on the Gallery Shortcode: Specifying IDs in your shortcode allows you…

    4 months ago

  • Posted a reply to "banner image showing all black as if not there", on the site WordPress Support Forums:
    It appears that the image is attached properly, and there doesn't appear to be an…

    4 months ago

  • Posted a reply to "Set default page to one column", on the site WordPress Support Forums:
    A quick Google search turns up this post from Tom McFarlin, which includes a nice…

    4 months ago

  • Posted a reply to "Certain pages are not displaying and instead going to 404 or homepage", on the site WordPress Support Forums:
    Can you post a couple of links to the site, providing both a working URL…

    4 months ago

  • Posted a reply to "How to create a second language version of my site?", on the site WordPress Support Forums:
    From the "Multilingual WordPress" page of the Codex: "WordPress does not support a bilingual or…

    4 months ago

  • Posted a reply to "video doesn't start", on the site WordPress Support Forums:
    Can you post a link to the wmv video here so I can take a…

    4 months ago

  • Posted a reply to "video doesn't start", on the site WordPress Support Forums:
    I don't believe the native video support works for mov files. Do you have the…

    4 months ago

  • Posted a reply to "How do I have no space between a paragraph and a list without editing CSS?", on the site WordPress Support Forums:
    You can add "editor styles" to your theme, to simulate the appearance. First read up…

    4 months ago

  • Posted a reply to "video doesn't start", on the site WordPress Support Forums:
    I'm not sure that you need to use a plugin for adding a video. Have…

    5 months ago

  • Posted a reply to "How do I have no space between a paragraph and a list without editing CSS?", on the site WordPress Support Forums:
    I understand how that can be frustrating when you're just getting acquainted with the tool.…

    5 months ago

  • WordPress Front-end Editor

    User rating

  • WooCommerce - excelling eCommerce

  • Jetpack by WordPress.com

  • Polylang

  • BuddyPress

  • bbPress

  • BruteProtect

  • Theme Check

  • TinyMCE Advanced

  • Exploit Scanner

  • Restricted Site Access

  • Formategory

  • IM-porter

  • Inline Preview